#opnfv-functest: Functest weekly meeting April 11th 2017

Meeting started by jose_lausuch at 08:00:46 UTC (full logs).

Meeting summary

  1. role call (jose_lausuch, 08:00:54)
    1. Jose Lausuch (jose_lausuch, 08:00:58)
    2. Viktor Tikkanen (viktor_t, 08:01:00)
    3. SerenaFeng (SerenaFeng, 08:01:10)
    4. Shuya(OOL) (Shuya_OOL, 08:01:12)
    5. agenda: https://wiki.opnfv.org/display/functest/Functest+Meeting#FunctestMeeting-11/04(8UTC) (jose_lausuch, 08:01:16)
    6. Hideyasu (OOL) (hideyasu, 08:01:18)
    7. Cédric (ollivier, 08:01:29)
    8. Linda Wang (LindaWang, 08:01:36)
    9. Helen Yao (HelenYao, 08:01:44)

  2. Action point follow-up (jose_lausuch, 08:02:31)
    1. ACTION: jose_lausuch plan a slot for this topic during the Hackfest in Paris (jose_lausuch, 08:03:18)
    2. ACTION: jose_lausuch propose demo for the hackfest about the available tooling in releng (jose_lausuch, 08:03:31)
    3. ACTION: jose_lausuch review https://gerrit.opnfv.org/gerrit/#/c/32083/ and associate patches (32083 impacting all the feature projects..need to be merged to avoid too many rebasing) (jose_lausuch, 08:03:38)
    4. ACTION: all complete Functest postmortem (what was ++, +, - or --) (jose_lausuch, 08:07:14)
    5. https://etherpad.opnfv.org/p/FunctestDanubePostMortem (jose_lausuch, 08:07:44)

  3. Review checkpoints (jose_lausuch, 08:10:48)
    1. https://wiki.opnfv.org/display/functest/Review+checkpoints (jose_lausuch, 08:10:55)
    2. https://gerrit.opnfv.org/gerrit/#/c/32763/ (HelenYao, 08:12:51)
    3. ACTION: ollivier add example of good commit message (jose_lausuch, 08:42:16)
    4. ACTION: jose_lausuch propose 2 new gating jobs: pylint and unix permissions (jose_lausuch, 08:56:27)


Meeting ended at 09:06:32 UTC (full logs).

Action items

  1. jose_lausuch plan a slot for this topic during the Hackfest in Paris
  2. jose_lausuch propose demo for the hackfest about the available tooling in releng
  3. jose_lausuch review https://gerrit.opnfv.org/gerrit/#/c/32083/ and associate patches (32083 impacting all the feature projects..need to be merged to avoid too many rebasing)
  4. all complete Functest postmortem (what was ++, +, - or --)
  5. ollivier add example of good commit message
  6. jose_lausuch propose 2 new gating jobs: pylint and unix permissions


Action items, by person

  1. jose_lausuch
    1. jose_lausuch plan a slot for this topic during the Hackfest in Paris
    2. jose_lausuch propose demo for the hackfest about the available tooling in releng
    3. jose_lausuch review https://gerrit.opnfv.org/gerrit/#/c/32083/ and associate patches (32083 impacting all the feature projects..need to be merged to avoid too many rebasing)
    4. jose_lausuch propose 2 new gating jobs: pylint and unix permissions
  2. ollivier
    1. ollivier add example of good commit message


People present (lines said)

  1. jose_lausuch (109)
  2. ollivier (69)
  3. SerenaFeng (36)
  4. HelenYao (20)
  5. viktor_t (3)
  6. LindaWang (3)
  7. collabot` (3)
  8. Shuya_OOL (1)
  9. hideyasu (1)


Generated by MeetBot 0.1.4.