#opnfv-functest: Functest weekly meeting 26 Sep. 2017

Meeting started by jose_lausuch at 08:01:09 UTC (full logs).

Meeting summary

  1. role call (jose_lausuch, 08:01:38)
    1. Jose Lausuch (jose_lausuch, 08:01:42)
    2. Linda Wang (LindaWang, 08:01:48)
    3. Juha Kosonen (juhak, 08:03:40)
    4. Cristina Pauna (CristinaPauna, 08:06:30)
    5. Delia Popescu (depo, 08:07:00)

  2. action points follow up (jose_lausuch, 08:07:22)
    1. AP morgan_orange prepare scenario summary (jose_lausuch, 08:07:30)
    2. Done and sent to Release manager. (jose_lausuch, 08:07:34)
    3. AP morgan_orange prepare sync on status feature project integration. (jose_lausuch, 08:07:39)
    4. Done: https://wiki.opnfv.org/display/functest/Functest+feature+integration+status (jose_lausuch, 08:07:44)
    5. APĀ  depo update patches to create the containers with the same image name but different tag (jose_lausuch, 08:07:51)
    6. Work in progress (jose_lausuch, 08:09:54)
    7. AP Delia look also into the possibility of using manifests not to duplicate images or create new tags (jose_lausuch, 08:09:59)
    8. pending the patch until we have automated build for aarch alpine containers too (jose_lausuch, 08:13:03)
    9. we'll go with the storperf approach, but with multijob for jjb (jose_lausuch, 08:13:10)
    10. alpine will most likely go in 5.1 for aarch64 (jose_lausuch, 08:13:26)

  3. Internships status (jose_lausuch, 08:13:41)
    1. One intern selected for the Web Portal for Test API (jose_lausuch, 08:13:47)
    2. Interviews still ongoing for the Kubernetes testing project, there are a few candidates (jose_lausuch, 08:14:15)
    3. we probably need to close the security groups intern project as it is outdated (jose_lausuch, 08:14:44)
    4. ACTION: jose_lausuch send emails to applicants (jose_lausuch, 08:14:57)
    5. there are few proposals in Functest still https://wiki.opnfv.org/display/functest/Internship+proposals (jose_lausuch, 08:16:08)

  4. Euphrates Status (jose_lausuch, 08:18:03)
    1. Functest suite is now working and based on Alpine containers. (jose_lausuch, 08:18:13)
    2. Example Compass: https://build.opnfv.org/ci/job/functest-compass-virtual-suite-master/1386/ (jose_lausuch, 08:18:18)
    3. Example Apex: https://build.opnfv.org/ci/job/functest-apex-virtual-suite-master/283/ (jose_lausuch, 08:18:24)
    4. https://build.opnfv.org/ci/job/functest-compass-virtual-suite-master/1388/console (LindaWang, 08:18:50)
    5. Promise disabled for most of the installers, only enabled in JOID: https://gerrit.opnfv.org/gerrit/#/c/43011/ (jose_lausuch, 08:23:11)
    6. current plan for Promise is to deprecate the current shim-layer based Promise implementation and switch to Blazar project instead, however, there are no plans to update the test cases in E release. (jose_lausuch, 08:23:16)
    7. https://hub.docker.com/r/opnfv/functest-smoke/builds/ (jose_lausuch, 08:38:44)
    8. ACTION: jose_lausuch add euphrates support in functest-alpine.sh (jose_lausuch, 08:40:22)
    9. https://git.opnfv.org/releng/tree/jjb/functest/functest-daily-jobs.yml#n193 (LindaWang, 08:42:35)
    10. ACTION: remove ericsson-virtual-pod1bl01 from functest alpine pods (jose_lausuch, 08:43:25)

  5. AoB (jose_lausuch, 08:43:55)
    1. Docker image danube.3.0 is missing. (jose_lausuch, 08:44:01)
    2. ACTION: jose_lausuch build it again and push it (jose_lausuch, 08:44:15)


Meeting ended at 08:46:16 UTC (full logs).

Action items

  1. jose_lausuch send emails to applicants
  2. jose_lausuch add euphrates support in functest-alpine.sh
  3. remove ericsson-virtual-pod1bl01 from functest alpine pods
  4. jose_lausuch build it again and push it


Action items, by person

  1. jose_lausuch
    1. jose_lausuch send emails to applicants
    2. jose_lausuch add euphrates support in functest-alpine.sh
    3. jose_lausuch build it again and push it


People present (lines said)

  1. jose_lausuch (107)
  2. LindaWang (25)
  3. depo (13)
  4. serena-zte (12)
  5. collabot (4)
  6. CristinaPauna (3)
  7. juhak (1)


Generated by MeetBot 0.1.4.