#opnfv-functest: Functest weekly meeting 14 Nov. 2017

Meeting started by jose_lausuch at 08:01:12 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.opnfv.org/display/functest/Functest+5.+Meeting#Functest5.Meeting-14/11(8UTC) (jose_lausuch, 08:01:32)

  1. role call (jose_lausuch, 08:01:35)
    1. Jose Lausuch (jose_lausuch, 08:01:39)
    2. Linda Wang (LindaWang, 08:01:51)
    3. Viktor Tikkanen (viktor_t, 08:02:00)
    4. Cédric (ollivier, 08:03:10)

  2. action points follow up (jose_lausuch, 08:06:55)
    1. AP 1. depo_ look into the docker automated builds and propose a fix (jose_lausuch, 08:07:19)
    2. last fix provided https://gerrit.opnfv.org/gerrit/#/c/47147/ (jose_lausuch, 08:09:04)
    3. AP ollivier jose_lausuch request a new repo to LF for xtesting (jose_lausuch, 08:12:32)
    4. not done yet. Wiki to be completed (jose_lausuch, 08:13:06)

  3. Functest project organization (jose_lausuch, 08:14:31)
    1. After a formal vote on the mailing list, Cedric Ollivier is the new PTL as of today (jose_lausuch, 08:18:47)

  4. Docker builds follow up (jose_lausuch, 08:26:40)
    1. The jobs have been rewritten to conform with Travis config files. Mainly we switch the entry point to http://build.sh/ (jose_lausuch, 08:26:52)
    2. The key is related to the common Docker helper which is not good for Functest (targets simply differ). (jose_lausuch, 08:27:11)
    3. add cleaning at the beginning of the script (jose_lausuch, 08:28:36)
    4. https://git.opnfv.org/functest/tree/.travis.yml#n9 (ollivier, 08:30:55)
    5. https://git.opnfv.org/functest/tree/.travis.yml#n10 (ollivier, 08:31:00)
    6. cleaning mechanism is to be added to our build.sh to remove childs before functest-core (jose_lausuch, 08:35:17)
    7. ACTION: LindaWang remove functest related docker build job defined in opnfv-docker-arm.yml (jose_lausuch, 08:40:28)
    8. Konrad is working on a presentation of k8s test cases in test-infra (jose_lausuch, 08:54:59)


Meeting ended at 09:01:44 UTC (full logs).

Action items

  1. LindaWang remove functest related docker build job defined in opnfv-docker-arm.yml


Action items, by person

  1. LindaWang
    1. LindaWang remove functest related docker build job defined in opnfv-docker-arm.yml


People present (lines said)

  1. jose_lausuch (127)
  2. ollivier (58)
  3. LindaWang (31)
  4. collabot (3)
  5. viktor_t (2)
  6. juhak (1)
  7. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.