#opnfv-functest: Functest weekly meeting 28 Nov. 2017

Meeting started by ollivier at 08:00:45 UTC (full logs).

Meeting summary

    1. Cristina Pauna (CristinaPauna, 08:01:20)
    2. Jose Lausuch (jose_lausuch, 08:01:26)
    3. Cédric Ollivier (ollivier, 08:01:30)
    4. Juha Kosonen (juhak, 08:01:33)
    5. Viktor Tikkanen (viktor_t, 08:01:33)
    6. Linda Wang (LindaWang, 08:01:51)
    7. Delia Popescu (depo_, 08:02:01)

  1. action points follow up (ollivier, 08:02:13)
    1. rally db operations were updated and a bug fixed too (ollivier, 08:02:54)
    2. https://gerrit.opnfv.org/gerrit/#/c/47555/ (ollivier, 08:03:01)
    3. https://gerrit.opnfv.org/gerrit/#/c/47527/ (ollivier, 08:03:07)
    4. prepare_env were removed (ollivier, 08:03:21)
    5. https://gerrit.opnfv.org/gerrit/#/c/47267/ (ollivier, 08:03:40)
    6. AP1, AP2, AP4 and AP6 in progress (ollivier, 08:03:56)

  2. Euphrates (ollivier, 08:04:29)
    1. vEPC still under development (the container seems good) (ollivier, 08:04:37)
    2. the bug related to OS_AUTH_URL were fixed (ollivier, 08:04:53)
    3. https://jira.opnfv.org/browse/FUNCTEST-892 (ollivier, 08:05:01)
    4. functest works with arm containers on euphrates branch (ollivier, 08:11:16)

  3. Releng (ollivier, 08:14:14)
    1. we should still implement the container garbage collector (ollivier, 08:14:21)

  4. Fraser (ollivier, 08:15:58)
    1. all features are synchronized with OpenStack Pike and are enabled for F-release (ollivier, 08:19:03)
    2. https://gerrit.opnfv.org/gerrit/#/q/topic:opnfv/requirements (ollivier, 08:19:33)
    3. an email was sent about the new repository to host requirements (ollivier, 08:24:18)
    4. rally db operations were updated and a bug fixed too (ollivier, 08:26:39)
    5. https://gerrit.opnfv.org/gerrit/#/c/47555/ (ollivier, 08:26:45)
    6. https://gerrit.opnfv.org/gerrit/#/c/47527/ (ollivier, 08:26:54)
    7. ACTION: Linda,Juha to update the log config (rally) (ollivier, 08:29:36)
    8. a new class to run any Robot Framework suites is proposed (ollivier, 08:30:00)
    9. https://gerrit.opnfv.org/gerrit/#/c/47841/ (ollivier, 08:32:03)
    10. the next testcases fail: snaps_smoke (partially induced by volume encryption), rally_sanity and tempest_smoke_serial (ollivier, 08:38:31)
    11. functest fails with arm containers on master (ollivier, 08:41:49)

  5. Functional Gating/Xtesting: (ollivier, 08:42:53)
    1. Dockerfile proposed to SDNVPN (ollivier, 08:43:01)
    2. Konrad has started working on a new container for k8s (ollivier, 08:49:30)
    3. https://github.com/djkonro/opnfv_functest_k8s/blob/master/alpine/Dockerfile (ollivier, 08:49:37)

  6. AoB (ollivier, 09:04:31)


Meeting ended at 09:15:34 UTC (full logs).

Action items

  1. Linda,Juha to update the log config (rally)


People present (lines said)

  1. ollivier (105)
  2. jose_lausuch (52)
  3. LindaWang (29)
  4. serena-zte (24)
  5. depo_ (12)
  6. collabot (3)
  7. CristinaPauna (3)
  8. juhak (1)
  9. viktor_t (1)


Generated by MeetBot 0.1.4.