#opnfv-functest: Functest weekly meeting 12 Dec. 2017

Meeting started by ollivier at 08:01:32 UTC (full logs).

Meeting summary

    1. Cédric Ollivier (ollivier, 08:01:44)
    2. Linda Wang (LindaWang, 08:01:47)
    3. Juha Kosonen (juhak, 08:02:01)
    4. Jose Lausuch (jose_lausuch, 08:02:19)

  1. action points follow up (ollivier, 08:02:31)
    1. Delia Popescu (depo_, 08:02:38)
    2. to implement the container garbage collector (ollivier, 08:02:55)
    3. to fix functest on ARM with alpine containers for master branch (ollivier, 08:03:06)
    4. https://jira.opnfv.org/browse/FUNCTEST-898 (ollivier, 08:04:05)
    5. https://gerrit.opnfv.org/gerrit/#/c/48569/ (ollivier, 08:05:44)
    6. https://gerrit.opnfv.org/gerrit/#/c/48567/1 (ollivier, 08:05:57)

  2. Euphrates (ollivier, 08:14:05)
    1. next corrective will be released this week (December 15) (ollivier, 08:14:16)
    2. This AP: Linda,Juha to update the log config (rally) is done, by a patch published to Rally Repo: https://review.openstack.org/#/c/524171/ (LindaWang, 08:15:02)
    3. ACTION: Jose update release notes (+check git history) (ollivier, 08:21:38)
    4. orchestra_openims and orchestra_clearwaterims fails on all installers (and all branches) (ollivier, 08:22:18)

  3. Fraser (ollivier, 08:23:08)
    1. we created a tox entry to check yaml files via yamllint (ollivier, 08:23:20)
    2. https://gerrit.opnfv.org/gerrit/#/c/48691/ (LindaWang, 08:24:20)
    3. vEPC tests with juju as an VNF manager was merged (ollivier, 08:25:55)
    4. we could also noted lots of improvements (removed openstack utils calls, fixed [py,yaml] lint errors) (ollivier, 08:29:16)
    5. several testcase fails (rally, snaps_smoke, refstack...) (ollivier, 08:29:34)

  4. Functional Gating/Xtesting: (ollivier, 08:37:13)
    1. Dockerfile proposed to Doctor (ollivier, 08:37:21)

  5. new topics raised during Plugfest/Hackfest or previous release meetings: (ollivier, 08:37:45)
    1. to refactor our current jobs to multijobs to return quick results for Healthcheck and for every Feature (ollivier, 08:50:09)
    2. to create a new testcase to check the OpenStack version installed (ollivier, 08:53:59)
    3. https://jira.opnfv.org/browse/FUNCTEST-806 (ollivier, 08:54:29)
    4. to take the new service description file into account which could replace the former scenario names (ollivier, 08:57:23)
    5. to setup the new git repositories functest-requirements, functest-kubernetes and functest-xtesting (incubated in Functest) (ollivier, 09:00:09)

  6. AoB (ollivier, 09:07:45)


Meeting ended at 09:13:30 UTC (full logs).

Action items

  1. Jose update release notes (+check git history)


People present (lines said)

  1. ollivier (100)
  2. jose_lausuch (51)
  3. LindaWang (42)
  4. CristinaPauna (4)
  5. collabot (3)
  6. depo_ (2)
  7. juhak (1)


Generated by MeetBot 0.1.4.