#opnfv-functest: Functest weekly meeting 9 Jan. 2018

Meeting started by ollivier at 08:00:29 UTC (full logs).

Meeting summary

    1. Cédric (ollivier, 08:01:01)
    2. Juha Kosonen (juhak, 08:01:22)
    3. Jose Lausuch (jose_lausuch, 08:01:38)
    4. Linda Wang (LindaWang, 08:01:39)
    5. Cristina Pauna (CristinaPauna, 08:01:56)
    6.  Action point follow-up (ollivier, 08:03:03)

  1. Action point follow-up (ollivier, 08:03:23)
    1. the 3 new repositories were created (functest-requirements, functest-xtesting and functest-kubernetes) (ollivier, 08:03:34)
    2. the docker container garbage collector was published  (21/11 AP1) in both master and stable/euphrates  (ollivier, 08:03:43)
    3. release notes were updated to simply list manifests (19/12 AP1) then no need to publish additional tags (19/12 AP2)  (ollivier, 08:03:55)
    4. getting auth token is tested when checking deployment (19/12 AP6)  (ollivier, 08:04:07)
    5. ceilometer tests failing in rally sanity were removed (19/12 AP7) (ollivier, 08:04:19)

  2. Euphrates (ollivier, 08:06:08)
    1. orchestra_* testcases were now enabled for Daisy only (ollivier, 08:06:29)
    2. "inject all envs in openrc into CONST" was backported (ollivier, 08:06:40)
    3. minor errors were fixed in documentation (ollivier, 08:06:48)
    4. Delia Popescu (depo, 08:06:49)

  3. functest (ollivier, 08:11:17)
    1. ACTION: all to check vnfs if they manage unversioned endpoints (ollivier, 08:13:32)
    2. juju_epc has been successful vs Daisy but they still remain errors for the other installers (ollivier, 08:15:12)
    3. all Functest testcases have been successful vs Daisy (ollivier, 08:18:10)
    4. https://review.openstack.org/#/c/529147/ (ollivier, 08:43:36)

  4. functest-kubernetes (ollivier, 08:47:27)
    1. Functest Kubernetes Dockerfile was merged (ollivier, 08:48:34)
    2. https://gerrit.opnfv.org/gerrit/#/c/50063/ (ollivier, 08:49:24)
    3. ollivier/functest-kubernetes is built automatically per change (ollivier, 08:51:07)
    4. ACTION: Jose to take care of adding functest-kubernetes to the classical build (ollivier, 08:55:17)

  5. xtesting (ollivier, 08:57:17)
    1. lots of changes have been published to break dependencies to OpenStack or to OPNFV utils (ollivier, 08:57:30)

  6. AoB (ollivier, 09:02:02)


Meeting ended at 09:05:58 UTC (full logs).

Action items

  1. all to check vnfs if they manage unversioned endpoints
  2. Jose to take care of adding functest-kubernetes to the classical build


People present (lines said)

  1. ollivier (94)
  2. LindaWang (38)
  3. jose_lausuch (30)
  4. juhak (3)
  5. collabot (3)
  6. CristinaPauna (1)
  7. depo (1)


Generated by MeetBot 0.1.4.