#opnfv-infra: infra-wg

Meeting started by bramwelt at 16:10:44 UTC (full logs).

Meeting summary

  1. Roll Call (bramwelt, 16:10:50)
    1. Trevor Bramwell (bramwelt, 16:10:59)
    2. Jack Morgan (bramwelt, 16:11:03)
    3. Aric Gardner (aricg, 16:11:12)
    4. Lincoln Lavoie (bramwelt, 16:11:38)
    5. Jim Baker (bramwelt, 16:11:43)
    6. Mark Shostak (bramwelt, 16:11:58)
    7. Mike Fix (bramwelt, 16:12:05)

  2. Pharos Specification (bramwelt, 16:12:29)
    1. Discussed in the previous Tech Discuss call today (bramwelt, 16:12:47)
    2. There are still open questions around hardware specification. (bramwelt, 16:16:22)
    3. Lincoln explains the hardware may also drive changes to networking hardware - need to know the limitations (bramwelt, 16:17:13)
    4. Jim comments he doesn't think the change should be tied to release timeline. (bramwelt, 16:19:39)
    5. Jack explains the Pharos specification is versioned by the OPNFV releases, which is why they are coupled. (bramwelt, 16:20:24)
    6. Jack raises the point that labs haven't been fully utilizing the networking interfaces and questions if the 25Gb interfaces are a hard requirement. (bramwelt, 16:21:34)
    7. Lincoln notes the Pharos specification doesn't touch on external hardware and those may also be needed by CNTT (bramwelt, 16:24:20)
    8. Mark notes the hardware requirements are also driven by the testing requirements (bramwelt, 16:27:17)
    9. Lincoln asks if there are differences between storage for compute vs controller as knowing that would provide an upgrade path for the servers (bramwelt, 16:29:31)
    10. Lincoln explains that if we can agree on a common denominator for the hardware then it will be able to meet more project requirements (bramwelt, 16:35:16)
    11. Discussion on how to drive the changes and if it makes sense to propose changes to the RI spec to align with the lab configuration (bramwelt, 16:38:04)
    12. ACTION: Lincoln to follow up on tech-discuss list regarding proposed changes to CNTT-RI section 4 (bramwelt, 16:41:29)

  3. Other topics (bramwelt, 16:56:19)
    1. Follow up on Pharos -> LaaS git migration (bramwelt, 16:56:36)
    2. Discussion on moving the meeting to afternoon or having an additional one to support those in China (bramwelt, 17:03:13)

  4. Overflow meeting on Laas git (bramwelt, 17:03:27)
    1. It's not clear if the containers being used in LaaS are built locally or pulled from dockerhub (bramwelt, 17:04:35)
    2. Parker suggests merging the change as they containers aren't pointed at the pharos dockerhub namespace (bramwelt, 17:05:53)


Meeting ended at 17:07:07 UTC (full logs).

Action items

  1. Lincoln to follow up on tech-discuss list regarding proposed changes to CNTT-RI section 4


People present (lines said)

  1. bramwelt (28)
  2. collabot (3)
  3. aricg (1)


Generated by MeetBot 0.1.4.