16:10:44 <bramwelt> #startmeeting infra-wg
16:10:44 <collabot> Meeting started Mon Nov  4 16:10:44 2019 UTC.  The chair is bramwelt. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:10:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:10:44 <collabot> The meeting name has been set to 'infra_wg'
16:10:50 <bramwelt> #topic Roll Call
16:10:59 <bramwelt> #info Trevor Bramwell
16:11:03 <bramwelt> #info Jack Morgan
16:11:12 <aricg> #info Aric Gardner
16:11:38 <bramwelt> #info Lincoln Lavoie
16:11:43 <bramwelt> #info Jim Baker
16:11:58 <bramwelt> #info Mark Shostak
16:12:05 <bramwelt> #info Mike Fix
16:12:29 <bramwelt> #topic Pharos Specification
16:12:47 <bramwelt> #info Discussed in the previous Tech Discuss call today
16:16:22 <bramwelt> #info There are still open questions around hardware specification.
16:17:13 <bramwelt> #info Lincoln explains the hardware may also drive changes to networking hardware - need to know the limitations
16:19:39 <bramwelt> #info Jim comments he doesn't think the change should be tied to release timeline.
16:20:24 <bramwelt> #info Jack explains the Pharos specification is versioned by the OPNFV releases, which is why they are coupled.
16:21:34 <bramwelt> #info Jack raises the point that labs haven't been fully utilizing the networking interfaces and questions if the 25Gb interfaces are a hard requirement.
16:24:20 <bramwelt> #info Lincoln notes the Pharos specification doesn't touch on external hardware and those may also be needed by CNTT
16:27:17 <bramwelt> #info Mark notes the hardware requirements are also driven by the testing requirements
16:29:31 <bramwelt> #info Lincoln asks if there are differences between storage for compute vs controller as knowing that would provide an upgrade path for the servers
16:35:16 <bramwelt> #info Lincoln explains that if we can agree on a common denominator for the hardware then it will be able to meet more project requirements
16:38:04 <bramwelt> #info Discussion on how to drive the changes and if it makes sense to propose changes to the RI spec to align with the lab configuration
16:41:29 <bramwelt> #action Lincoln to follow up on tech-discuss list regarding proposed changes to CNTT-RI section 4
16:56:19 <bramwelt> #topic Other topics
16:56:36 <bramwelt> #info Follow up on Pharos -> LaaS git migration
17:03:13 <bramwelt> #info Discussion on moving the meeting to afternoon or having an additional one to support those in China
17:03:27 <bramwelt> #topic Overflow meeting on Laas git
17:04:35 <bramwelt> #info It's not clear if the containers being used in LaaS are built locally or pulled from dockerhub
17:05:53 <bramwelt> #info Parker suggests merging the change as they containers aren't pointed at the pharos dockerhub namespace
17:07:07 <bramwelt> #endmeeting