15:03:47 <n0ano> #startmeeting weekly
15:03:47 <collabot> Meeting started Thu Dec 10 15:03:47 2015 UTC.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:47 <collabot> The meeting name has been set to 'weekly'
15:04:25 <n0ano> #topic code freeze 1/5
15:06:03 <n0ano> code has to be proposed for review by this date
15:07:29 <n0ano> we can still review and approve afterward but we need to get the code up
15:07:49 <n0ano> our current code hasn't seemed to have created bugs so the month of Jan should be fine
15:08:10 <n0ano> #action all to update Jira items as code is pushed.
15:08:19 <n0ano> #topic opens
15:09:12 <n0ano> jose posted some patches last Fri, not for performance, but to setup boot parameters in a good way for IOMMU
15:09:39 <n0ano> this helps out with some issues with NICs and how they relate to DPDK
15:09:57 <ljlamers> #info Larry Lamers
15:11:02 <n0ano> jose expects to have an update to these changes by next week
15:12:18 <n0ano> #action n0ano to see how we handle boot params for auto installation
15:15:16 <n0ano> jose has noted that Fedora doesn't boot the newly installed kernel, we'll have to consider that in future (6-12 months)
15:16:54 <n0ano> fuel plugin - we've given the instructions for how to recompile the kernel to the group working on this, should be
15:17:29 <n0ano> on track to be created by end of this year
15:20:43 <n0ano> yardstick - yunhong has been driving this effort but we are pushing some tests into it.
15:25:15 <n0ano> test cases are on track for yardstick, test platform is still being setup
15:27:01 <n0ano> mike commented that the KVM kernel will always be the most recent - not quite
15:27:26 <n0ano> the KVM kernel will be more recent than the one in the base distro but we need to stabilize
15:27:56 <n0ano> the kernel early in the development cycle so we should finalize which verseion we want
15:28:27 <n0ano> to use within about a month of the start of the next release cycle, that will give
15:28:45 <n0ano> us a recent kernel while not cause too much churn during the development
15:28:57 <n0ano> #endmeeting