13:57:24 <rprakash> #startmeeting mano-wg
13:57:24 <collabot> Meeting started Wed Mar 29 13:57:24 2017 UTC.  The chair is rprakash. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:24 <collabot> The meeting name has been set to 'mano_wg'
13:57:31 <rprakash> #info rprakash
14:02:56 <rprakash> #Can you hear me?
14:04:23 <rprakash> #chair rprakash uli-k
14:04:23 <collabot> Current chairs: rprakash uli-k
14:07:18 <rprakash> #agenda https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
14:07:49 <rprakash> March 29nd, Wednesday : 14.00 UTC /7.00 PDT  Meeting #24  1.Agenda Bashing  2. Discussions & Actions on Process aspects and API for VNF vIMS Build / Test in  FUNCTET and its value for Release  E. .  3. Time permitting Use case discussions -  vOLTE
14:09:30 <rprakash> #topic Process flow for MANO
14:09:35 <rprakash> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111&preview=/6827111/10291661/MANO-Build-Options-v1.2-Release-E.pdf
14:12:18 <aimeeu> https://gerrit.opnfv.org/gerrit/#/c/30679/
14:12:35 <aimeeu> That is the  MANO descriptero file Prakash is talking about
14:19:45 <rprakash> #link https://wiki.opnfv.org/display/mano
14:22:40 <aimeeu> #link https://github.com/opnfv/octopus/tree/master/docs/scenario-lifecycle
14:26:15 <rprakash> #info (bryan) Node type relate to componnets and strutured Object relationship like TOSCA why not use it?
14:27:08 <rprakash> #info (Uli) Each installers have different expressions and so we need to harmonize
14:28:24 <rprakash> #info (Bryan) We should define target control plane using TOSCA as we do for application all fetaures like node, connection point, link and other topology elements
14:28:56 <rprakash> #info (Uli) open to discussions to make life easier for MANO
14:29:17 <rprakash> #info (Uli) Can Installers use something like TOSCA
14:30:19 <rprakash> #action (Bryan) to provide new example with TOSAC a similr Topology for Installers like scsenario-lifecycle described above
14:31:06 <rprakash> #info (Bryan) like RDO uses HOT and Juju similarly uses some YAML file
14:31:55 <rprakash> #info (Uli) getting agreement from Installers to use VNF and NS  using TOSCA
14:32:46 <rprakash> #info (Bryan) using similar thing for Tacker in Models will help
14:34:09 <rprakash> #info (Uli) lot of hidden things in Installers need to be exposed except for credetials (Bryan) which need to be secured and through RBAC
14:35:39 <rprakash> #info (uli) Scenario Descriptor file does not specify everything that installers needs
14:36:34 <rprakash> #info (Bryan) like puppet know when it connects to Nova that it needs a mysql db connection for example thus needs tenetid and credentials etc.
14:37:44 <rprakash> #info (Bryan) Example How do I specify what Tenant NFVO service under eg. regionONE is camel case, name of Tenant etc.
14:38:27 <rprakash> #info Sceneraio Decriptor file what we should we add for NFVO , VNFM etc.
14:40:26 <rprakash> #info (Bryan) Specify generic way to deal with cloud through YAML files through layers ---Juju already supports
14:42:28 <rprakash> #info Draw a road map to bring proposal to make TOSCA as a way to use as MANO components through example
14:46:35 <rprakash> #action Bryan , Narider, Uli for whetting the TOSCA for MANO scenerio descrptor file
14:49:49 <rprakash> #Topic testing of vIMS
14:50:33 <rprakash> #info vIMS was tested in B as well D
14:51:00 <rprakash> #info VNF vIMS used was Clearwater version
14:52:24 <rprakash> #info FUNCTEST code for vIMS testing
14:59:04 <rprakash> #info (Bryan) Getting updates on vIMS  from FUNCTEST, prefer a lower complexity like FW, NAT, SBC ...
15:00:59 <rprakash> #info (Bryan) (Prakash) we take SBC as use case action prakash
15:01:11 <rprakash> #endmeeting mano-wg