13:58:09 <rprakash> #startmeeting mano-wg
13:58:09 <collabot> Meeting started Wed May 17 13:58:09 2017 UTC.  The chair is rprakash. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:09 <collabot> The meeting name has been set to 'mano_wg'
13:58:22 <rprakash> #info rprakash
13:58:54 <rprakash> #chair rprakash byyan_att uli-k narinder
13:58:54 <collabot> Warning: Nick not in channel: byyan_att
13:58:54 <collabot> Current chairs: byyan_att narinder rprakash uli-k
13:59:02 <uli-k> #info Uli
13:59:39 <narinder> #info Narinder Gupta. Any link for webex meeting?
14:00:23 <uli-k> #link https://global.gotomeeting.com/join/229632485
14:00:25 <narinder> sorry gotomeeting link is needed
14:00:31 <uli-k> .. if I am right.
14:01:03 <rprakash> Sure go ahead I started and it went down
14:01:43 <uli-k> Narinder is now organizer ;-)
14:01:59 <narinder> make uli also as an organizer
14:03:06 <narinder> looks like dropped again says another meeting running
14:04:11 <ljlamers> #info Larry Lamers
14:04:15 <bryan_att> brandon has a call on the summit demo right now
14:04:34 <bryan_att> looks like there are several GTM's going on
14:04:59 <rprakash> #ok lets continue on IRC
14:05:53 <rprakash> #topic Agenda Bashing
14:06:05 <rprakash> https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
14:06:37 <rprakash> we have a full agenda and lets fcous on who are here on the irc for now
14:07:07 <rprakash> #topic Release E  followups on MANO projects plans and inputs from PTLs
14:07:40 <rprakash> #info ONAP/OPEN-O Harmonization plans /Opera Readiness :  E-Release (Updates from Yingjun Li on what are the issues for deferrals)
14:07:48 <samit> is there a gotomeeting link for this meeting?
14:08:22 <rprakash> samir No we have GTM bridge issues will bring your topic later
14:09:27 <rprakash> we had a link from last week will key in here and will review one diagram for harmionization
14:10:00 <rprakash> https://wiki.onap.org/display/DW/Presentations?preview=/3246513/3246687/ONAP%20Architecture%20Evolution%2005022017_v7.pptx
14:11:10 <rprakash> Refer Slide 13 on this and key message I got from Yingjun is
14:11:34 <uli-k> GTM will be ready soon.....
14:12:02 <rprakash> OK when ready please start and give me handle
14:12:45 <rprakash> First Developer ONAP setup by June end
14:12:56 <rprakash> #link https://global.gotomeeting.com/join/229632485
14:13:01 <rprakash> Please join
14:13:24 <uli-k> GTM is working now on that link. Waiting for everybody to join.
14:15:49 <uli-k> #info rprakash is showing the ONAP merging architecture
14:17:23 <rprakash> #info The Opera in OPNFV can expect first inputs by June end
14:18:21 <rprakash> #info Since the OpenEcomp is based on Mitaka and OPEN-O was using Kilo and moving to Newton in OPNFV , more likely target will be Ocata and test over E-Release
14:23:54 <rprakash> #info Aimee mentioned that decision on how OPNFV and ONAP work together is still no clear
14:25:28 <rprakash> #Info ONAP is planning to setup its lab and Helms for testing the ONAP in itself
14:25:55 <rprakash> #Info ONAP lab setup is done by China Mobile and Huawei
14:27:13 <rprakash> #info Aimee Copper, Models and VES are dropping out of E-Relase
14:27:35 <rprakash> #info Copper will be upstreamed to Congress in OpenStack
14:28:56 <rprakash> #info Models and VES will move to OPNAP and project proposals are in progress and Alok Gupta & Bryan are working on it
14:30:24 <rprakash> #info Orchestra (OpenBaton) is not using ONAP, So Models and VES whatever is developed will not be available to Orchestra and so need more clarity
14:30:59 <rprakash> #info Aimee has been trying to get ONAP working in AT&T labs
14:31:27 <rprakash> #info agree lot of things are in flux and lets wait more information from ONAP team
14:32:06 <rprakash> #action to invite ONAP team to meake a presentaion
14:33:53 <rprakash> #Info make sure to include Giuseppe from Orchestra for this important meeting of ONAP presentaion
14:35:00 <rprakash> #topic c. Write a Juju charm for installing Open Baton / Test Juju charm - (other inputs from Narinder)
14:36:18 <rprakash> #info Orchestra to lead OpenBaton Scenario and chams are ready and integrated into JOID, that can be handles by Giuseppe
14:37:15 <rprakash> #info currently Narindere mentions os-nosdn-nofeature-ha is available for JOID and can be enhanced by Orchestra
14:37:58 <rprakash> #info allow Orchestrator to work with different Scenario and decouple deployment from build as per Uli for Orchestra and how JOID can do in to steps
14:38:53 <rprakash> #Info Narinder has bundle  (Lxd container) and to split it is importnat and can be moved to Infrwg
14:39:47 <rprakash> #Action Giuseppe / Uli to start discussion on container sceneraio in Infarstructure WG
14:42:08 <rprakash> #info Aimee mentions that OpenSTack Helm is independednt project an d is not part of E-Release
14:43:15 <rprakash> #info prakash not attending OPNFV Beijing Summit
14:45:01 <rprakash> #action Ideanet presentaion for SIP call flow to be taken over by Narinder and Samir/Debyan
14:45:25 <rprakash> #action is on request Orange boix by Narinder
14:46:26 <rprakash> #info Narinder , Samir and Debyan can dicuss this Demo progress offline
14:47:48 <rprakash> #info on  MANO meetup at Mountainview
14:54:03 <rprakash> #info Chinatana WSO2 can support both External as well Internal Gaeway using role based access and at Deploymnet time can have two seperate gateway one deployed in DMZ other interneally
14:55:29 <rprakash> #action Chintana to compile WSO2 and ONAP API point fo view through slides before Friday
14:58:24 <rprakash> #topic Continuing discussions on VNF On-boarding, Packaging  best practices for MANO rationalization over OPNFV
15:00:01 <rprakash> #both Use Case 1:  vVoLTE from ONAP and Use Case 2:  vCPE both need simple VNF onboarding and ONAP uses a process called ICE
15:00:23 <rprakash> #action prakash to follow up on ice
15:00:55 <rprakash> #endmeeting mano-wg