13:57:21 <rprakash> #startmeeting mano-wg
13:57:21 <collabot> Meeting started Wed Aug 16 13:57:21 2017 UTC.  The chair is rprakash. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:21 <collabot> The meeting name has been set to 'mano_wg'
13:57:55 <rprakash> #chair rprakash bryan_att uli-k
13:57:55 <collabot> Current chairs: bryan_att rprakash uli-k
13:58:19 <rprakash> #link https://wiki.opnfv.org/display/mano/OPNFV+MANO+Work+Group+Meetings
14:01:22 <rprakash> #join on GTM link https://global.gotomeeting.com/join/391235029
14:07:41 <rprakash> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
14:11:18 <rprakash> #info AUTO appproved at TSC
14:12:10 <rprakash> #info labaas Fatih is leading
14:13:40 <rprakash> #info commiters added from CAICT and China Telecom and allocation of work in progress
14:14:26 <rprakash> #info after Fatih gives POD each commiter works on different tasks
14:15:20 <rprakash> #info XCI - Cross Community CICD is the way to go
14:16:23 <rprakash> #action (Tina) NXP to work with ARM for labaas and Tina follow up
14:17:27 <rprakash> #topic F-Release OPNFV   based on ONAP related proposals in OPNFV
14:18:30 <rprakash> #info AUTO is listed above and Opera below
14:19:02 <rprakash> #info Opera PTL is working with Helen who is acting as PTL intermediate to define the plans
14:19:46 <rprakash> #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OPERA&title=Opera+Project
14:20:53 <rprakash> #topic  E-Release  Progress in OPNFV  for Orchestra
14:26:12 <rprakash> #ACTION  (orchestra-15, narinder, michael) https://gerrit.opnfv.org/gerrit/#/c/38229/ to be moved to JOID meeting
14:27:47 <rprakash> #info (rprakash) Build and teste were to be seperate for JOID as per narinder
14:28:55 <rprakash> #info on testing vIMS in Release E
14:29:00 <rprakash> #info https://gerrit.opnfv.org/gerrit/#/c/38229/
14:29:10 <rprakash> #undo
14:29:10 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33a7cd0>
14:29:26 <rprakash> #info on testing vIMS
14:29:58 <rprakash> #info link https://openbaton.github.io/documentation/integration-test-use/
14:32:10 <rprakash> #info (Michael) Option 1. Improve on what was used in D openIMS 2. Creating new test cases form existing cloudify uses for clearwater
14:33:45 <rprakash> #info (Michael) implementing option 2 , Deployment of clearwater is used but with external HSS (openIMS HSS) Instead of Holmer
14:34:57 <rprakash> #info (Michael) Discussions ongoing with Valentin Beoucher of Orange for resuing the existing tests in Clearwater due to differences in HSS
14:35:39 <rprakash> #info funtest is the framework for vIMS testing
14:36:42 <rprakash> #info Clearwater tests or being migrated to functest in steps based on upstream mano stacks
14:38:31 <rprakash> #topic  Discussions on VNF onboarding using VNFD & VNF Packaging
14:41:24 <rprakash> #link https://jira.onap.org/browse/VNFSDK-18
14:45:50 <rprakash> #info bestpractices adapted by ONAP https://wiki.onap.org/display/DW/VNF+Package+Model+Files
14:47:24 <rprakash> #topic integration and testing for Juju and orchestra
14:48:24 <rprakash> #info narinder (JOID) is only doing install of OPNFV
14:49:24 <rprakash> #info narinder (JOID) only builds and deploys openbaton scenario and does not do any testing which is part of functets and yardstick
14:50:31 <rprakash> #info Michael openbaton is installed using chram and hence got access to that POD
14:52:00 <rprakash> #info narinder Jenkins job created as part of Build and Deploy  for JOID
14:52:18 <rprakash> #link https://gerrit.opnfv.org/gerrit/#/c/38229/
14:53:10 <rprakash> #link https://gerrit.opnfv.org/gerrit/#/c/38229/
14:55:35 <rprakash> #info narinder says 38229 he commented only for coding in gerrit merged and can be kept asis as this may not be needed
15:00:29 <rprakash> #action narinder and michael to correct the Orchestra-15 link https://jira.opnfv.org/browse/ORCHESTRA-15
15:01:03 <rprakash> #endmeeting mano-wg