#opnfv-mano: opnfv-mano

Meeting started by pramchan at 14:05:08 UTC (full logs).

Meeting summary

    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (pramchan, 14:07:39)

  1. Agenda Bashing (pramchan, 14:07:51)
    1. mohankumar_ (mohankumar_, 14:09:45)

  2. September Month end report and Actions from last week (pramchan, 14:11:58)
    1. https://opnfv.slack.com/files/U0C6EU7C3/F7CTNDCAF/opnfv-mano-wg-report-Sept-2017 (pramchan, 14:12:15)
    2. https://wiki.opnfv.org/display/dovetail/Project+Name%3A++++++Dovestack (pramchan, 14:13:54)
    3. ACTION: To be discussed with test Group next week - Trinath and Prasad to lead the discussion. (pramchan, 14:14:47)
    4. since there is a concern from test wg and many others that they do not want a seperate project for use case vIMS Clearwater-heat there is no need to spend our precious resource on that this cycle (pramchan, 14:18:10)
    5. yes ARM64 node can be controller or compute or both. The new proposal "Mutiarch" can decide what's the options for x86_64 node vs. arm64 node and it it can be either (pramchan, 14:20:06)
    6. but to call it mutiarch one must have mixed mode, I mean you can have controller as ARM64 node (3 nodes fro HA) and using both x86_64 and arm64 as compute nodes (pramchan, 14:21:35)
    7. make sure to post proposal and community can help build the case, use the proposal foramt on link (pramchan, 14:22:41)
    8. https://wiki.opnfv.org/display/PROJ/Project+Proposals (pramchan, 14:23:31)
    9. please ask trinath, Prasad and srikanth if they are planning along with you to post and send an email to TSC as soon as possible as it takes atleast 2 weeks and additional 2 weeks to get it approved for F-Release (pramchan, 14:25:15)
    10. ACTION: fro last week - Mohan did you get the access to FUNCTEST you had asked fro? (pramchan, 14:26:52)
    11. I see an email to hat effect and can close the action I item -Thanks (pramchan, 14:27:36)
    12. if you are touch with trainath and NXP team make sure that either you present the Dovstack test requirements this Thursday or have a seperate 'Multiarch" project proposed and put Dovestack on hold untill there is community support for that (pramchan, 14:29:43)
    13. I will not be able to join this Thursday test wg meeting (pramchan, 14:30:22)

  3. Best practices that can be carried forward from E to F and upstream (pramchan, 14:31:14)
    1. note E-Release we had vnf onboarding and agreement was to use CSAR with Manifest and that was adapted by Orchestra (pramchan, 14:32:44)
    2. Opera did not partcipate in E (pramchan, 14:33:06)
    3. correspondingly ONAP has adopated two and is in line with our bestpratcies (pramchan, 14:33:47)
    4. https://wiki.onap.org/pages/viewpage.action?pageId=10781062 (pramchan, 14:34:16)
    5. TOSCA version spec: TOSCA Simple Profile in YAML Version 1.1 TOSCA CSAR-Version: 1.1 With option 1 (a TOSCA-Metadata directory ): Manifest file: CSAR package support with and without manifest file (pramchan, 14:34:49)
    6. thats a good sign and we have vnf packaging format taken care in both and need to verify if Auto is too adapting same (pramchan, 14:36:08)
    7. on oboarding Orchestra has bothe generic and speific vnfm(using Juju) (pramchan, 14:37:04)
    8. With opera it used HEAT with Open-O and in ONAP Amsterdam continues with HEAT so there is consistancy ther too (pramchan, 14:38:57)
    9. more details we will know once we see Opera start integrating with Artifcat from Amsterdam through use cases through OPNFV VIM (pramchan, 14:39:54)
    10. the use case process in OPNAP is listed on link (pramchan, 14:41:20)
    11. https://wiki.onap.org/display/DW/Use+Case+Definition (pramchan, 14:41:25)
    12. VNF SDK use case diagram shows that and comparing with Orchestar the process is similar (pramchan, 14:42:53)

  4. White paper for on State of MANO in OPNFV (pramchan, 14:43:23)
    1. any inputs from anyone here and will send email to folow up on this, as who woulf like to contrbute (pramchan, 14:44:22)
    2. we need topics to cover for this and some structure and a template I wil try create on mano wiki page for comamnts and contribution so that we can give inputs to F-Release from mano-wg (pramchan, 14:46:02)
    3. we need inputs from Service providers as they are the end users and we will also seek inputs from EUAG on this (pramchan, 14:47:09)


Meeting ended at 14:49:09 UTC (full logs).

Action items

  1. To be discussed with test Group next week - Trinath and Prasad to lead the discussion.
  2. fro last week - Mohan did you get the access to FUNCTEST you had asked fro?


People present (lines said)

  1. pramchan (45)
  2. mohankumar_ (5)
  3. collabot (4)


Generated by MeetBot 0.1.4.