#opnfv-meeting: OPNFV TSC
Meeting started by ChrisPriceAB at 14:57:35 UTC
(full logs).
Meeting summary
- 
  - Gerald Kunzmann (DOCOMO) (GeraldK,
    14:57:43)
- Chris Price (ChrisPriceAB,
    14:58:05)
- Uli Kleber (uli_,
    14:58:24)
- Frank Brockners (frankbrockners,
    15:01:06)
- Julien (julien_ZTE,
    15:01:40)
- Trevor Cooper (trevor_intel,
    15:01:56)
- Bryan Sullivan (bryan_att,
    15:03:05)
- Pranav Mehta (Pranav,
    15:04:11)
- Carlos Goncalves (cgoncalves,
    15:04:20)
- Tapio Tallgren (TapioT,
    15:04:44)
- Bin Hu (bin_,
    15:06:38)
 
 
- OPNFV interim hardware solutions (ChrisPriceAB, 15:06:50)
  - GeraldK (for Ashiq @DOCOMO) (rpaik,
    15:07:06)
- frankbrockners describes that there are two
    environments that could be leveraged and asks for a description of
    each to be provided for the community. (ChrisPriceAB,
    15:07:49)
- Sheng-Ann from Ericsson describes that there is
    an environment available from Ericsson. (ChrisPriceAB,
    15:08:51)
- Jonas Bjurel adds that there is a POD with 12
    blades, including 64GB Ram and SSD storage. (ChrisPriceAB,
    15:09:40)
- Needs to go through VPN currently (rpaik,
    15:10:05)
- There are restrictions on access with no SSH
    access available, the solutions requires a VPN tunnel which is
    cumbersome for accessing the lab. (ChrisPriceAB,
    15:10:10)
- ACTION: Jonas to post
    information on the wiki on how to get access to hardware at
    Ericsson (rpaik,
    15:11:23)
- Trevor shared status of Intel infrastructure
    @Hillsboro, OR (rpaik,
    15:13:38)
- it would be great, and more effective on TSC
    calls, if this info could be posted to the wiki in advance of the
    meeting so we could review it instead of going over it in
    realtime (bryan_att,
    15:14:34)
- palani (Palani,
    15:16:35)
- Palani and others were able to access the
    hardware, but Trevor still need to setup individual accounts
    (rpaik,
    15:19:19)
- Wenjing Chu (Wenjing,
    15:21:38)
- frank asks how many servers could be dedicated
    to OPNFV projects (ChrisPriceAB,
    15:21:53)
- also how does the community gain access to the
    equipment (ChrisPriceAB,
    15:22:02)
- Trevor answers that currently 6 servers are
    available for bootstrap/get started (ChrisPriceAB,
    15:22:23)
- it may be possible to include more
    servers (ChrisPriceAB,
    15:22:46)
- franks mentions 2 PODs would be ideal (one of
    the PODs would be for testing) (rpaik,
    15:24:31)
- Trevor clarifies that access to the facilities
    will be incremented slowly and once the system is operational access
    would be granted by asking Trevor (ChrisPriceAB,
    15:25:06)
- ACTION: Trevor to
    provide an update by the next TSC call (Jan 20th) or send a note to
    the mailing lists (rpaik,
    15:26:54)
- Wenjing notes that Dell will also have
    infrastructure that can be used (rpaik,
    15:31:00)
 
 
- OPNFV hardware discussion and decision (ChrisPriceAB, 15:32:22)
  - https://wiki.opnfv.org/get_started/get_started_work_environment
    (rpaik,
    15:32:37)
- Chris mentions that the number of servers per
    PODs may need to be corrected (3 Control Node + 2 Compute Node + 1
    Jump Server?) (rpaik,
    15:39:35)
- I have updated wiki (julien_ZTE,
    15:42:14)
- question if non-members can contribute
    hardware (rpaik,
    15:42:55)
- OPNFV accepts contribution from everyone
    (rpaik,
    15:44:42)
- question frankbrockners why the board requires
    7 disks (julien_ZTE,
    15:47:09)
- Frank replied that it should be 6 servers per
    POD (rpaik,
    15:49:30)
- ACTION: frank and
    chris to bring a proposal to the TSC for voting and decision next
    week. (ChrisPriceAB,
    15:52:12)
- ACTION: Frank &
    Chris P. to come back with a set of proposals/quotes (rpaik,
    15:52:13)
 
 
- Bootstrap update & discussion - 5 mins (ChrisPriceAB, 15:53:04)
  - Since last TSC the team has met and discussions
    on the BS project have agreed on a conference call at 08:00 Mondays
    (PST) (ChrisPriceAB,
    15:53:50)
- HW requirements have been the focus in the last
    days. (ChrisPriceAB,
    15:54:08)
- IRC meeting also moved to 8am PT (rpaik,
    15:54:18)
 
 
- CI update & discussion < 5 mins (ChrisPriceAB, 15:55:59)
  - nothing to report (ChrisPriceAB,
    15:56:23)
 
 
- Parser project aspects of interest to release 1 - 5 mins (ChrisPriceAB, 15:56:27)
  - I will update wiki with schedule etc
    (bin_,
    15:57:05)
- Parser project may bring additional value to
    the release as it is independant from projects and
    integration. (ChrisPriceAB,
    15:57:39)
- Release 1 will provide an executable platform,
    even if it has 0 new features it will be valuable. (bryan_att,
    15:59:32)
- I think we need to be realistic, and just
    establishing a lab environment in which we can cobble together
    (cobbling *well* of course) *one* platform definition into a useful
    platform, will be enough and probably the most we can really achieve
    IMO. (bryan_att,
    16:00:51)
- Chris concerned that Parser may take
    resources/focus away from work needed for Release 1 (rpaik,
    16:05:10)
- I see no reason why projects can't be approved
    with a Release 2 timeline. (bryan_att,
    16:05:32)
- Suggestion was made that it’d be helpful to
    clarify the scope of Release 1 (rpaik,
    16:07:55)
 
 
- WiKi page maintenance and procedures (ChrisPriceAB, 16:08:00)
  - ACTION: Chris to
    begin a WiKi maintenance and governance team on the OPNFV mailing
    lists (ChrisPriceAB,
    16:09:33)
 
 
- Project Review: OSCAR - continuous deployment project (ChrisPriceAB, 16:09:47)
  - https://wiki.opnfv.org/oscar/project_proposal
    (rpaik,
    16:10:02)
- I think that project leads should be able to
    (and proactive in) managing the wiki for their projects. General
    sections of the wiki need a maintainer but overall I don't see any
    major issue with wiki management. People just need to post the
    current info and remove the old, proactively. (bryan_att,
    16:10:13)
- Uli ask if Stack #2 is available to the
    community (rpaik,
    16:21:29)
- Stuart Mackie replied that it is available on
    github & OpenContrail site (rpaik,
    16:22:54)
- OSCAR can provide another installer
    (rpaik,
    16:26:23)
- Discussion if March’15 release is
    acheivable (rpaik,
    16:29:07)
- suggestion was made to change the repo name to
    oscar (rpaik,
    16:29:39)
- updated the repo name (rpaik,
    16:31:18)
- VOTE: Voted on "Vote to
    create the OSCAR project as an incubation project in OPNFV?" Results
    are, +1: 11 (ChrisPriceAB,
    16:32:09)
 
 
- Project Review: Pharos - Testbed Infrastructure project (ChrisPriceAB, 16:32:51)
  - https://wiki.opnfv.org/opnfv_testbed_infrastructure
    (rpaik,
    16:32:58)
- Wenjing describes the need for creating a
    common federated solution for working with the breadth of the
    community test beds prviding a common interface to the
    community. (ChrisPriceAB,
    16:35:59)
- hosted sites in asia, europe and the US have
    been identified. (ChrisPriceAB,
    16:37:12)
- A common set of test tools, behaviours &
    reports is the primary goal of the project. (ChrisPriceAB,
    16:37:53)
- the project will not cover; performance &
    benchmarking, VNF deployment testing, Carrier grade
    requirements. (ChrisPriceAB,
    16:40:00)
- Pravan asks how the test bed will allow both
    functional and performance test cases to be run. (ChrisPriceAB,
    16:43:46)
- Wenjing describes that there will be a specific
    project for performance testing which may require specific hardware
    capabilities.  The scope of this project is a "minimum scope" that
    can run general testing including "generic performance"
    testing. (ChrisPriceAB,
    16:45:20)
- frankbrockners asks how companies can join the
    project to participate in the test bed.  Does the project define
    what can be included or is the test bed able to define itself in the
    project? (ChrisPriceAB,
    16:50:40)
- Wenjing answers that this project can help
    bring new test beds into the federation faster, the project does not
    dictate the definition of the test bed, however some expectation
    will exist. (ChrisPriceAB,
    16:51:56)
- Wenjing clarifies that a work item exists to
    define access needs for labs wanting to participate.  No conclusions
    have been arrived at at this stage. (ChrisPriceAB,
    16:53:22)
- VOTE: Voted on "Vote to
    create the Pharos project as an incubation project in OPNFV?"
    Results are, +1: 12 (ChrisPriceAB,
    16:57:56)
 
 
- Events for Q1 2015 (ChrisPriceAB, 16:58:01)
  - Ray outlines that there are 2 events in
    February, collab summit and a hack-fest (ChrisPriceAB,
    16:58:35)
- opnfv trello page (zhipeng,
    16:58:57)
- https://etherpad.opnfv.org/p/MeetUpFeb19
    (ChrisPriceAB,
    16:59:01)
- https://trello.com/opnfvdev
    (zhipeng,
    16:59:01)
- I will be at the LF meetup in Santa Rosa, if
    you need help let me know. (bryan_att,
    16:59:26)
- https://etherpad.opnfv.org/p/HackfestFeb23
    (ChrisPriceAB,
    16:59:32)
- please add notes and information in the
    etherpads for input into the event planning calls (ChrisPriceAB,
    16:59:49)
- will we have a functional testbed before the LF
    meetup? (bryan_att,
    17:00:18)
 
Meeting ended at 17:01:13 UTC
(full logs).
Action items
  - Jonas to post information on the wiki on how to get access to hardware at Ericsson
- Trevor to provide an update by the next TSC call (Jan 20th) or send a note to the mailing lists
- frank and chris to bring a proposal to the TSC for voting and decision next week.
- Frank & Chris P. to come back with a set of proposals/quotes
- Chris to begin a WiKi maintenance and governance team on the OPNFV mailing lists
People present (lines said)
  - ChrisPriceAB (50)
- rpaik (25)
- collabot` (14)
- bryan_att (10)
- dneary (7)
- TapioT (5)
- julien_ZTE (4)
- Pranav (4)
- cgoncalves (4)
- frankbrockners (4)
- uli_ (3)
- GeraldK (3)
- Wenjing (3)
- cdub (2)
- bin_ (2)
- Parviz (2)
- zhipeng (2)
- Hui (1)
- Andrea_ (1)
- Palani (1)
- B_Smith (1)
- trevor_intel (1)
Generated by MeetBot 0.1.4.