#opnfv-meeting: OPNFV Test and Performance

Meeting started by trevor_intel at 14:54:31 UTC (full logs).

Meeting summary

    1. dfarrell07 (dfarrell07, 15:02:00)
    2. https://wiki.opnfv.org/wiki/test_and_performance_meetings wiki with agenda (dfarrell07, 15:03:41)
    3. trevor_intel gives overview of agenda (dfarrell07, 15:05:28)
    4. Al Morton (acm, 15:06:06)
    5. Pharos approved by OPNFV TSC on Tuesday (dfarrell07, 15:07:01)
    6. chitti (Chitti, 15:08:04)
    7. Discussion about TSC proposal, how it went, what was covered (dfarrell07, 15:09:23)
    8. Discussion about testbed governance and policy (dfarrell07, 15:14:08)
    9. https://wiki.opnfv.org/get_started/server_resources (Wenjing, 15:19:07)
    10. Discussion about HW test infra (dfarrell07, 15:19:08)
    11. https://wiki.opnfv.org/get_started/server_resources wiki to document HW resources (dfarrell07, 15:19:44)
    12. suggestion about classifying HW as public/internal on table linked above (dfarrell07, 15:21:36)
    13. Discussion about tooling in Pharos testbed (dfarrell07, 15:22:55)
    14. Discussion about creating artifact repo, uses, info on wiki/email threads (dfarrell07, 15:27:00)
    15. Discussion about bug tracking - which software should be used (Bugzilla, GitHub Issues), what the LF can provide (dfarrell07, 15:29:44)
    16. Question about archiving of data (test results, for example) (dfarrell07, 15:30:15)
    17. ACTION: dfarrell07 and ODL folks generally to put together docs on what ODL is doing for test results data collection (Jenkins, plot plugin, etc) (dfarrell07, 15:36:25)
    18. Discussion about connecting with Ixia/Spirent contacts (dfarrell07, 15:38:55)
    19. https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Tests#Performance_Tools_Overview tools ODL is using for perf testing (dfarrell07, 15:40:05)
    20. ACTION: iben to document use of Trello by projects like ODL (dfarrell07, 15:44:27)
    21. https://trello.com/opnfvdev General OPNFV Trello (dfarrell07, 15:44:51)
    22. trevor_intel Gives update of Intel's test env (dfarrell07, 15:45:29)
    23. Space for about 30 servers in rack, bare metal or VMs, 100 MB/s up/down, OpenVPN (dfarrell07, 15:46:23)
    24. Intel test env using Fuel to provision atm (dfarrell07, 15:50:23)
    25. ACTION: - All members to update wiki page with hardware specs. Indicate if they are public or internal. https://wiki.opnfv.org/get_started/server_resources (iben, 15:51:53)
    26. Wenjing gives details of test infra (dfarrell07, 15:56:58)
    27. morgan_orange waiting on some HW to come in, somewhat blocked (dfarrell07, 15:58:05)
    28. ACTION: Iben to update https://wiki.opnfv.org/start with more info on what some of the tools do: jenkins, artifact repos, trello (iben, 15:59:22)
    29. A salt stack script has been posted to allow automated openstack juno and icehouse builds on various hardware configurations using rhel/centos and debian/ubuntu #link https://github.com/cloudbase/salt-openstack (iben, 16:01:03)


Meeting ended at 16:18:54 UTC (full logs).

Action items

  1. dfarrell07 and ODL folks generally to put together docs on what ODL is doing for test results data collection (Jenkins, plot plugin, etc)
  2. iben to document use of Trello by projects like ODL
  3. - All members to update wiki page with hardware specs. Indicate if they are public or internal. https://wiki.opnfv.org/get_started/server_resources
  4. Iben to update https://wiki.opnfv.org/start with more info on what some of the tools do: jenkins, artifact repos, trello


Action items, by person

  1. dfarrell07
    1. dfarrell07 and ODL folks generally to put together docs on what ODL is doing for test results data collection (Jenkins, plot plugin, etc)
  2. iben
    1. iben to document use of Trello by projects like ODL
    2. Iben to update https://wiki.opnfv.org/start with more info on what some of the tools do: jenkins, artifact repos, trello


People present (lines said)

  1. dfarrell07 (34)
  2. iben (6)
  3. collabot` (5)
  4. trevor_intel (3)
  5. acm (1)
  6. Chitti (1)
  7. Wenjing (1)


Generated by MeetBot 0.1.4.