14:59:55 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:55 <collabot`> Meeting started Tue Jan 27 14:59:55 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:55 <collabot`> The meeting name has been set to 'opnfv_tsc'
15:00:00 <ChrisPriceAB> #topic roll call
15:00:05 <ChrisPriceAB> #info Chris Price
15:00:29 <dku> #info Dirk Kutscher
15:01:38 <uli_> #info Uli Kleber
15:01:57 <dlenrow> #info dlenrow
15:02:22 <Pranav> #info Pranav Mehta
15:02:33 <Ashiq> #info Ashiq Khan
15:03:34 <Palani> #info palani
15:03:43 <bryan_att> #info Bryan Sullivan
15:03:53 <TapioT> #join Tapio Tallgren
15:04:02 <julien_ZTE> #info Julien
15:04:04 <TapioT> #info Tapio Tallgren
15:04:45 <Wenjing> #info Wenjing
15:05:36 <ChrisPriceAB> #topic Approval of Minutes
15:06:15 <ChrisPriceAB> #agree previous minutes approved
15:06:23 <ChrisPriceAB> #topic Agenda Bashing
15:07:08 <ChrisPriceAB> #info Uli discusses the need to review the schedule for release 2, upstream timelines and how they contribute to our release 2.
15:08:08 <dneary> hmmm
15:08:26 <dneary> GoToMeeting phone number in invite isn't working for me
15:08:43 <ChrisPriceAB> shouldn be United States (Long distance): +1 (626) 521-0010
15:09:21 <ChrisPriceAB> #topic OPNFV tracks at upcoming events
15:10:15 <dneary> ok - on now (number in wiki is right)
15:12:52 <bryan_att> #info Bin and I will be there (NFV World), so we could have any OPNFV mini-discussions on projects in common with others attending.
15:14:12 <ChrisPriceAB> #info there will be an OPNFV track / mini summit at the NFV World Congress in San Jose
15:15:04 * cdub forgot to #info in
15:15:08 <cdub> #info Chris Wright
15:15:33 <ChrisPriceAB> #info the ONS has offered OPNFV a dev track at the summit in in June
15:15:56 <ChrisPriceAB> #info participants from the community will be provided with conference passes.
15:16:17 <julien_ZTE> #info Julien
15:21:25 <dneary> I hate "you must be a sponsor" requirements to participate in an OPNFV workshop.
15:21:35 <dneary> Seems not very open source
15:22:44 * ChrisPriceAB nod's sagely...
15:23:26 <dlenrow> #info I will volunteer to help plan/organize these events for OPNFV
15:24:10 <ChrisPriceAB> #info A call for volunteers to help set the agenda and even call for speakers is stated, reach out to Ray and Brandon to participate
15:27:10 <ChrisPriceAB> #topic Release 1 update
15:27:20 <margaret__> for the world congress conference - if a carrier sponsors the POC with a vendor - then it is 'free', even if we don't have the carrier's name advertised on the POC. So we just need to align the carriers with the POC if the vendor isn't a sponsor of the conference
15:28:04 <ChrisPriceAB> #info octopus update from Uli:  the octopus project has been discussing a structure for CI and a method of rolling in BGS outputs.
15:28:50 <ChrisPriceAB> #info Uli describes that the CI structure will impact the development process for release 2
15:29:18 <uli_> #link https://wiki.opnfv.org/_media/octopus/octopus_diagram_v2.pdf
15:30:23 <ChrisPriceAB> Uli walks through the diagram linked above
15:30:29 <ChrisPriceAB> #info Uli walks through the diagram linked above
15:37:42 <frankbrockners> #info Frank Brockners
15:43:51 <ChrisPriceAB> #info there are a number of questions around the input components and the deployment tools in the diagram
15:53:35 <ChrisPriceAB> #info Palani provides an update of BGS
15:54:14 <ChrisPriceAB> #info BGS has a plan for how to progress, to use the first committs into BGS which contains a suite of puppet scripts.
15:54:56 <ChrisPriceAB> #info BGS will focus on bringing up this puppet framework on the current infrastructure, available on the wiki and in the repository
15:55:53 <ChrisPriceAB> #link https://wiki.opnfv.org/get_started
16:04:48 <ChrisPriceAB> #topic Confirming the OPNFV Release 1 date
16:08:29 <rprakash_> Agreed staying with Jono for NBGS but discuss that for Octopus
16:08:51 <ChrisPriceAB> #info The draft release plan for BGS is a draft release on February 15th and a second release on February 28th.
16:09:15 <ChrisPriceAB> #info the BGS team is working toward these dates currently
16:12:43 <rprakash_> We can have CI timeline based on Kilo rather than BGS
16:13:20 <rprakash_> I can add my name
16:14:38 <ChrisPriceAB> #info Palani, Bun Hui, fbrockners have ageed to spend some time on establishing a timeline for the first release.
16:16:14 <ChrisPriceAB> #topic  Test project structure and relationships overview
16:16:40 <ChrisPriceAB> #info During the test call during last week the questions from the previous TSC call were discussed.
16:17:55 <ChrisPriceAB> #info The Pharos project intends to define the Test-Bed itself, morgan has been updating the wiki with diagrams and descriptions
16:18:02 <rpaik> #BGS team using the POD in the Intel lab
16:18:02 <rpaik> #undo
16:18:12 <ChrisPriceAB> #link https://wiki.opnfv.org/pharos
16:19:23 <bin_> #info Bun Hui is me Bin Hu :)
16:19:33 <ChrisPriceAB> #info The Qtip project is being discussed if it is intended as an umbrella project for performance testing or as a performance testing project itself.
16:19:40 * ChrisPriceAB thanks Bin :)
16:20:00 * ChrisPriceAB my tired fingers are not working correctly
16:21:05 <ChrisPriceAB> #info morgan summarises that Pharos is definining the test bed infractrscture, including access, governance, time scheduling, test deployment across envinroments.
16:22:02 <ChrisPriceAB> #info this should work with both the functional testing projects, and the peformance testing projects.
16:22:40 <Parviz> #info Parviz Yegani
16:24:26 <ChrisPriceAB> #topic Creation review of Qtip
16:24:30 <rprakash_> +1
16:24:36 <TapioT> #vote +1
16:24:40 <ChrisPriceAB> #link https://wiki.opnfv.org/platform_performance_benchmarking
16:24:51 * ChrisPriceAB wait for the vote! ;)
16:27:18 <ChrisPriceAB> #info Wenjing has spent some time clarifying the scope of Qtip and priority activities for the project as described on the linked WiKi
16:27:41 <ChrisPriceAB> #info some use cases have been included on the WiKi to demonstrate the type of test case to be exercised.
16:31:54 <Parviz> #info Parviz Yegani
16:32:56 * cdub has to drop
16:34:47 <dneary> ChrisPriceAB, cdub asked me to proxy for him for voting
16:35:04 <ChrisPriceAB> #info Uli asks if qtip is an umbrella project
16:35:16 * ChrisPriceAB thanks dneary and cdub. Noted
16:35:24 <cdub> dnary can be my delegate
16:36:22 <dlenrow> I wanted to hear more about cdub's childhood :)
16:36:47 <ChrisPriceAB> #info Wenjing explains that there may be more work items in the defined scope in future release, and that other projects may leverage the qtip infrastructure
16:41:50 <ChrisPriceAB> #startvote To create the project Qtip? (+1, 0, -1)
16:41:50 <collabot`> Begin voting on: To create the project Qtip? Valid vote options are , +1, 0, -1, .
16:41:50 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:41:55 <ChrisPriceAB> #vote +1
16:41:56 <TapioT> #vote +1
16:41:57 <julien_ZTE> #vote +1
16:41:58 <dlenrow> #vote +1
16:41:58 <uli_> #vote +1
16:41:59 <dku> #vote +1
16:41:59 <Ashiq> #vote +1
16:42:00 <Parviz> #vote +1
16:42:00 <rprakash_> +1
16:42:01 <bryan_att> #vote +1
16:42:01 <dneary> #vote +1
16:42:02 <frankbrockners> #vote +1
16:42:03 <Wenjing> #vote +1
16:42:09 <AndreaPinnola> #vote +1
16:42:09 <ChrisPriceAB> #endvote
16:42:09 <collabot`> Voted on "To create the project Qtip?" Results are
16:42:09 <collabot`> +1 (13): dneary, TapioT, dlenrow, frankbrockners, bryan_att, uli_, ChrisPriceAB, AndreaPinnola, dku, Ashiq, julien_ZTE, Parviz, Wenjing
16:42:11 <dlenrow> rprakash: need #vote
16:42:30 <ChrisPriceAB> #agreed TSC approved the creation of the Qtip project
16:42:35 <rprakash_> #vote +1
16:43:09 <ChrisPriceAB> #topic Development process development and description for release 2
16:43:58 <ChrisPriceAB> #info Uli raises some concerns that following the OpenStack release milestones our requirement projects need to be done in time to comply to those requirements.
16:47:15 <frankbrockners> Is this meeting discussed already on the OPNFV calendar?
16:47:35 <frankbrockners> I cannot see this on https://wiki.opnfv.org/
16:51:52 <rpaik> Frank, it’s not.  We’ll find the info (e.g. link to the Friday meeting) and post it on the wiki
16:52:48 <dlenrow> I too will be in prague all week for OPNFV, ETSI, and collaboration meetings
16:55:03 <frankbrockners> I'd suggest to do the meeting on Feb/24 rather than Friday
17:02:49 <AndreaPinnola> I am also attending the meeting in prague
17:03:39 <ChrisPriceAB> #endmeeting