14:06:49 <dneary> #startmeeting Technical discussion of project proposals
14:06:49 <collabot> Meeting started Thu Feb 12 14:06:49 2015 UTC.  The chair is dneary. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:49 <collabot> The meeting name has been set to 'technical_discussion_of_project_proposals'
14:06:55 * ChrisPriceAB :)
14:06:57 <dneary> #chair ChrisPriceAB bin_
14:06:57 <collabot> Current chairs: ChrisPriceAB bin_ dneary
14:07:02 <bin_> Hi Dave
14:07:07 <bin_> Thank uou Chris
14:07:08 <dneary> ChrisPriceAB, Guess so
14:07:31 <dneary> #topic Agenda bashing
14:07:39 <dneary> bin_, I'm on phone only, can't see a scree
14:07:40 <dneary> n
14:08:16 <bin_> #agenda https://wiki.opnfv.org/wiki/weekly_technical_discussion
14:08:59 <dneary> #link https://wiki.opnfv.org/wiki/weekly_technical_discussion
14:11:56 <dneary> Which Dave? I don't think it was me
14:13:20 <bin_> Dave Lenrow from HP
14:13:32 <cgoncalves> exactly. sorry, dneary
14:13:49 <dneary> #info Dave Lenrow had an action to clarify the difference between the SFC proposal and the VNF Forwarding Graph proposal, which are of different types, but have similar scopes.
14:14:52 <dneary> #undo
14:14:52 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d603d0>
14:15:06 <dneary> #topic project review - VNF forwarding graph
14:15:19 <dneary> #info Dave Lenrow had an action to clarify the difference between the Network Function Chaining proposal and the VNF Forwarding Graph proposal, which are of different types, but have similar scopes.
14:15:48 <dneary> #action bin_ to follow up with Dave Lenrow
14:16:09 <dneary> #topic project review - VIM Northbound model and interface
14:19:44 <dneary> I can't make out the speakers
14:20:04 <dneary> Is that background noise, or is it someone on a separate phone call?
14:20:19 <dneary> That sounded interesting, though...
14:23:37 <dneary> I had trouble following this topic... can someone else take a note for the minutes?
14:24:49 <dneary> Seems my line is still muted
14:24:56 <dneary> bin_, Can you unmute me, please?
14:25:09 <dneary> (is it #6 to unmute?)
14:25:54 <dneary> *6
14:29:18 <bin_> I unmuted you,Dave
14:30:17 <dneary> Thanks bin_, I found it by trial and error - *6 unmutes me
14:32:53 <dneary> #info multiple questions related to the scope of the project
14:33:36 <dneary> #info Is this an interface layer, or identification of feature gaps in VIM components, or a definition of an interface?
14:33:55 <julien_ZTE> #info Julien
14:34:22 <dneary> #info Proposals is to create an interface with standard APIs for VNFM, and translate those APIs into cloud-specific calls, with the default implementation being for OpenStack south-bound
14:36:24 <dneary> #info Question: Does this belong in OpenStack, or in OPNFV (bin_) Answer: Some code can be in the OPNFV project, but some requirements will apply to OpenStack.
14:38:17 <dneary> #info What is the problem this project proposal solves?
15:00:40 <dneary> #endmeeting
15:00:45 <dneary> #endmeeting