#opnfv-meeting: OPNFV TSC call

Meeting started by rpaik at 14:01:41 UTC (full logs).

Meeting summary

    1. Gerald Kunzmann (DOCOMO) (Gerald_K, 14:01:55)
    2. Uli Kleber (ulik, 14:02:02)
    3. Pierre Lynch (plynch, 14:02:30)
    4. Frank Brockners (frankbrockners, 14:02:40)
    5. Dirk Kutscher (dku, 14:02:46)
    6. Heather Kirksey (HKirksey, 14:03:28)
    7. Tapio Tallgren (Nokia) (tapio__, 14:04:39)
    8. Wenjing (Wenjing, 14:04:52)
    9. previous minutes approved (rpaik, 14:05:19)
    10. Prathima from LF introduced the OPNFV Ambassadors program for technical speaking opportunities (rpaik, 14:08:20)
    11. similar program has been very successful in OpenDaylight. If you are interested in participating, please send an email to Prathima. A mailing list will be created and we can help with the presentation materials. (rpaik, 14:09:58)
    12. ACTION: Prathima/Ray: post the relevant info on the wiki (rpaik, 14:10:36)
    13. emails: pramesh@linuxfoundation.org & rpaik@linuxfoundation.org (rpaik, 14:11:05)
    14. Parviz Yegani (Parviz, 14:11:24)
    15. question is if there is a process for getting contents approved. (rpaik, 14:14:36)
    16. Prathima replied that she will come up with a more structured proposals in a few weeks (rpaik, 14:15:29)
    17. Heather added that this is not just for TSC reps, but everyone in the technical community (rpaik, 14:16:02)
    18. Brandon provided a mkt committee update (rpaik, 14:16:56)
    19. A succcessful MWC (power hour presentation + reception) (rpaik, 14:17:30)
    20. Powerhour video will also be posted along with a blog post recapping MWC activities (rpaik, 14:18:36)
    21. Release 1 campaign in the works (e.g. top level messaging, internal FAQ, release diagram, press briefings, etc.) (rpaik, 14:19:52)
    22. upcoming events: NFV World Congress (May) now in the process of identifying speakers (rpaik, 14:20:57)
    23. can send questions to bwick@linuxfoundation.org (rpaik, 14:22:23)
    24. Open Netowrking Summit (June): tutorial + dev track. In process of identifying speakers (rpaik, 14:23:41)
    25. Open Daylight Summit (July): Speakerships + co-located Hackfests (rpaik, 14:24:20)
    26. 5-7 May 2015, San Jose, CA - NFV World Congress - http://www.layer123.com/nfv (iben, 14:24:42)
    27. 14-18 June - ONS Summit - http://www.opennetsummit.org/ (iben, 14:24:53)
    28. 18-22 May 2015 - Vancouver, Canada - OpenStack Summit - https://www.openstack.org/ (iben, 14:25:21)
    29. Are summary of events available? (rpaik, 14:26:05)
    30. ACTION: Ray/Brandon: investigate where we can post event information on the wiki (rpaik, 14:29:08)
    31. having these information available is helpful for community building (rpaik, 14:31:35)
    32. Konstantin reports that all hardware has been racked (rpaik, 14:32:05)
    33. there is a mailing list for infra discussion (rpaik, 14:32:28)
    34. leads for Pharos, Functest, and BGS needs to be on the mailing list (rpaik, 14:33:10)
    35. suggestion is to send an email to opnfv-tech-discuss to setup a meeting (rpaik, 14:33:59)
    36. ACTION: Ray to send an email and target a meeting on Thursday (incl. Aric & Konstatin) (rpaik, 14:35:39)
    37. HW_Front https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/OPNFVHardwareFront.jpg (aricg, 14:37:49)
    38. HW_Rear https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/OPNFVHardwareRear.png (aricg, 14:38:06)
    39. Heather provided an update on OpenStack Summit. Now the proposal is to have an OPNFV Day on Monday. And participate in Telco WG Design Summit Wed/Thur (where blueprints will be discussed) (rpaik, 14:39:02)
    40. Plus an OPNFV reception on Monday evening after the booth crawl (rpaik, 14:39:43)
    41. On Monday, we have a room after keynote is over until 6pm. More direct upstream engagement (vs. a traditional hackfest). How do we organize the day so that it is productive/useful? (rpaik, 14:41:56)
    42. https://etherpad.opnfv.org/p/Vancouver_OpenStack (rpaik, 14:43:51)
    43. Ray will also have invitation letter information available (rpaik, 14:46:36)
    44. Heather will add information on conference passes on etherpad (rpaik, 14:47:25)
    45. Ray shared that Arno is the name for Release 1 (rpaik, 14:51:10)
    46. Fatih gave an update on dev tools training (rpaik, 14:52:33)
    47. presentation material in place. also includes OPNFV workflow discussion (rpaik, 14:53:48)
    48. session maybe ~2 hours long (rpaik, 14:54:42)
    49. Frank suggests 2 separate sessions for multiple timezones (rpaik, 14:56:14)
    50. http://docs.openstack.org/icehouse/training-guides/content/ for reference (iben, 14:57:40)
    51. ACTION: Ray/Fatih/Iben/Aric to announce schedule to mailing lists (rpaik, 14:57:55)
    52. Iben is working on developing training content based on recordings (rpaik, 14:58:51)
    53. Suggestion is to have 3 parts in one go in a training session; General OPNFV Developer Tool Info, OPNFV Developer Workflow, and live Hands on session (fdegir, 15:01:30)
    54. Ray reminds eeryone not to use release names in the codebase (file name is OK) (rpaik, 15:06:14)

  1. project plans & tracking (rpaik, 15:08:22)
    1. Foreman team maybe able to provide HA. Cannonical team will start working on juju path (rpaik, 15:09:37)
    2. BGS project is working on defining the commonalities across the final system states after the multiple installers (dneary, 15:10:53)
    3. Frank recommends having system states better defined in the wiki (rpaik, 15:11:03)
    4. Another collaboration area is a shared test suite to run on the platform (dneary, 15:11:09)
    5. Uli provided update on Octopus. Reviewed scripts from the Fuel team yesterday. Looking forward to running in Jenkins after issues are worked out (rpaik, 15:13:51)
    6. Trevor provided Functest update. Communicating with Palani if he’s still interested in being a project lead. Coordination with Ci & BGS teams are needed (rpaik, 15:17:11)
    7. Uli suggests having a rep from Octopus join the Testing team meeting on Thursday (rpaik, 15:18:43)
    8. ACTION: Trevor to send a wiki link so that people can provide feedback (rpaik, 15:22:51)
    9. Iben gave an update on documentation. Training will cover documentation process. (rpaik, 15:24:49)
    10. git will be used for documentation (rpaik, 15:28:55)
    11. I suggest a tool for markdown, MOU. It's easy to use and learn. (julien_ZTE, 15:29:21)
    12. https://wiki.openstack.org/wiki/Documentation/HowTo (iben, 15:29:40)
    13. There are two expertise. One to write the documentation for release 1 and the other is to establish a documentation process (rpaik, 15:35:57)
    14. iben can you include me in your invite (rprakash, 15:41:52)
    15. ACTION: Iben to schedule a meeting with Bryan and others to walk through the potential process (rpaik, 15:42:13)
    16. tool like Word does not support version control (julien_ZTE, 15:43:49)
    17. dneary, yes Word support internal control, but no tools can compare 2 different version of it. (julien_ZTE, 15:46:50)

  2. project proposal review VIM Northbound Model and Interface (rpaik, 15:49:35)
    1. Tianran Zhou (Huawei) presenting the proposal (rpaik, 15:50:07)
    2. goal is to provide consistent/intuitive northbound interfaces for VIM (rpaik, 15:52:50)
    3. Disuccsion on collaboation with ETSI NFV, scope, etc. may need to be discussed on a Thursday meeting. Schedule for another quick review at the next TSC call. (rpaik, 16:02:07)
    4. Louis Fourie (LouisF, 16:02:17)


Meeting ended at 16:03:00 UTC (full logs).

Action items

  1. Prathima/Ray: post the relevant info on the wiki
  2. Ray/Brandon: investigate where we can post event information on the wiki
  3. Ray to send an email and target a meeting on Thursday (incl. Aric & Konstatin)
  4. Ray/Fatih/Iben/Aric to announce schedule to mailing lists
  5. Trevor to send a wiki link so that people can provide feedback
  6. Iben to schedule a meeting with Bryan and others to walk through the potential process


Action items, by person

  1. iben
    1. Ray/Fatih/Iben/Aric to announce schedule to mailing lists
    2. Iben to schedule a meeting with Bryan and others to walk through the potential process
  2. UNASSIGNED
    1. Prathima/Ray: post the relevant info on the wiki
    2. Ray/Brandon: investigate where we can post event information on the wiki
    3. Ray to send an email and target a meeting on Thursday (incl. Aric & Konstatin)
    4. Trevor to send a wiki link so that people can provide feedback


People present (lines said)

  1. rpaik (59)
  2. dneary (21)
  3. iben (21)
  4. aricg (7)
  5. collabot (6)
  6. Gerald_K (4)
  7. julien_ZTE (3)
  8. fdegir (3)
  9. B_Smith_ (3)
  10. tapio__ (3)
  11. ulik (2)
  12. frankbrockners (2)
  13. hui (2)
  14. plynch (1)
  15. Susana (1)
  16. LouisF (1)
  17. cgoncalves (1)
  18. Wenjing (1)
  19. HKirksey (1)
  20. Parviz (1)
  21. dku (1)
  22. rprakash (1)


Generated by MeetBot 0.1.4.