15:02:47 <frankbrockners> #startmeeting OPNFV BGS weekly meeting
15:02:47 <collabot> Meeting started Mon Mar 23 15:02:47 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:47 <collabot> The meeting name has been set to 'opnfv_bgs_weekly_meeting'
15:04:14 <frankbrockners> #chair pbandzi
15:04:14 <collabot> Current chairs: frankbrockners pbandzi
15:04:58 <pbandzi> i'll do
15:06:20 <frankbrockners> #chair rprakash
15:06:20 <collabot> Current chairs: frankbrockners pbandzi rprakash
15:06:26 <rprakash> #info will add minutes in irc
15:06:42 <frankbrockners> #chair ChrisPriceAB
15:06:42 <collabot> Warning: Nick not in channel: ChrisPriceAB
15:06:42 <collabot> Current chairs: ChrisPriceAB frankbrockners pbandzi rprakash
15:06:50 <frankbrockners> #chair ChrisPriceAB
15:06:50 <collabot> Current chairs: ChrisPriceAB frankbrockners pbandzi rprakash
15:07:14 <ChrisPriceAB> #topic Agenda bashing
15:07:46 <frankbrockners> #link https://wiki.opnfv.org/meetings/bgs#mar232015
15:08:14 <ChrisPriceAB> #info no changes proposed to the agenda
15:08:19 <ChrisPriceAB> #topic Support OPNFV HW setup at the Linux Foundation (Trevor from the Pharos project will lead this discussion)
15:08:48 <ChrisPriceAB> #info Linuxfoundation hardware is in place, it is not yet cabled and configured for release 1 needs.
15:09:17 <ChrisPriceAB> #info Pharos has the ball on ensuring the LinuxFoundation labs are consistent with our release 1 needs
15:10:19 <ChrisPriceAB> #info trevor_intel trevor explains there is a POD set up based on the current BGS requirement.
15:10:49 <rprakash> #info wrt test beds from Intels perspective  6 nodes, 1 Jump server(landing server), VPN access into development env (no security beyond access)
15:11:08 * ChrisPriceAB brb have to make a call
15:11:44 <rprakash> #info Redhat used Foreman to get into devlopment env in lab
15:12:47 <pbandzi> #info POD2 - use for test env, test tools, Morgan has succesfully access env., Trevor have sent credential this morning to other peoples
15:13:32 <rprakash> #info Other two PODs requested are to follow similar except Vswitch perf POD and one POD for Fuel track
15:14:48 <rprakash> #info How many VLAS, what kind of Security, who controls , these questions came up for UCS install, not sure reasons for these requiremenst
15:16:05 <rprakash> #info need to develop policies as to who and how do we manage this and Pharos should look at these questions / requirments to configure
15:16:36 <rprakash> #info POD1 is exclusively used by Redhat
15:17:06 <rprakash> #info POD4 Fueal needs multiple users , how do we move forward on managing this
15:17:57 <rprakash> #info Linux Foundation lab should have limited access -pretty much based on Jenkins
15:21:11 <rprakash> #info limited people with vendor  lab interaction with Linux Lab should be given access to be able to serve the needs of community beyond tool access
15:23:54 <rprakash> #info LF will do admin is different from other vendors like UCS admin being managed, so we need skills, so till phase 1 we need some volunteers to keep linkage is kept with BGS to lab  for time being
15:25:27 <rprakash> #info BGS will not be involved post Rel 1 but untill then BGS requires some access to LF facility for now
15:27:15 <rprakash> #info decision on using Baremetal was made at the start in LF
15:27:57 <rprakash> #action need a volunteer to help Trevor in LF setup
15:28:59 <rprakash> #info Frank seeking someone with UCS experience for one BGS
15:29:45 <rprakash> #info Iben says there are other VM approaches who also need similar help
15:30:56 <rprakash> #info constatntly rebuild and deploy like Foreman, Fuel, Salt different BGS stacks , mostly kvm /Vagarant etc
15:32:30 <rprakash> #topic Status check on BGS tracks
15:33:01 <rprakash> #info on network topology
15:33:47 <rprakash> #link https://wiki.opnfv.org/get_started_experiment1
15:35:32 <rprakash> #info Dan is working on details listed Foreman track but will not work for all tracks
15:37:50 <rprakash> #info we are seeing convergence in evolving different tracks
15:38:37 <rprakash> #info Tim on  Foreman track - Test scripts are ready, will open by end of week, Deploy scripts too ready
15:39:19 <pbandzi> #info session about Foreman/Quickstaxk tomorrow
15:39:24 <pbandzi> #link https://bluejeans.com/930297667
15:39:39 <rprakash> #info Puppet HA issues on Openstack and tie in ODL into HA config , showing good progress
15:40:50 <rprakash> #info Tim used Khalisi to run test on Intel PODs using Tempest
15:41:41 <rprakash> #info Fuel is opposite compared with respect to quickstack
15:42:29 <pbandzi> #info pbandzi excuted robottest from integration odl test suite, will provide more info on wiki/jira
15:42:36 <rprakash> #info Builds are ready but virualization deployment is in process and Itel to Ericsson to LF labs in that order as it appears
15:43:53 <rprakash> #info one install procedure for ODL , need to involve CI to ensure this with common lib and touch points to expose to CI
15:44:05 <frankbrockners> #link https://etherpad.opnfv.org/p/bgs
15:44:31 <rprakash> #info how do we go about for BGS from now to next exact one month - drop schedule in etherpad of BGS
15:45:32 <rprakash> #info Frank looking for feedback on this etherpad to pace the BGS in the last 4 weeks, if every one can chime in by next week as how it looks like
15:46:56 <dfarrell07> radez: you're going to need knobs to this config for ODL HA config, right? https://wiki.opendaylight.org/view/OpenDaylight_Controller:MD-SAL:Architecture:Clustering#Configuration
15:47:19 <dfarrell07> ^^from the ODL Puppet mod
15:47:38 <radez> dfarrell07: yes I would guess so, though I've not looked closly at it
15:47:39 <rprakash> #info when do we do code freeze sometimes to Baremetal say April 2nd and say what works for us into LF/Jenkis etc
15:48:34 <dfarrell07> radez: cool, I think you will as well (based on a quick ODL HA learning sprint I did recently)
15:48:51 <dfarrell07> radez: I'll work on that ASAP (to have it ready before you need it, hopefully)
15:49:02 <radez> thx dfarrell07
15:49:30 <rprakash> #info Getting base install and getting release docs thetas the message from Frank and rest to edit and correct what things appear to be for Rel 1 from BGS to CI
15:55:16 <rprakash> #info Iben says what help do we need from BGS and other teams to complete this and some tweaks/trade off can be made
15:55:27 <rprakash> #info deploy scripts are key
15:56:24 <rprakash> #info TIm says from BGS perspective about code freez when we do not have network topology , how do we freeze
15:57:14 <rprakash> #info We try agree on network toplogy and then we can come to commonly agreed and code complete may be in a week or two
15:58:09 <rprakash> #info priority is getting topology agreement is key
16:00:58 <rprakash> #info for OPNFV how are we going to use  Cinder how to set it up, should that not be standard and documented - seeking Cinder teams tempest team help
16:02:03 <rprakash> #info how do we organize within the limited PODs with two drives outside - lets have a proposal on thisa
16:04:00 <pbandzi> #endmeeting