16:06:21 <frankbrockners> #startmeeting BGS weekly meetin
16:06:21 <collabot> Meeting started Tue Apr  7 16:06:21 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:06:21 <collabot> The meeting name has been set to 'bgs_weekly_meetin'
16:06:29 <frankbrockners> #chair pbandzi
16:06:29 <collabot> Current chairs: frankbrockners pbandzi
16:07:30 <pbandzi> #info in TSC meeting discussed: move bgs meeting to IRC
16:08:10 <pbandzi> #info Frank asks: any opinions about this proposal?
16:08:50 <pbandzi> #info Jonas is OK with IRC meeting
16:09:08 <pbandzi> #info Szilard OK too
16:10:33 <pbandzi> #info reason to move to IRC only - too many audio meetings are running on goto, and anyway all the notes are taking on IRC
16:11:01 <pbandzi> #suggestion move to IRC only and use audio if neccessary
16:11:26 <pbandzi> #info suggestion move to IRC only and use audio if neccessary
16:12:09 <pbandzi> #topic BGS status workplan review
16:12:43 <pbandzi> #info LF lab is still in process of configuring and cabling so it will be ready at the end or at the begging of next week
16:13:32 <pbandzi> #info in TSC suggeston was to use Erricson equipment as a workaround till LF lab will be ready
16:14:11 <pbandzi> #info Erricson HW is already setup and connected to jenkins.
16:14:34 <pbandzi> #info Jonas indicated that Ericson lab can be accessible publicly
16:15:28 <morgan_orange> just sending a mail to functest team to see if we can switch to E// lab
16:15:57 <pbandzi> #topic deploy.sh discussion
16:16:59 <pbandzi> #info Szilard already workin on aut deploy script
16:17:47 <pbandzi> #info one script needed to bring up Fuel VM. inside VM another script which launch main deployment procedure
16:18:37 <pbandzi> #info Szilard describes status of deploy: not sure if he will be ready till the 9. of april
16:19:17 <pbandzi> #info not yet done script which start VM itself.
16:19:40 <pbandzi> #info testing is done on ericson equipment
16:20:58 <pbandzi> #info Frank point to mail from Tim
16:22:57 <pbandzi> #info Tim has already has one script that creates VM and installs foreman inside and kicks off installation of opnfv
16:24:34 <pbandzi> #info doing it through ansible more info can be also found on wiki
16:25:20 <pbandzi> #info Michal suggest Fuel also has API which can be used in script
16:26:06 <pbandzi> #info Tim asks if we have specific HW with specific given MAC addresses
16:26:23 <pbandzi> #info yaml file can be therefore configured staticaly
16:26:55 <pbandzi> #info Szilard made python script which find MAC addrsses automaticaly
16:27:41 <pbandzi> #info Frank asks can we have single deploy script? which include both bring up VM and installs OPNFV too
16:29:02 <pbandzi> #info Szilard: doesn't matter to have one script or two...
16:29:54 <pbandzi> #info Jonas: suggests we should have single deploy scripts which might be different inside but should have same method inside
16:30:46 <pbandzi> #info to have same script arguments
16:31:36 <pbandzi> #agreed single deployment script regardless installer method (implementation can be different)
16:32:00 <pbandzi> #topic LF HW not available
16:32:50 <pbandzi> #info use interim solution -> ericson HW
16:33:18 <pbandzi> #info Jonas decsribes Ericson HW
16:33:34 <pbandzi> #info it might be needed to add more storage
16:34:03 <pbandzi> #info 7servers for foreman, and 7 servers for Fuel - all on same VLAN
16:34:21 <pbandzi> #info according to blueprint they sshould be
16:35:48 <pbandzi> #info Tim and Dan not yet tried to access Ericsson lab
16:36:25 <pbandzi> #info they are gonna try to access ... Jonas will give them access
16:37:10 <pbandzi> #action Jonas will send mail to Tim and Dan with access details
16:38:34 <pbandzi> #info Frank suggests for next 24 hours to try access Ericson and have on Thursday something to report for R1
16:39:31 <pbandzi> #info Jonas affraids about remote managing of HW
16:40:26 <pbandzi> #info and suggest to deploy on nested VM.
16:42:26 <pbandzi> #info Dan: MAC addresses are set staticaly in script and then forwrd to foreman... and they don't use iso
16:43:08 <pbandzi> #info Dan: our iso is essentialy the cenos with foreman installe
16:45:49 <pbandzi> #info Jumphost will be on VM located on "jumphost"
16:47:01 <pbandzi> #info Jonas: for autodeployment can we use some foreman API to deploy on metal?
16:47:43 <pbandzi> #info search for foreman on web and foreman.org has all the documentation
16:48:29 <pbandzi> #info Dan: assumed foreman node will be rebuild each time
16:49:21 <pbandzi> #info Jonas: in fuel no IPMI implemented - cannot manage bare metal.
16:49:55 <pbandzi> #info Dan; ipMI functionality present currently on Foreman
16:50:21 <pbandzi> #info Dan: happy to share how they do this functionality
16:51:20 <pbandzi> #action Dan send some reference about IPMI implementation
16:52:34 <pbandzi> #action Dan and Jonas summarize the status what works and what not on erricson lab
16:57:50 <pbandzi> #info any other burning issue?
16:58:23 <pbandzi> #endmeeting