14:00:19 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:19 <collabot> Meeting started Tue Apr 21 14:00:19 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:19 <collabot> The meeting name has been set to 'opnfv_tsc'
14:00:24 <ChrisPriceAB> #topic roll call
14:00:32 <ChrisPriceAB> #info Chris Price
14:00:35 <frankbrockners> #info Frank Brockners
14:00:39 <ChrisPriceAB> #chair rpaik
14:00:39 <collabot> Current chairs: ChrisPriceAB rpaik
14:00:39 <ulik> #info Uli Kleber
14:00:50 * dneary here
14:00:51 <ChrisPriceAB> #chair frankbrockners
14:00:51 <collabot> Current chairs: ChrisPriceAB frankbrockners rpaik
14:00:57 <ChrisPriceAB> #chair ulik
14:00:57 <collabot> Current chairs: ChrisPriceAB frankbrockners rpaik ulik
14:01:02 <ChrisPriceAB> #chair dneary
14:01:02 <collabot> Current chairs: ChrisPriceAB dneary frankbrockners rpaik ulik
14:01:07 * ChrisPriceAB Hi dave
14:01:31 * ChrisPriceAB voluntary IRC chairpeople!
14:02:15 <dku> #info Dirk Kutscher
14:02:23 <julien_ZTE> #info Julien
14:02:28 <Tapio_T> #info Tapio Tallgren
14:02:37 <rajeev_> #info Rajeev Koodli
14:02:45 <Wenjing> #info Wenjing Chu
14:02:54 <AndreaP> #info Andrea Pinnola
14:03:24 <ChrisPriceAB> #topic approval of previous minutes of meeting
14:03:25 <dlenrow> #info dlenrow
14:03:43 <ChrisPriceAB> #agree previous minutes of meeting approved
14:03:48 <ChrisPriceAB> #topic Agenda Bashing
14:03:59 <bryan_att> #info Bryan Sullivan
14:04:20 <hui> #info hui
14:05:02 <bryan_att> #info Bryan Sullivan
14:05:16 <ChrisPriceAB> #info rpaik introduces rajeev
14:05:44 <ChrisPriceAB> #topic Introducing Raveej Koodli, Intel TSC representative
14:06:32 <ChrisPriceAB> #topic Arno Project plans & tracking
14:06:56 <frankbrockners> #link https://wiki.opnfv.org/get_started/get_started_release_plan#arno_release_readiness_-_status_summary
14:07:17 <ChrisPriceAB> #info BGS aggregated all information regarding the release flow in the above link
14:07:51 <ChrisPriceAB> #info ISO images are ready, not deployed in an automated way, hardware configuration not yet complete, documentation not yet complete.
14:08:24 <ChrisPriceAB> #info BGS daily meeting to update the table and iterate through activities.
14:09:26 <dneary> ChrisPriceAB, cdub let me know he won't be able to attend the meeting today - I am proxying for him
14:09:26 <julien_ZTE> #info frankbrockners, where can I find the documents for review?
14:09:27 <ChrisPriceAB> #info Octopus readiness report
14:09:34 * ChrisPriceAB thanks dneary, # in
14:09:51 <dneary> #info dneary proxying for Chris Wright
14:09:51 <cdub> ChrisPriceAB: dneary == RH proxy
14:09:55 <ChrisPriceAB> #info documentation is ready and scraped to the WiKi for octopus
14:10:30 <ChrisPriceAB> #info octopus readiness pending configuration of hardware in the LF labs
14:10:43 <frankbrockners> julien_ZTE: See the genesis repo - for example https://git.opnfv.org/cgit/genesis/tree/fuel/docs/src
14:10:51 <ChrisPriceAB> #info CI scripting for testing not yet confirmed ready
14:11:37 <julien_ZTE> frankbrockners, 3x
14:11:51 <ChrisPriceAB> #info Pharos generic architecture description is ready.
14:12:04 <ChrisPriceAB> #info LF lab specifics documentation is ongoing.
14:12:40 <ChrisPriceAB> #info pending update from functest
14:13:03 <ChrisPriceAB> #info opnfvdocs release readiness status report
14:13:19 <ChrisPriceAB> #info toolchain, many under review documents
14:13:47 <ChrisPriceAB> #info final release structure yet to be completed.
14:14:28 <LouisF> where are docs?
14:14:57 <aricg> http://artifacts.opnfv.org/ should have everthing that is built daily.
14:15:38 <aricg> http://artifacts.opnfv.org/opnfvdocs/docs/enable_docu_gen.html
14:15:47 <ChrisPriceAB> #action opnfvdocs to construct a consolidated presentation of release documentation.
14:16:16 <dneary> ChrisPriceAB, Could you #link the link to where docs are in Gerrit please?
14:16:33 <ChrisPriceAB> these are mostly in patches for sub projects
14:17:05 <ChrisPriceAB> #link https://wiki.opnfv.org/documentation opnfv docs overview page
14:19:18 <ulik> #link http://artifacts.opnfv.org/ everything is there, but you have to search on the page for docutments.
14:19:59 <ChrisPriceAB> #info Release readiness discussion
14:20:51 <ChrisPriceAB> #info the hardware is 4 weeks delayed and we continue to run into issues as we try to move forward with the Arno release
14:24:00 <ChrisPriceAB> #info configuration of the hardware is ongoing.  May be able to conclude the basic set-up today.
14:24:39 <ChrisPriceAB> #info A reasonable approach may be to set a date of one week after we have succesfull manual deployments
14:26:12 <dneary> Is this hardware availability a prerequisite for launch?
14:26:32 <ChrisPriceAB> yes we have defined the release gate as being able to deploy to the OPNFV infrastructure
14:27:16 <dneary> Specifically the Linux Foundation hardware?
14:27:36 <ChrisPriceAB> Our LF hosted OPNFV hardware.
14:27:50 <dneary> OK
14:30:46 <bryan_att> Will putting a  Device Connectlogate on the release, such that it has to be deployable on LF hardware, really add any value at this point? It seems we still have distinct install experiences anyway. I would say that successful install on one of the Foreman or Fuel pods is success for R1.
14:31:17 <bryan_att> (sorry...) Will putting a gate on the release, such that it has to be deployable on LF hardware, really add any value at this point? It seems we still have distinct install experiences anyway. I would say that successful install on one of the Foreman or Fuel pods is success for R1.
14:31:48 <rpaik> #info we also need clarity on Functest status
14:36:02 <ChrisPriceAB> #info Release decision for April 23rd
14:36:25 <ChrisPriceAB> #agree We will not be able to release on the 23rd of Arpil
14:36:42 <Parviz> #info Parviz
14:38:54 <ChrisPriceAB> #info frankbrockners indicates setting a release date can be a twice weekly discussion until we are able to confirm a target date.
14:50:10 <ChrisPriceAB> #agree Arno project leads will construct a plan leading up to Thursday where the TSC will reconvene and provide a determinism on the Arno target release date.
14:50:27 <ChrisPriceAB> #action Arno project leads to craft a concise plan of action for Arno
14:50:59 <ChrisPriceAB> #action Chris Price to call for a TSC call to review the plan and agree on a target date.
14:51:28 <im2bz2pee> This may be a stupid question, but does BGS or any other project need some more hands (new hands) over the next few days? Is there a resource issue?
14:52:30 <ChrisPriceAB> I would say jump on IRC, octopus, bgs, meeting.  Follow the traffic and jump on activities that you can help with.
14:53:32 <bryan_att> "ships in the night" can still take you to the same place
14:54:10 <bryan_att> isn't that the goal? that in the end we have the same capabilities. if we get there via different paths IMO that's the same destination.
14:55:13 <GeraldK> i would say NO
14:55:39 <bryan_att> functional equivalence should be the goal - not detailed installed state equivalence
14:56:21 <bryan_att> we have known for at least 2 months that we cannot reach a single end-state e.g. the ODL/docker issue
14:59:28 <rpaik> #info frankbrockners adds that both Fuel & Foreman are in similar stages in terms of deployment
15:05:08 <ChrisPriceAB> #topic Arno marketing/messaging update
15:06:14 <ChrisPriceAB> #info Heather indicates the marketing team will have some work to do now that the date has slipped pending a TSC decision on when we will be able to communicate around that.
15:06:41 <ChrisPriceAB> #info changes were made to the messaging based on community discussion
15:09:10 <ChrisPriceAB> #topic OpenStack Summit discussion
15:09:55 <ChrisPriceAB> #info heather asks for feedback on the set-up at the OpenStack summit meetings
15:10:31 <ChrisPriceAB> "info the proposal is to use a fishbowl style set-up in the morning.  In the afternoon to use a smaller breakout style set-up to focus on specific topics.
15:11:04 <ChrisPriceAB> #info the proposal is to use a fishbowl style set-up in the morning. In the afternoon to use a smaller breakout style set-up to focus on specific topics.
15:11:04 <bryan_att> etherpad link for OpenStack?
15:11:12 <fdegir> https://etherpad.opnfv.org/p/Vancouver_OpenStack
15:11:36 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack openstack etherpad for planning
15:11:58 <rpaik> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack
15:15:02 <bryan_att> I had provided some input to the etherpad before - looks like it got lost somehow
15:15:21 * ChrisPriceAB the problem with etherpad....
15:17:16 <ChrisPriceAB> #topic Open Access update
15:17:33 <dneary> Having multiple discussions, the main topic I think might need concerted effort around the Summit is IPv6
15:17:35 <ChrisPriceAB> #info Jira is now open to the public.
15:17:45 <dneary> s/Having/Based on/
15:18:07 <ChrisPriceAB> #info Gerrit will be set to open after Arno is released to save any collateral interruptions.
15:18:35 <ChrisPriceAB> #topic Updating Section 7 of TSC Charter: Ray
15:18:59 <ChrisPriceAB> #link https://www.opnfv.org/developers/technical-project-governance/tsc-charter TSC charter
15:22:06 <ChrisPriceAB> Robert's Rules of Order defines a majority as being more than one half of the votes cast including votes for ineligible candidates or choices.
15:24:09 <dlenrow> Need whole TSC to define majority?
15:25:00 * dneary would be happy to defer to Merriam-Webster
15:25:30 <dlenrow> Dneary:+1
15:28:30 <ChrisPriceAB> yeah, not going to happen.
15:29:17 <ChrisPriceAB> #topic project reviews
15:29:33 <ChrisPriceAB> #topic Creation review of Multisite Virtualized Infrastructure
15:29:58 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects/multisite project propsal for multisite
15:32:59 <ChrisPriceAB> #info the multisite project is proposed based on the ETSI NFV phase 1 work.
15:33:32 <ChrisPriceAB> #info the team identify needs in upstream communities to enable this functionality which are intended to be addressed in the requirements project.
15:36:11 <ChrisPriceAB> #info Parvis asks if there are dependencies on the movie project
15:36:30 <ChrisPriceAB> #info Howard responds that none have been identified, however the projects will coordinate to ensure these are captured.
15:38:01 <ChrisPriceAB> #info Howard identifies that Neutron and Keystone are the likely first areas of focus
15:43:55 <ChrisPriceAB> #startvote TSC to vote to create the project multisite? (+1, 0, -1)
15:43:55 <collabot> Begin voting on: TSC to vote to create the project multisite? Valid vote options are , +1, 0, -1, .
15:43:55 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:44:00 <bryan_att> #vote +1
15:44:02 <ChrisPriceAB> #vote +1
15:44:03 <dku> #vote +1
15:44:05 <ulik> #vote +1
15:44:05 <Tapio_T> #vote +1
15:44:07 <AndreaP> #vote +1
15:44:10 <dneary> #vote +1
15:44:14 <frankbrockners> #vote +1
15:44:14 <rajeev_> #vote +1
15:44:18 <dlenrow> #vote +1
15:44:30 <hui> #vote +1
15:44:31 <julien_ZTE> #vote +1
15:44:37 <dneary> ChrisPriceAB, Who are you calling simple?
15:44:38 <ChrisPriceAB> #endvote
15:44:38 <collabot> Voted on "TSC to vote to create the project multisite?" Results are
15:44:38 <collabot> +1 (12): AndreaP, dneary, dku, dlenrow, frankbrockners, bryan_att, julien_ZTE, ChrisPriceAB, hui, Tapio_T, rajeev_, ulik
15:44:48 <julien_ZTE> ChrisPriceAB, sorry I lost the link
15:46:29 <ChrisPriceAB> #topic Creation review of Escalator project
15:46:47 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects/escalator project proposal for the escalator project
15:47:05 * ChrisPriceAB I like the icon :D
15:49:07 <icbts> ChrisPriceAB: if the upgrade is via things deployed on ONOS/ODL, then a roll back is just redeploy the previous version
15:49:15 * icbts thanks OSGi for making that easy
15:49:26 <ChrisPriceAB> #info The escalator project intends to address the needs of operators for system upgrade
15:50:06 * icbts deploy kars on docker image
15:50:26 <ChrisPriceAB> :) yes we need a complete system view of this.  ODL thankfully at least makes this easy.
15:52:46 <icbts> ChrisPriceAB: you may want to take a gander at https://github.com/apache/karaf-decanter - we’ll have that properly in karaf shortly - that way you can monitor your ONOS or ODL controllers (i know only a small part of the overall architecture)
15:54:25 <ChrisPriceAB> #info Jie indicates that upgrade is a common issue and developing some specific requirements and motivating them upstream can help the overall system
15:54:42 <ChrisPriceAB> #info prakash asks if this project is specific to the control plane
15:55:14 <ChrisPriceAB> #info Jie answers that the project intends to address the platform (infrastructure piece) and not on the VNF.
15:58:00 <ChrisPriceAB> #info ulik describes that the specific requirements on upstream components depends on the way those components are used and the project will address the needs independantly.
15:59:42 <ChrisPriceAB> #startvote TSC vote to create the escalator project? (+1, 0, -1)
15:59:42 <collabot> Begin voting on: TSC vote to create the escalator project? Valid vote options are , +1, 0, -1, .
15:59:42 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:59:46 <dlenrow> #vote +1
15:59:48 <julien_ZTE> #vote +1
15:59:48 <Parviz> #vote +1
15:59:48 <ChrisPriceAB> #vote +1
15:59:49 <hui> #vote +1
15:59:51 <ulik> #vote +1
15:59:52 <dneary> #vote +1
15:59:52 <Tapio_T> #vote +1
15:59:54 <bryan_att> #vote +1
15:59:54 <rajeev_> #vote +1
15:59:58 <frankbrockners> #vote +1
16:00:00 <AndreaP> #vote +1
16:00:17 <ChrisPriceAB> #endvote
16:00:17 <collabot> Voted on "TSC vote to create the escalator project?" Results are
16:00:17 <collabot> +1 (12): AndreaP, dneary, rajeev_, dlenrow, frankbrockners, bryan_att, ChrisPriceAB, hui, Tapio_T, julien_ZTE, Parviz, ulik
16:01:18 <HKirksey> Are we doing a BGS checkin now?
16:01:27 <ChrisPriceAB> #endmeeting