#opnfv-meeting: BGS daily Arno release readiness check in

Meeting started by frankbrockners at 16:00:09 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 16:00:16)
    2. Tim Rozet (trozet, 16:00:40)
    3. Fatih Degirmenci (fdegir, 16:01:13)
    4. Peter Bandzi (pbandzi, 16:01:21)
    5. Jonas Bjurel ([1]JonasB, 16:01:28)
    6. Heather Kirksey (HKirksey, 16:01:42)
    7. Agenda is our typical one: Roundtable on progress being made - different deployment tools and LF HW (frankbrockners, 16:02:43)
    8. Dan Radez (radez, 16:03:55)
    9. Topic: Update on the "frames tagged received with VLAN 0" situation - as well as any other LF HW updates? (frankbrockners, 16:04:04)
    10. morgan (morgan_orange, 16:04:21)
    11. if native vlan is configured on FI, it strips the vlan tag, not to priority bits. priority bits should be preserved. So it sends the packet with vlan0. This is correct. (pbandzi, 16:04:25)
    12. i did quick check on enic module on jumphost and saw there is not the latest available version of enic driver (pbandzi, 16:05:32)
    13. are you planning to update the driver? (frankbrockners, 16:06:12)
    14. according matrix http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html (pbandzi, 16:06:39)
    15. we can try to upload latest driver (pbandzi, 16:06:50)
    16. When can we do the update? (frankbrockners, 16:07:15)
    17. driver update will be done in a maintenance window tomorrow (Apr/30) - 9am-10am CET == 12am-1am PDT by pbandzi (frankbrockners, 16:11:18)
    18. For those who want to have some more background on this VLAN 0 priority tagging feature - here is some related documentation: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/atm/configuration/15-mt/atm-15-mt-book/atm-15-mt-book_chapter_011000.pdf (frankbrockners, 16:12:11)
    19. Topic: Update on deployment tools (Fuel, Foreman) (frankbrockners, 16:13:14)
    20. We're done with all the logic/programming needed for auto deploy. Since we have a short week in Sweden/Europe we will start testing on Monday. After that we go to LF-lab. ([1]JonasB, 16:13:20)
    21. Due to public hollidays there will be little happening between now and Mon ([1]JonasB, 16:13:59)
    22. trozet has got OpenStack and ODL deploying successfully on POD2 via foreman (radez, 16:15:27)
    23. patch is in gerrit to fix the foreman iso https://gerrit.opnfv.org/gerrit/#/c/409/ (radez, 16:18:03)
    24. should be ready for reviews today (radez, 16:18:13)
    25. Topic: Updates from Functest (frankbrockners, 16:20:17)
    26. doc updated: http://artifacts.opnfv.org/functest/docs/functest.html (morgan_orange, 16:20:35)
    27. successfully connected to POD1 and POD2 jumphost (morgan_orange, 16:20:53)
    28. vPing commited (morgan_orange, 16:21:41)
    29. discussion initiated with Metaswitch for VIMS (collect network requirements) (morgan_orange, 16:22:31)
    30. AGREED: default username/pw for CI will be opnfv/octopus (which is what is used today) - which changes the earlier agreement (which was opnfv/opnfvstack) (frankbrockners, 16:30:33)
    31. will handoff LF pod2 by end of day to morgan_orange and functest team (trozet, 16:31:27)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. lmcdasm (69)
  2. frankbrockners (63)
  3. trozet (33)
  4. [1]JonasB (14)
  5. radez (11)
  6. morgan_orange (9)
  7. pbandzi (9)
  8. fdegir (6)
  9. collabot (3)
  10. HKirksey (2)


Generated by MeetBot 0.1.4.