14:02:03 <trevor_intel> #startmeeting OPNFV Test and Performance
14:02:03 <collabot> Meeting started Thu Apr 30 14:02:03 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:03 <collabot> The meeting name has been set to 'opnfv_test_and_performance'
14:02:14 <dneary> ulik, What is your view?
14:02:15 <trevor_intel> #info Trevor Cooper
14:02:34 <dneary> Speak of the devil... icbts: test & perf meeting starting now
14:02:39 <morgan_orange> #ingo Morgan Richomme
14:03:00 <morgan_orange> #info Morgan Richomme
14:03:00 <anac> #info Ana Cunha
14:03:01 * ulik dneary: should we move to another channel, so we don't disturb T&P?
14:03:12 <jose_lausuch> #info Jose Lausuch
14:03:17 <dneary> ulik, #opnfv
14:03:24 * ulik ok
14:03:25 <ManuelR_Sandvine> info Manuel Rebellon
14:03:28 <fdegir> #info Fatih Degirmenci
14:03:43 <morgan_orange> is it the right phone bridge?
14:03:45 <morgan_orange> feel alone
14:03:56 <ManuelR_Sandvine> #info Manuel Rebellon
14:04:46 <martin_taylor> #info Martin Taylor
14:05:13 <ulik> #info ulik
14:06:18 <trevor_intel> Moragn ... are you on Audio?
14:07:33 <jose_lausuch> https://global.gotomeeting.com/public/prelogin.html#numbers/primary/305553637
14:07:40 <jose_lausuch> +33 (0) 182 880 159
14:07:44 <trevor_intel> Audio bridge: +33 (0) 182 880 159 Access Code: 305-553-637
14:08:38 <trevor_intel> #topic Functest
14:08:58 <trevor_intel> #info release 1 status
14:10:57 <trevor_intel> #info 1. Benchtest - Rally, finalizing scenarios 2. Tempest with funcational tesing on OS 3. Open Daylight. 4. vPing - few lines of Python
14:12:24 <trevor_intel> #info vIMS test ... Heat templaes to deploy  VNF components and VM that generates load
14:12:32 <morgan_orange> #link http://artifacts.opnfv.org/functest/docs/functest.html
14:12:51 <trevor_intel> #info Main issue ... need ability to spin up VMs ... cannot do that with OS API or Horizon
14:14:01 <trevor_intel> #info to install SW from public internet need to get out from OS ... settting up neutron router has been a challenge
14:14:41 <trevor_intel> #info Foreman deployment on Intel POD ... does not support Heat
14:16:17 <trevor_intel> #info LF has 2 PODs ... 1) Fuel 2) Foreman ... still issues re. firewall
14:17:22 <trevor_intel> #info Morgan can connect to jump host ... green light for Foreman install. Expect to do Rally and tempest test cases next week
14:17:36 <morgan_orange> #link https://wiki.opnfv.org/opnfv_functional_testing
14:19:39 <trevor_intel> #info next week should have heat support on Fuel deployment
14:23:52 <trevor_intel> #info How to cordinate access wtih testing on the PODs? Daily BGS call being used to coordinate for Rls 1 activities
14:24:41 <trevor_intel> #info On Monday functest will sync with BGS for green light to test
14:26:24 <morgan_orange> #info for synchronization => #opnfv-bgs and #opnfv-testperf
14:28:14 <trevor_intel> #info POD 2 Intel needs reinstallation of Foreman setup wtih more mature version
14:30:07 <trevor_intel> #info wait for finalization of deployment versions before updating PODs ... focus on Linux Foundation for rls 1
14:31:34 <trevor_intel> #info documentation progress made ... still some work to do. For now just concentrationg on manually running tests .... then automate with Jenkins
14:32:16 <trevor_intel> #info need volenteers to read docs and improve it
14:33:34 <trevor_intel> #link https://wiki.opnfv.org/releases/arno/releasereadiness
14:36:54 <trevor_intel> #info Requested for new committers
14:38:43 <trevor_intel> #info 2 new committers ... voting process by email ... Morgan to count votes and let TSC knwo outcome
14:40:19 <trevor_intel> #info Restart this timeslot for weekly meeting ... will still be used for functest and pharos
14:40:35 <trevor_intel> #info works for most
14:41:10 <trevor_intel> #topic Beyond R1
14:42:23 <trevor_intel> #info tests for R1 are based on existing test suites ... define our own additional test cases with KPIs
14:43:02 <trevor_intel> #info sync with ETSI test scenarios re. predepolyment testsing
14:46:52 <trevor_intel> #info 1) New VNFs to be automated and tested ... Open Source 2) Proprietary VNFs ... e.g. SBC
14:47:18 <trevor_intel> #action Trevor invite Maryam to this meeting to give overview of vSwitch testing
14:53:26 <trevor_intel> #action Trevor - Post release 1 follow up with ETSI and how to work together
14:54:05 <morgan_orange> #info yardstick planned to be aligned with reco from ETSI testing working group
14:56:48 <trevor_intel> #action Morgan create Wiki Page for functest activites after release 1 ... all provide input
14:57:08 <trevor_intel> #topic Pharos
15:00:38 <morgan_orange> #info focus on yardstick to be planned next week (30')
15:01:44 <trevor_intel> #info next meeting spend 30 min on Yardstick project
15:01:51 <trevor_intel> #endmeeting