14:02:32 <ChrisPriceAB> #startmeeting OPNFV TSC
14:02:32 <collabot> Meeting started Tue May  5 14:02:32 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:32 <collabot> The meeting name has been set to 'opnfv_tsc'
14:02:36 <ChrisPriceAB> #topic roll call
14:02:40 <ulik> #info Uli
14:02:42 <ChrisPriceAB> #chair rpaik
14:02:42 <collabot> Current chairs: ChrisPriceAB rpaik
14:02:46 <ChrisPriceAB> #chair ulik
14:02:46 <collabot> Current chairs: ChrisPriceAB rpaik ulik
14:03:05 <Gerald_K> #info Gerald Kunzmann (DOCOMO)
14:03:11 <Gerald_K> proxy for Ashiq Khan
14:03:11 <ebrjohn> #info brady.allen.johnson@ericsson.com (SFC)
14:03:15 <dku> #info Dirk Kutscher
14:03:30 <frankbrockners> #info Frank Brockners
14:03:32 <tallgren> #info Tapio Tallgren
14:03:45 * ebrjohn Oops, maybe I shouldnt have info'd in
14:05:17 <trozet> #info Tim Rozet
14:05:21 <rajeev> #info rajeev
14:05:36 <rajeev> #info Rajeev Koodli
14:05:38 <ChrisPriceAB> #topic Approval of previous minutes
14:06:05 <ChrisPriceAB> #info lack of quorum to approve minutes
14:06:25 <trevor_intel1> #info Trevor Cooper
14:06:28 <ChrisPriceAB> #topic Agenda Bashing
14:07:01 <[1]JonasB> #info Jonas Bjurel
14:07:34 <julien_ZTE> #info Julien
14:08:41 <fdegir> https://global.gotomeeting.com/join/798898261
14:08:53 <frankbrockners> #info https://wiki.opnfv.org/wiki/tsc
14:09:00 <ChrisPriceAB> #info no addition to the Agenda
14:09:29 <ChrisPriceAB> #topic Arno Project plans & tracking
14:09:31 <Gerald_K> #info OPNFV docs is moving quite well
14:09:55 <Gerald_K> #info documentation has graphics etc, needs reviewing
14:11:45 * Tom___ tom nadeau
14:12:17 <Gerald_K> #info Uli questiosn which part of Octopus should be included in Arno release documentation
14:13:27 <frankbrockners> folks - on the octopus docs question
14:13:27 <Gerald_K> #info development process is not part of Arno, but the capability to do automatic deplyoment should be part of Arno
14:13:33 <frankbrockners> my mike does not seem to work:
14:13:54 <frankbrockners> if we want customers to be able to hook up their lab
14:14:00 <Tom___> Frank just type comments here
14:14:05 <frankbrockners> then we might want to have that documentation as part of the release
14:14:16 <dneary> Joining a little late
14:14:21 <dneary> Phone only in a second
14:15:05 <frankbrockners> +1 on not timestamping things
14:15:06 <Tom___> if we do that, release docs must be associated (forever) with a specific release
14:15:50 <Tom___> it might also be a good idea to keep docs as a package that comes with the packaged release
14:16:26 <Gerald_K> #info release docs should not have a "timestamp", otherwise release docs must be associated (forever) with a specific release
14:16:40 <frankbrockners> but I would like to see the docs being announced and release so that folks can hookup their lab
14:17:38 <dneary> frankbrockners, Android phones work too
14:17:47 <Gerald_K> #info Frank wants to see the docs being announced and release so that folks can hookup their lab
14:19:12 <Gerald_K> #info Frank proposes Octopus team should come up with a proposal what docs they would add to the release
14:19:55 <Gerald_K> #info currently 4 documents from Octopus. "Artifacts" and "Jenkins job builder" are not required as part of Arno
14:21:38 <ChrisPriceAB> #action octopus (ulik) to add a Jira to opnfvdocs to include the Lab integration doc in the Arno release.
14:21:59 <Gerald_K> #info Uli summarizes that 1 document from Octopus should be made part of Arno such that people know how to hookup their lab
14:22:33 <ChrisPriceAB> #chair Gerald_K
14:22:33 <collabot> Current chairs: ChrisPriceAB Gerald_K rpaik ulik
14:22:44 <Gerald_K> #topic Arno Project plans & tracking
14:23:05 <ChrisPriceAB> #undo
14:23:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1d86b50>
14:23:05 <Gerald_K> #topic Release readiness report
14:23:10 * ChrisPriceAB already did that
14:23:16 <Gerald_K> sorry :)
14:24:15 <rpaik> #info Foreman working on LF lab.  Work in progress to move Fuel work from Ericsson lab to LF.
14:27:42 <Gerald_K> #info Release will not be ready by next week
14:27:55 <ChrisPriceAB> #undo
14:27:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d86b90>
14:28:03 * ChrisPriceAB let's not say that directly
14:29:26 <Gerald_K> #info there are still uncertainties making it difficult to fix a release date
14:31:32 <rpaik> #info In the LF infrastructure, need autodeploy to work, hooked up to Jenkins, and requreed Functest tests are passing
14:33:45 <ChrisPriceAB> #info Arno is not yet ready to be announced as ready in one week.
14:34:29 <ChrisPriceAB> #action rpaik to set up a release readiness review on this Thursday.
14:34:54 <ChrisPriceAB> #topic Media and WiKi content and management responsibilities
14:43:03 <ChrisPriceAB> #info we need to be aware media releases will publish our wiki links.  our WiKi will need to be maintained accurately.
14:44:31 <Tom___> you need a min of 3 nodes of the controller (not 2) BTW
14:44:42 <Tom___> so 2 more nodes isnt a big deal is it?
14:44:57 <icbts> Run the controller on some cheap gear http://icodebythesea.blogspot.ca/2015/01/opendaylight-helium-on-intel-edison.html  http://icodebythesea.blogspot.ca/2014/10/opendaylight-helium-on-raspberry-pi.html (Edison does it better though)
14:45:16 <Tom___> also franks point about using real hardware is a good point because most are only testing on virtual.
14:46:59 <ChrisPriceAB> #topic Update on OPNFV Day agenda at OpenStack Summit
14:47:23 <ChrisPriceAB> #undo
14:47:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1dfdc50>
14:47:26 <dneary> ChrisPriceAB, I believe Heather was going to the venue early for set-up
14:47:40 <rpaik> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack
14:48:05 <ChrisPriceAB> #action Pharos team to propose and present to the TSC on the lab definitions and tracking
14:48:09 <ChrisPriceAB> #topic Update on OPNFV Day agenda at OpenStack Summit
14:48:27 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack openstack planning etherpad
14:54:09 <ChrisPriceAB> #topic Wrap-up discussion on the Project Proposal & Creation Review Checklist
14:54:27 <ChrisPriceAB> #link https://wiki.opnfv.org/developers/project_proposal_creation_review_checklist proposed checklist
15:08:30 <rpaik> #info Chris reminds people that the TSC voted against requiring proposal review in the Technical Community calls but encouraged people to take advantage of input during @the Technical Community
15:15:40 <ChrisPriceAB> #action chrispricab, rpaik, bin to return next week with a proposal
15:15:45 <ChrisPriceAB> #topic Requirements project document approvals and next steps: Uli
15:18:44 <ChrisPriceAB> #action postponed to next week.
15:18:56 <Gerald_K> #info Goal is to make selected requirement documents public before OpenStack Summit
15:19:41 <ChrisPriceAB> #info ulik to take over as chair of the call for the remainder
15:19:55 <Gerald_K> #info questions are 1) any formal process required, 2) how to publish; HTML; which server?, 3) link with Release
15:20:11 <ChrisPriceAB> #topic Project reviews
15:21:05 <ChrisPriceAB> #topic Project creation review of the ONOS Framework (ONOSFW) project
15:21:24 <ChrisPriceAB> #info https://wiki.opnfv.org/onosfw link to the project proprosal
15:22:39 <ulik> #info Mike Young presents the ONOSFW starting with the checklist
15:23:14 <ulik> #info Mike uses slides that can be found on wiki
15:23:41 <ulik> #info feedback about installers has been added according to last week's discussion
15:26:53 <ulik> #info question about ONOS being a trademark, answer it isn't
15:27:57 <ulik> #info question whether we need to check other lists of trademarks beside US. Answer, ONOS is the first project doing the check
15:29:01 <ulik> #info Chris clarifies that trademark check will be done at proper time and at the moment not mandatory
15:30:33 <ulik> #info Mike clarifies that potential clash with the ONOS project should be clear since ON.lab people are participating.
15:30:54 <ulik> #info question about committers from other companies - Answer others didn't step up.
15:31:36 <ulik> #info Bin appreciates to add the diversity via this project
15:32:38 <ulik> #info Mike invites people to join as committers
15:33:09 <ulik> #info Daniel Smith stepping up and volunteering as committer
15:34:13 <ulik> #startvote Approve the ONOSFW project? +1, 0, -1
15:34:13 <collabot> Begin voting on: Approve the ONOSFW project? Valid vote options are +1, 0, -1.
15:34:13 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:34:21 <Gerald_K> #vote +1
15:34:25 <julien_ZTE> #vote +1
15:34:28 <dku> #vote +1
15:34:30 <ChrisPriceAB> #vote +1
15:34:31 <ulik> #vote +1
15:34:32 <tallgren> #vote +1
15:34:39 <Tom___> +1 for Tom Nadeau
15:34:56 <Tom___> +1 Dave Neery
15:35:07 <Tom___> Rajiv +1
15:35:11 <lmcdasm> #info - Daniel echoing for Rajiv +1
15:35:25 <Tom___> #info +1 Dave Neery
15:35:25 <lmcdasm> #vote - Daniel echoing for Chris Prive +1
15:35:25 <collabot> lmcdasm: - Daniel echoing for Chris Prive +1 is not a valid option. Valid options are +1, 0, -1.
15:35:35 <lmcdasm> #vote - Daniel echoing for Rajiv +1
15:35:35 <collabot> lmcdasm: - Daniel echoing for Rajiv +1 is not a valid option. Valid options are +1, 0, -1.
15:35:47 <lmcdasm> #vote+1 - Daniel echoing for Chris Prive +1
15:35:47 <collabot> lmcdasm: +1 - Daniel echoing for Chris Prive +1 is not a valid option. Valid options are +1, 0, -1.
15:35:54 <lmcdasm> #vote +1 - Daniel echoing for Chris Prive +1
15:35:54 <collabot> lmcdasm: +1 - Daniel echoing for Chris Prive +1 is not a valid option. Valid options are +1, 0, -1.
15:35:59 <frankbrockners> #vote +1
15:36:00 <lmcdasm> #vote +1
15:36:37 <ulik> #endvote
15:36:37 <collabot> Voted on "Approve the ONOSFW project?" Results are
15:36:37 <collabot> +1 (8): frankbrockners, dku, ChrisPriceAB, tallgren, Gerald_K, julien_ZTE, lmcdasm, ulik
15:37:28 <ulik> #info ONOSFW project is approved - Congratulation
15:38:13 <ulik> #info Brady Johnson introducing the Service Function Chaining Project
15:39:02 <ulik> #info Brady using slides and showing checklist
15:41:43 <ulik> #info There is a very good overlap between the ODL project and the OPNFV collaborative development project
15:42:31 <ulik> #info walking through the project proposal in wiki
15:47:44 <ulik> #info Question about NSH /VXLAN focus, what is the preference? Answer NSH supports service chaining by the new header
15:49:14 <ulik> #info question: is it transparent to physical hardware? Answer should be transparent
15:50:07 <ulik> #info also there are more options, MPLS, GRE
15:50:57 <ulik> #info some explanation about the relationship of SFC with GBP
15:52:18 <ulik> #info question: How much of the project is related to policies in GBP? Answer: SFC transparent to GBP
15:53:58 <ulik> #info question: what is additional in OPNFV? Will it bring addtional requirements to ODL? Answer yes, details we will need to see
15:55:54 <Tom___> #vote +1
15:55:58 <ulik> #startvote Approve the creation of the SFC project? +1, 0, -1
15:55:58 <collabot> Begin voting on: Approve the creation of the SFC project? Valid vote options are +1, 0, -1.
15:55:58 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:56:06 <Tom___> #vote +1
15:56:16 <ulik> #vote +1
15:56:16 <ChrisPriceAB> #vote +1
15:56:18 <Gerald_K> #vote +1
15:56:18 <Tom___> type quicker !  *)
15:56:20 <tallgren> #vote +1
15:56:24 <frankbrockners> #vote +1
15:56:26 <rpaik> #vote +1 (Proxy Rajeev)
15:56:26 <collabot> rpaik: +1 (Proxy Rajeev) is not a valid option. Valid options are +1, 0, -1.
15:56:41 <rpaik> #vote +1
15:56:50 <rpaik> #info Ray proxy for Rajeev
15:57:14 <ulik> #endvote
15:57:14 <collabot> Voted on "Approve the creation of the SFC project?" Results are
15:57:14 <collabot> +1 (7): frankbrockners, ChrisPriceAB, tallgren, Gerald_K, Tom___, rpaik, ulik
15:57:33 <rpaik> #vote +1
15:57:39 <rpaik> Ray proxy for DNeary
15:57:47 * ChrisPriceAB have to drop off. Thanks all, and thanks ulik for chairing.
15:57:51 <ulik> #info project SFC approved
15:58:19 <julien_ZTE> #vote +1
15:58:28 <ChrisPriceAB> #endmeeting