12:04:53 <hujie> #startmeeting escalator weekly meeting April 7
12:04:53 <collabot> Meeting started Thu May  7 12:04:53 2015 UTC.  The chair is hujie. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:04:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:04:53 <collabot> The meeting name has been set to 'escalator_weekly_meeting_april_7'
12:05:30 <ulik> #info Uli
12:05:37 <hujie> #topic Roll Call
12:05:52 <hujie> #info hujie
12:06:18 <MariaT> #info Maria Toeroe
12:07:29 <hujie> #info Yuri Yuan
12:07:40 <hujie> #info Jia Meng
12:08:16 <hujie> #topic Vote on Project Lead
12:10:40 <hujie> #info Jie Hu nominate himself as the Project Lead
12:11:06 <hujie> #info nobody want to be PL too
12:11:32 <hujie> #agreed Project Lead : Jie Hu, ZTE
12:12:01 <hujie> #info Uli propose Maria to be a committer
12:12:45 <hujie> #topic vote for committers
12:14:43 <hujie> #agreed to vote Committers in E-mail
12:16:08 <hujie> #topic confirm on the meeting time slot
12:19:11 <hujie> # info Time is OK for us, except Maria is in East Part of Canada, but she is Okay.
12:19:44 <hujie> # info Uli: weekly meeting at this stage is perfect
12:20:13 <hujie> #agreed Weekly meeting at 1200-1300 UTC.
12:21:19 <hujie> #topic work plan
12:22:06 <hujie> #info Yuri suggest we can postpone the requirement one month.
12:23:59 <hujie> #info Uli Openstack is a componet we should consider.
12:27:59 <hujie> #info Uli suggest we should do some preparation works in the "OLD" version.
12:29:04 <hujie> #agreed on set the latest time on our blue prints to upper steam "Openstack" M version, is October 2015
12:30:07 <hujie> #info we should say our first BP
12:31:44 <hujie> #agreed on set the goal of requirements document on June 2015.
12:33:17 <hujie> #info We should do the GA works in pararell with reqs.
12:35:48 <hujie> #info Hujie should re-use other projects usecase and requirements as well.  Like HA, multi-site.
12:36:18 <hujie> #info Maria said HA need upgrade requirement too.
12:42:53 <hujie> #info We can set the goal to generate the 1st BP on OLD version preparation part.
12:44:53 <hujie> #agreed Escalator 1st release goal is focus one the OLD version preparation part.
12:45:11 <hujie> #undo
12:45:11 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x1df3790>
12:45:23 <hujie> #agreed Escalator 1st release goal is focus on the OLD version preparation part.
12:46:36 <hujie> #agree GA will be finished before August 2015
12:49:37 <hujie> #agree We do Architecture work on August, and prepare BP in September
12:52:29 <hujie> #topic on Vancouver Summit
12:52:55 <hujie> #info Uli, Jie, Yuri will attend Openstack summit in Vancouver
12:53:19 <hujie> #agreed escalator team meet in there.
12:54:12 <hujie> #topic on next week meeting
12:54:54 <hujie> #info 1. Discuss on the structure of requirement document.
12:56:14 <hujie> #info 2. Discuss the work assignment among team members.
12:58:41 <hujie> #info 3. Discuss the usecases, make the scope more detailed. And take care NFV RA.
12:59:41 <hujie> #endmeeting