#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:41 UTC (full logs).

Meeting summary

    1. Uli Kleber (ulik, 13:59:45)

  1. Roll Call (ChrisPriceAB, 13:59:46)
    1. Chris Price (ChrisPriceAB, 13:59:51)
    2. Bryan Sullivan (bryan_att, 13:59:59)
    3. daniel smith (lmcdasm, 14:00:05)
    4. Uli Kleber (ulik, 14:00:08)
    5. Gerald Kunzmann (DOCOMO) (Gerald_K, 14:00:30)
    6. Dirk Kutscher (dku, 14:00:39)
    7. Frank Brockners (frankbrockners, 14:01:56)

  2. approval of previous minutes (ChrisPriceAB, 14:02:27)
    1. Tapio tallgren (tallgren, 14:02:29)
    2. https://wiki.opnfv.org/wiki/tsc previous minutes (ChrisPriceAB, 14:02:38)
    3. AGREED: previous minutes approved. (ChrisPriceAB, 14:02:50)
    4. Morgan Richomme (morgan_orange, 14:02:51)

  3. Agenda Bashing (ChrisPriceAB, 14:02:57)
    1. https://wiki.opnfv.org/wiki/tsc current agenda (ChrisPriceAB, 14:03:03)
    2. Wenjing (Wenjing_, 14:03:45)
    3. Hui (hui, 14:04:38)
    4. dlenrow (dlenrow, 14:04:50)
    5. Heather to provide an NFV WC update during the OpenStack planning discussionm (ChrisPriceAB, 14:05:23)
    6. Rajeev Koodli (rajeev, 14:07:43)
    7. Consensus to keep the TSC call next week in Vancouver. TSC reps encouraged to line up an alternate (rpaik, 14:08:15)
    8. Tim Rozet (trozet, 14:08:20)
    9. if you can secure a room for the TSC call next week please let ChrisPriceAB know (rpaik, 14:08:51)
    10. Julien (julien_ZTE, 14:09:00)

  4. Arno Project plans & tracking (ChrisPriceAB, 14:09:04)
    1. BGS update (ChrisPriceAB, 14:09:34)
    2. https://wiki.opnfv.org/releases/arno/releasereadiness (frankbrockners, 14:09:49)
    3. progress tracking link above (ChrisPriceAB, 14:09:58)
    4. deployments ongoing on both POD's, testing ongoing across both pods (ChrisPriceAB, 14:10:25)
    5. troubleshooting of functional testing ongoing (ChrisPriceAB, 14:10:43)
    6. Trevor Cooper (trevor_intel, 14:10:51)
    7. Larry Lamers (ljlamers, 14:11:08)
    8. https://wiki.opnfv.org/opnfv_functional_testing (morgan_orange, 14:11:47)
    9. Parviz (Parviz, 14:12:54)
    10. Octopus update (ChrisPriceAB, 14:12:58)
    11. automatic deployment ongoing on POD2, not yet integrated on POD1. (ChrisPriceAB, 14:13:26)
    12. tests can be triggered automatically, but not all are ready yet (ChrisPriceAB, 14:13:43)
    13. ETA 10 minutes from ready (ChrisPriceAB, 14:13:49)
    14. http://artifacts.opnfv.org/octopus/docs/opnfv-jenkins-slave-connection.html (fdegir, 14:14:27)
    15. functest update (ChrisPriceAB, 14:14:54)
    16. currently connected to linux POD's, testing running on POD2 (ChrisPriceAB, 14:15:15)
    17. vIMS out of scope for Arno (ChrisPriceAB, 14:15:23)
    18. https://wiki.opnfv.org/octopus/jenkins_slave_connection octopus document to be part of Arno (ulik, 14:15:23)
    19. errors being worked through, reduced numbers of failed tests day over day (ChrisPriceAB, 14:15:41)
    20. prepared to begin testing on POD1 once go is given (ChrisPriceAB, 14:16:20)
    21. automation of environment preparation approaching finalization for automation (ChrisPriceAB, 14:16:50)
    22. of testing (ChrisPriceAB, 14:17:00)
    23. may need to reduce the tests list to provide only passing test cases, technical evaluation is ongoing (ChrisPriceAB, 14:17:40)
    24. test results (incl. links to tests) are found at https://wiki.opnfv.org/opnfv_functional_testing (frankbrockners, 14:19:53)
    25. Pharos update (ChrisPriceAB, 14:21:25)
    26. pharos spec is being defined within the release documentation. (ChrisPriceAB, 14:21:45)
    27. work is ongoing to make these documents accurate in accordance with the Arno delivery and improve the quality of the documentation (ChrisPriceAB, 14:22:10)
    28. documentation review is needed. (ChrisPriceAB, 14:22:49)
    29. opnfvdocs update (ChrisPriceAB, 14:23:05)
    30. dneary (proxy for cdub) (dneary, 14:24:50)
    31. release docs being captured on the following wiki page: (ChrisPriceAB, 14:28:29)
    32. https://wiki.opnfv.org/documentation/Arno arno preliminary documentation (ChrisPriceAB, 14:28:40)
    33. request community for review & feedback on arno documentation (rpaik, 14:35:05)
    34. Release readiness discussion (ChrisPriceAB, 14:42:32)
    35. until we have an understanding of the root cause of the issues in the deployments we are not ready to provide a release date. (ChrisPriceAB, 14:43:59)

  5. Requirements project document approvals and next steps (ChrisPriceAB, 14:46:03)
    1. Uli presents slideset with current lifecylce description and a proposal how to proceed with requirement project documents (Gerald_K, 14:51:02)
    2. Ray: in the end we will need a gate/bar, so we need to write down what that bar is (Gerald_K, 15:00:11)
    3. consensus on the need to establish a simultaneous release process (rpaik, 15:04:25)
    4. Chris believes stable requirement documents will be good to support our BPs upstream (Gerald_K, 15:15:15)
    5. review of Doctor and Promise requirement documents was announced to TSC few weeks ago (Gerald_K, 15:20:00)
    6. process may not have been clear at that time (Gerald_K, 15:20:09)
    7. ChrisPriceAB suggests requirements projects owners to review the current process and bring proposals back to TSC (rpaik, 15:25:23)

  6. OpenStack Summit Update & NFV WC report (ChrisPriceAB, 15:27:50)
    1. approcaimately 1/3 of the overall congress attendees attended the NFV WC OPNFV event (ChrisPriceAB, 15:29:04)
    2. presentations were well received (ChrisPriceAB, 15:29:21)
    3. https://www.openstack.org/summit/vancouver-2015/schedule/ (rpaik, 15:31:19)
    4. click on OPNFV Day on the right to get a schdule for Monday (rpaik, 15:31:43)
    5. https://wiki.opnfv.org/community/openstack (dneary, 15:36:36)

  7. TSC creation review of the Moon project (ChrisPriceAB, 15:38:16)
    1. https://wiki.opnfv.org/moon moon project creation review (ChrisPriceAB, 15:38:29)
    2. Ruan outlines the difference between OpenStack native and Moon is the use of a realtime mechanism to mitigate the security risk with having a one hour trust window for a provided security token (ChrisPriceAB, 15:43:54)
    3. https://wiki.openstack.org/wiki/Monasca (Gerald_K, 15:45:47)
    4. https://wiki.openstack.org/wiki/Monasca (RayNugent, 15:46:52)
    5. https://wiki.opnfv.org/project_proposals#collaborative_development_projects (cdub, 15:48:58)
    6. proxy for Rajeev (rpaik, 15:58:17)
    7. VOTE: Voted on "Vote to create the project Moon as an incubation project in OPNFV?" Results are, +1: 12, -1: 1 (ChrisPriceAB, 15:58:46)
    8. ACTION: Ray to send out a meeting invite for Thursday sync mtg (rpaik, 16:00:54)


Meeting ended at 16:03:36 UTC (full logs).

Action items

  1. Ray to send out a meeting invite for Thursday sync mtg


People present (lines said)

  1. ChrisPriceAB (52)
  2. bryan_att (13)
  3. dneary (12)
  4. frankbrockners (12)
  5. Gerald_K (12)
  6. rpaik (10)
  7. collabot (8)
  8. ulik (8)
  9. RayNugent (7)
  10. dlenrow (6)
  11. TomNadeau (4)
  12. hui (4)
  13. tallgren (3)
  14. morgan_orange (3)
  15. Parviz (3)
  16. cdub (2)
  17. julien_ZTE (2)
  18. dku (2)
  19. [1]JonasB (1)
  20. trozet (1)
  21. rajeev (1)
  22. ljlamers (1)
  23. B_Smith (1)
  24. Wenjing_ (1)
  25. trevor_intel (1)
  26. fdegir (1)
  27. lmcdasm (1)


Generated by MeetBot 0.1.4.