#opnfv-meeting: Arno release sync mtg

Meeting started by ChrisPriceAB at 13:32:20 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:32:36)
    1. Chris Price (ChrisPriceAB, 13:32:43)
    2. Frank Brockners (frankbrockners, 13:33:41)
    3. Heather Kirksey (HKirksey, 13:34:25)
    4. Fatih Degirmenci (fdegir, 13:34:44)
    5. Tapio Tallgren (Tapio_ta, 13:34:58)
    6. Michael Young (im2bz2pee, 13:35:05)
    7. Ray Paik (rpaik, 13:35:14)
    8. Morgan Richomme (morgan_orange, 13:36:05)

  2. Arno Project status reporting (ChrisPriceAB, 13:39:14)
    1. Pharos update (ChrisPriceAB, 13:39:22)
    2. Current configuration of the labs appears to be operational and functional for the platform. Configurations are stable and not interfering. (ChrisPriceAB, 13:40:01)
    3. Pharos linuxfoundation labs appear to be a final state of release readiness. (ChrisPriceAB, 13:40:25)
    4. BGS Update (ChrisPriceAB, 13:40:56)
    5. reconfiguration was done on LF HW on May 8th (rpaik, 13:40:58)
    6. Manual deployment working for both POD1 and POD2 (ChrisPriceAB, 13:41:16)
    7. Autodeploy scripts in place for both PODs (ChrisPriceAB, 13:41:26)
    8. deployment testing ongoing across both PODs (ChrisPriceAB, 13:41:37)
    9. not all tests are failing, ongoing updates to the overall system configuration to stabilize system. (ChrisPriceAB, 13:42:16)
    10. currently running redeploy of POD2 (ChrisPriceAB, 13:42:43)
    11. POD1 has been set aside for functest to perform testing and validation prior to establishing nightly autodeploy cadence (ChrisPriceAB, 13:43:18)
    12. #info once POD2 has had autodeploy validation working we will be establishing a nightly deploy on POD2 (ChrisPriceAB, 13:44:11)
    13. Functest Updates (ChrisPriceAB, 13:44:31)
    14. Functest is able to execute automatically after autodeploy of the platform. (ChrisPriceAB, 13:45:03)
    15. all tests are able to be executed although some test remain unstable and/or in a failure state. (ChrisPriceAB, 13:45:25)
    16. troubleshooting ongoing on the test suites. (ChrisPriceAB, 13:45:53)
    17. Four test suites to be executed at Arno release, Rally, Robot, Tempest and vPing testing (ChrisPriceAB, 13:46:12)
    18. https://wiki.opnfv.org/opnfv_functional_testing test case status listed under the test case status heading on functest page (ChrisPriceAB, 13:48:41)
    19. https://wiki.opnfv.org/r1_tempest - for tempest scenario tests (frankbrockners, 13:52:09)
    20. https://wiki.opnfv.org/r1_rally_bench for rally tests (frankbrockners, 13:52:28)
    21. Octopus status (ChrisPriceAB, 13:56:01)
    22. nightly build enabled on POD2, first run failed to complete. (ChrisPriceAB, 13:56:27)
    23. manual deploy ongoing and troubleshooting of issues ongoing. (ChrisPriceAB, 13:56:41)
    24. will retry autodeploy and nightly deploy until resolved. (ChrisPriceAB, 13:56:59)
    25. Tapio Tallgren (Tapio_ta, 13:58:42)
    26. AGREED: The teams are not yet ready to state we are a week away from depoyability. We are not yet able to predictably repeat our target processes, and have not yet identified the stable system state (ChrisPriceAB, 13:59:34)
    27. we are getting much closer and hope to be able to make a decision early next week. (ChrisPriceAB, 13:59:50)


Meeting ended at 14:03:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ChrisPriceAB (34)
  2. fdegir (8)
  3. frankbrockners (5)
  4. Tapio_ta (5)
  5. collabot (4)
  6. rpaik (2)
  7. morgan_orange (1)
  8. im2bz2pee (1)
  9. HKirksey (1)


Generated by MeetBot 0.1.4.