13:54:30 <ChrisPriceAB> #startmeeting OPNFV TSC
13:54:30 <collabot> Meeting started Tue May 19 13:54:30 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:30 <collabot> The meeting name has been set to 'opnfv_tsc'
13:54:38 <ChrisPriceAB> #topic roll call
13:54:50 <ChrisPriceAB> #info Chris Price
13:58:47 <ChrisPriceAB> Please # in for those on IRC
13:59:49 <frankbrockners> #info Frank Brockners
14:00:47 <tallgren> #info Tapio Tallgren
14:01:03 <Gerald_K> #info Gerald Kunzmann (DOCOMO)
14:02:23 <cgoncalves> #info Carlos Goncalves
14:03:08 <trevor_intel> #info Trevor Cooper
14:04:25 <rajeev> #info Rajeev Koodli
14:06:42 <ChrisPriceAB> #topic Approve previous minutes
14:07:01 <ChrisPriceAB> #agree Previous minutes Approved
14:07:07 <ChrisPriceAB> #topic Agenda Bashing
14:08:02 <bryan_att> #info Bryan Sullivan
14:09:48 * ChrisPriceAB we have lost audio in the room.
14:10:00 <ChrisPriceAB> #chair rpaik
14:10:00 <collabot> Current chairs: ChrisPriceAB rpaik
14:11:37 <ChrisPriceAB> #topic OPNFV Release Manager role & update
14:11:55 <ChrisPriceAB> #chair frankbrockners
14:11:55 <collabot> Current chairs: ChrisPriceAB frankbrockners rpaik
14:12:13 <jaosorior> Can anybody pass the number to call in? Tried # is 626 521 0010 but it's not working
14:12:37 <rpaik> #info Heather mentions that we hired a new release manager who will start on June 1st
14:13:18 <rpaik> #info she will start helping us with Release 2 planning
14:13:20 <ljlamers> #info Larry Lamers
14:13:22 <ulik> #info Uli Kleber
14:13:40 <ChrisPriceAB> #topic OPNFV Day @ OpenStack overview
14:14:10 <dneary> #info dneary (proxy for cdub)
14:14:26 <Gerald_K> #info huge audience and interest in OPNFV day
14:15:03 <rpaik> #info Heather noted that email was sent out with recommended sessions at OpenStack Summit on Sunday
14:15:16 <dneary> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack
14:15:32 <dneary> ChrisPriceAB, Is that the link you were looking for?
14:15:54 <rpaik> #info plan is to also participate as a commuity at OpenStack Tokyo
14:16:39 <dneary> #link OpenStack Design Summit 101: https://libertydesignsummit.sched.org/event/e480edc1483038153cf2dcd99686686a#.VVtFvMuCnsw
14:16:51 <rpaik> #info previous topic (Debra Scott is the name of the Release Manager)
14:17:26 <ChrisPriceAB> #topic Arno Project plans & tracking
14:17:32 <frankbrockners> #info Debra Scott: https://www.linkedin.com/in/debrascottpmp
14:19:20 <ChrisPriceAB> #info opnfvdocs update
14:20:22 <rpaik> #info Chris updates that a lot of people are still heads down on Arno work and need to find time to edit documentation
14:20:41 <ChrisPriceAB> #info opnfv docs is approaching readiness, the remaining work is required by the same resources performing other activities in the projects
14:22:43 <rpaik> #info Chris asks for community to help with reviewing documents
14:24:25 <ChrisPriceAB> #link https://wiki.opnfv.org/documentation/Arno Arno documentation references for all release docs
14:24:32 <jaosorior> I could call in finally
14:26:24 <ChrisPriceAB> #action ChrisPriceAB to send a mail to the tech discuss list to request help with reviewing documentation.
14:27:36 <ChrisPriceAB> #info Octopus update
14:28:06 <ChrisPriceAB> #info nothing to report
14:28:19 <ChrisPriceAB> #info release ready
14:31:25 <ChrisPriceAB> #info BGS update
14:31:36 <ChrisPriceAB> #undo
14:31:36 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d73190>
14:32:26 <ChrisPriceAB> #info pharos update
14:32:57 <ChrisPriceAB> #info Pharos Arno docs still under review
14:33:17 <ChrisPriceAB> #info haros project is in a ready state apart from needing to complete the documentation
14:33:21 <ChrisPriceAB> #undo
14:33:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d73190>
14:33:29 <jaosorior> O_o
14:33:33 <ChrisPriceAB> #info Pharos project is in a ready state apart from needing to complete the documentation
14:33:57 <ChrisPriceAB> #info funcest update
14:34:01 <ChrisPriceAB> #undo
14:34:01 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cfb490>
14:34:05 <ChrisPriceAB> #info functest update
14:34:12 <frankbrockners> #info https://wiki.opnfv.org/opnfv_functional_testing#testcases_follow-up
14:36:56 <rpaik> #info transient failures usually take some time to debug
14:37:16 <ChrisPriceAB> #info BGS update
14:37:17 <frankbrockners> #info updates on BGS
14:37:21 <frankbrockners> #undo
14:37:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d731d0>
14:37:28 <frankbrockners> #info https://wiki.opnfv.org/meetings/bgs?&#may182015
14:38:39 <rpaik> #info frankbrockners mentioned that autodeploy on both PODs are green
14:40:47 <rpaik> #info still need ISO that boots
14:43:46 <rpaik> #info see test cases 1-3 on link above from frankbrockners (these are critical tests failures that need to be addressed)
14:47:45 <rpaik> #link artifacts.opnfv.org
14:49:54 <ulik> #info BGS feels release cannot be done before June 4
14:52:33 <dneary> I updated https://etherpad.opnfv.org/p/Vancouver_OpenStack with key design summit sessions (aggregation of end-of-week/weekend email
14:52:38 <dneary> )
14:52:59 <dneary> Tomorrow from 9am to 10:30am is insane:
14:53:31 <dneary> 9 - 10:30am: Ops summit: Telco
14:54:20 <dneary> 9 - 9:40: Neutron Liberty development, 9:50 - 10:30: Neutron use-case discussion
14:55:01 <dneary> 9 - 9:40: Nova: Scheduler in Liberty, 9:50 - 10:30: Nova: Scaling out the scheduler for v2 Cells
14:55:25 <dneary> All relevant to NFV and telco
14:56:02 <dneary> I would suggest: engagement at a higher level on use-cases and needs: Telco WG session in Ops summit
14:57:19 <ChrisPriceAB> #startvote Shall the TSC set an Arno release date of June 4th? (+1, 0, -1)
14:57:19 <collabot> Begin voting on: Shall the TSC set an Arno release date of June 4th? Valid vote options are , +1, 0, -1, .
14:57:19 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:57:25 <Gerald_K> #vote +1
14:57:30 <rpaik> #vote +1
14:57:33 <AndreaP> #vote +1
14:57:33 <frankbrockners> #vote +1
14:57:35 <rajeev> #vote +1
14:57:35 <cgoncalves> #vote +1
14:57:35 <Tapio_ta> #vote +1
14:57:36 <dneary> #vote +1
14:57:40 <ChrisPriceAB> #vote +1
14:57:41 <TomNadeau> #vote +1
14:57:41 <rpaik> #info rpaik proxy for Bryan Sullivan
14:57:46 <dneary> I think it's essentially arbitrary at this point
14:57:58 <dneary> Anything we choose has a possibility of being wrong
14:58:07 <dneary> Let's just put a line in the sand
14:58:14 <TomNadeau> @dave - your statement is true in general, right? *)
14:58:14 <collabot> TomNadeau: Error: "dave" is not a valid command.
14:58:31 <TomNadeau> dave your statement is true in general, right? *)
14:58:36 <ChrisPriceAB> #endvote
14:58:36 <collabot> Voted on "Shall the TSC set an Arno release date of June 4th?" Results are
14:58:36 <collabot> +1 (10): AndreaP, frankbrockners, dneary, cgoncalves, rajeev, ChrisPriceAB, Tapio_ta, Gerald_K, rpaik, TomNadeau
14:58:44 <dneary> TomNadeau, Indeed
14:59:50 <frankbrockners> Just checking: Did we have a quorum? (Only 10 votes received)
15:00:12 <dneary> frankbrockners, How many is a quorum?
15:00:25 <frankbrockners> not sure how many TSC members are here...
15:01:01 <ChrisPriceAB> #info The TSC has agreed to set a release date of June 4th for the Arno release, the Arno team has approximately 2 weeks to complete release activity.
15:01:45 <ChrisPriceAB> #topic Release 2 preparation and planning
15:03:22 <rpaik> #info Chris suggests having a post-mortem session after the Arno release
15:05:16 <rpaik> #info simultaneous release process needs to be defined and will be a learning prcess for the community
15:11:46 <ChrisPriceAB> #info dneary outlines that system state definition will be important in release 2
15:14:04 <dneary> RayNugent, I mentioned something that we can have as a headline feature
15:14:11 <ChrisPriceAB> #info dneary adds that identifying a marquee feature or set of features for release 2 would be helpful
15:15:07 <dneary> And as ChrisPriceAB said, I'd see it touching multiple upstream projects and multiple features
15:18:11 <ulik> #info ideas for such marky features were discussed:
15:18:26 <ulik> #info Carrier grade as an example
15:18:36 <ulik> #info SFC as an example
15:19:41 <dneary> -"àè-(
15:19:54 <dneary> Ubikey - sorry
15:20:20 <ulik> #info Security and Performance as example
15:20:52 <rpaik> #info suggestion for the community to think of other possible themes for Release 2
15:21:24 <ulik> #info We should do some homework and think about this.
15:23:21 <rpaik> #info testing (performance, functional, etc.) is another possible topic
15:23:32 <ChrisPriceAB> #topic TSC update to the Board
15:25:53 <ChrisPriceAB> #info development process updates requiered
15:26:43 <dlenrow> Wouldn't question of major themes/use-cases/characteristics for Rel 2.0 be something board should advise and make recommendations to TSC?
15:27:04 <dlenrow> Make board aware of the search for a theme?
15:28:00 <ChrisPriceAB> #info Project definitions and classification
15:29:50 <ChrisPriceAB> #topic Project Review and approvals of the Inspector project
15:29:57 <jaosorior> #link https://wiki.opnfv.org/requirements_projects/inspector
15:30:06 <RayNugent> dlenrow raises a great point. We need a product management role to set the thematic goal of a release. Not sure the board can drive that
15:30:56 <dneary> RayNugent, The board can make suggestions, of course, but there's a clear separation of powers - TSC sets the technical direction
15:31:50 <dneary> Everyone in Vancouver: Just a reminder that the Telco Ops summit is 9-10:30, East building, meeting rooms 2-3
15:32:15 <RayNugent> technical direction yes. Thematic content should be a product management function
15:33:17 <rpaik> #info Juan notes that other people (e.g. from Huawei) expressed interest in joining the Inspector project
15:34:20 <rpaik> #info suggestion to add contributors/committers to the project proposal
15:36:57 <dneary> What does CADF mean?
15:37:46 <dneary> And, in the context of Inspector, what does audit mean? What are you auditing, and to what end?
15:38:09 <dneary> Sorry for the dumb questions...
15:40:11 <rpaik> #info rprakash is interested in joining as contributor if ONOS is included
15:40:17 <bryan_att> CADF = http://www.dmtf.org/standards/cadf
15:40:55 <rajeev> yes, I agree the project could use help in providing a little more background/context
15:41:22 <dneary> #info bryan_att says CADF = Cloud Audit Data Federation. http://www.dmtf.org/standards/cadf
15:42:48 <rpaik> #info will vote on the project proposal after committer/contributor list is updated (next week)
15:43:57 <bryan_att> that was Mike Young on the phone
15:44:00 <rpaik> #info Mike Young (Huawei) is also interested in joining the project
15:45:06 <ChrisPriceAB> ##action Juan to update the committer and contributor list for recking next week
15:45:58 <ChrisPriceAB> #topic Project creation review Juju OPNFV Infrastructure Deployer
15:46:23 <ChrisPriceAB> #link https://wiki.opnfv.org/project_proposals/joid JOID project proposal
15:50:21 <jaosorior> did Mike Young mention if he wants to be a contributor or a commiter? Just to know where to add him
15:51:16 <rpaik> #info add David Karr (ATT) to the project
15:51:22 <bryan_att> For AT&T, David Karr will contribute
15:53:23 <bryan_att> As we get involved we will decide whether David needs to be a committer for Inspector
15:53:27 <rpaik> #info discussion on how BGS will be structured post Arno
16:00:08 <rpaik> #info discussion that we’re not making a decision on JOID being part of release 2 yet
16:00:42 <rpaik> #action Artur to update the committer/contributor list before approval next week
16:01:16 <ChrisPriceAB> #action joid team to update the committer and contributor list
16:01:42 <ChrisPriceAB> #endmeeting