13:02:56 <cgoncalves> #startmeeting Doctor project
13:02:56 <collabot> Meeting started Tue May 26 13:02:56 2015 UTC.  The chair is cgoncalves. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:56 <collabot> The meeting name has been set to 'doctor_project'
13:03:01 <cgoncalves> #chair Gerald_K
13:03:01 <collabot> Current chairs: Gerald_K cgoncalves
13:04:58 <cgoncalves> lets wait a bit more
13:05:01 <Gerald_K> #topic OpenStack Summit report (related to Doctor)
13:05:31 <r-imbu> hi!
13:05:34 <cgoncalves> #chair r-imbu
13:05:34 <collabot> Current chairs: Gerald_K cgoncalves r-imbu
13:06:04 <r-imbu> #topic roll-call
13:06:14 <cgoncalves> r-imbu: are you speaking? I can't hear you
13:06:32 <r-imbu> yes, I'm speaking
13:07:01 <cgoncalves> r-imbu: Gerald_K can't hear you either
13:08:43 <cgoncalves> #info Agenda for today: https://etherpad.opnfv.org/p/doctor_meetings
13:10:52 <bryan_att> #info Bryan Sullivan
13:10:58 <bryan_att> A lot of noise on the line
13:11:15 <bryan_att> Better
13:13:24 <Gerald_K> #topic OpenStack Summit report (related to Doctor)
13:13:36 <ManuelR_Sandvine> May I ask about the meeting Id
13:13:45 <r-imbu> will reconnect from another network
13:13:57 <Gerald_K> https://global.gotomeeting.com/join/409154429
13:14:19 <ManuelR_Sandvine> thanks
13:15:58 <Gerald_K> #info 30min Doctor BreakOut session: presented content of deliverable, mainly focus on use cases and implementation plan
13:16:06 <cgoncalves> #info Doctor deliverable: https://wiki.opnfv.org/_media/doctor/doctorfaultmanagementandmaintenance.pdf
13:16:25 <Gerald_K> #link Doctor deliverable: https://wiki.opnfv.org/_media/doctor/doctorfaultmanagementandmaintenance.pdf
13:17:24 <Gerald_K> #info Offline meetings with core developers of Ceilometer and Nova; received positive feedback on both BPs
13:19:03 <Gerald_K> #info BPs got accepted in the design summit sessions; approval in the OpenStack Gerrit is expected; updates to BPs required
13:20:35 <Gerald_K> #info Ildiko confirmed that current state is good; next step is to start implementation from easier use case
13:21:06 <Gerald_K> #info first changes to BPs have been submitted to address comments from Summit
13:22:12 <Gerald_K> #info Intel started to develop code related to Tomi's Nova BP
13:22:23 <Gerald_K> #link https://review.openstack.org/#/q/topic:bp/mark-host-down,n,z
13:22:38 <r-mibu_> #link https://review.openstack.org/#/c/169836/
13:22:48 <Gerald_K> #link https://review.openstack.org/#/c/169836/
13:24:10 <Gerald_K> #info Bryan_att: we should collect BP contributors at OPNFV Wiki page, e.g. how is contributing/engaged?
13:24:46 <cgoncalves> #link https://wiki.opnfv.org/community/openstack?s[]=openstack
13:25:18 <Gerald_K> #action Carlos to update Wiki
13:27:35 <Gerald_K> #info Bryan_att: intend is to see who is actively contributing to/on behalf of OPNFV; track status of BP as it develops
13:30:38 <Gerald_K> #link Ceilometer BP: https://review.openstack.org/#/c/172893/
13:31:54 <Gerald_K> #info Bryan_att: we need to start cross-project coordination in OPNFV for some broader topics, e.g. regarding policy
13:32:39 <Gerald_K> #action Bryan_att to send suggestion on the list
13:33:21 <Gerald_K> #topic Report from informal meeting with ETSI NFV REL, OPNFV HA and OPNFV Doctor at NFV #10 in Sanya
13:34:42 <Gerald_K> #info informal session on request by ChinaMobile (HA team) with REL group; mainly introduction on OPNFV project and working style
13:35:27 <Gerald_K> #info outcome: proposal to have better connections between organisations/team, e.g. have a dedicated contact person from each project
13:36:42 <Gerald_K> #info inital concern about overlap between requirements of REL and OPNFV, but different levels of requirements; OPNFV is more detailed and focused on gaps with upstream projects
13:38:00 <Gerald_K> #info REL contact person is Gurpreet Singh
13:38:25 <Gerald_K> #info he is working on "active monitoring"
13:40:43 <Gerald_K> #info bryan_att are there specific things coming out of REL that could be helping our implementation? Tommy: don't think so; REL has already created specification with number of requirements that should be considered
13:41:57 <Gerald_K> #info bryan_att do we assume IFA group is taking action based on REL requirements? Tommy: currently postponed
13:44:02 <Gerald_K> #info Dan: there are already elements that have been considered e.g. as metadata in the VIM; there are attributes that are immutable; there are "design constraints" (not real policies) available
13:45:04 <Gerald_K> #info bryan_att: OPNFV should move faster to turn our concepts into requirements, e.g. HA capabiltiy of VNF will trigger certain actions in fault mgmt to ensure such HA
13:45:33 <Gerald_K> #info Dan: some of the attributes have already been identified in Phase1
13:45:52 <Gerald_K> #info bryan_att: should be documented in our Wiki
13:46:54 <Gerald_K> #info Tommy: coming back to Doctor, one action from last meeting was to keep contact with Gurpreet. Tommy volunteered to do this.
13:47:33 <Gerald_K> #agree Tommy is contact person towards REL for Doctor
13:48:41 <Gerald_K> #topic Status of deliverable
13:49:00 <Gerald_K> #link https://wiki.opnfv.org/_media/doctor/doctorfaultmanagementandmaintenance.pdf
13:50:21 <Gerald_K> #info first version generated; next step is to fix editorial bugs and finalize review comments
13:50:52 <Gerald_K> #action address open review comments
13:51:20 <Gerald_K> #topic Doctor promotions
13:52:08 * ChrisPriceAB Dr. Dr. ?
13:52:10 <Gerald_K> #info Gerald_K to become committer/contributor of Doctor
13:52:57 <bryan_att> #info on the last topic:  I suggest specifically that the reliability-related VNF/service attributes that ETSI is discussing be tracked on the OPNFV wiki (or in some doc published on the wiki) and we further define how a reliability/fault/policy system will use those attributes, e.g. for orchestration and closed-loop reliability policy management.
13:53:50 <Gerald_K> #info open nominations for committers/contributors from April 8th
13:54:09 <bryan_att> #info The goal is that we actively push the envelope on developing the VNF package atttribute support that will impact code we upstream in OpenStack, and SDNC projects, for fault mgmt etc
13:54:33 <Gerald_K> #topic Next meeting
13:54:42 <Gerald_K> #info June 2nd
13:54:46 * ChrisPriceAB Gerald_K I suggest you have Ryota send a nomination to the committers and once the vote is back in you should be good to go.
13:55:11 <ChrisPriceAB> #link https://wiki.opnfv.org/developer/committer_promotions committer promotion process
13:55:35 <cgoncalves> ChrisPriceAB: thanks for the pointer
13:55:41 * ChrisPriceAB yw
13:55:57 <cgoncalves> #endmeeting