#opnfv-meeting: Octopus weekly meeting

Meeting started by uli-k at 14:00:38 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 14:01:16)
    2. zhifeng (zhifeng, 14:01:22)
    3. (dandruta, 14:01:33)
    4. Jun Li (MatthewL3, 14:01:57)
    5. meimei (meimei1, 14:01:59)
    6. dandruta (dandruta, 14:02:01)

  1. Agenda Bashing (uli-k, 14:03:08)
    1. Anything I have forgotten to add? (uli-k, 14:03:42)

  2. Action item review (uli-k, 14:04:47)
    1. Action from May 4: ulik and vlaza: add a note how to comment on documents under "document tracking" (uli-k, 14:05:09)
    2. Narinder Gupta (narindergupta, 14:06:42)
    3. ACTION: (May 4) ulik and vlaza: add a note how to comment on documents under "document tracking" (uli-k, 14:07:03)
    4. Action from May 4: ulik: ask around... and then let's come back with the question whether we need something of octopus in arno docs. (uli-k, 14:07:30)
    5. suggest to close. (uli-k, 14:08:25)
    6. ACTION from May 11: trozet for inventory update (uli-k, 14:09:02)
    7. Fatih Degirmenci (fdegir, 14:09:21)
    8. Tim Rozet (trozet, 14:09:26)
    9. closed. (uli-k, 14:14:57)

  3. Feedback from Vancouver OpenStack summit (uli-k, 14:15:48)
    1. Thanks fdegir for presenting octopus on OPNFV day. (uli-k, 14:16:59)

  4. Arno Release Finalization (uli-k, 14:25:56)
  5. Prepare Maintenance for Arno Release (uli-k, 14:34:05)
    1. Repos to be tagged (fdegir, 14:46:12)
    2. genesis, pharos, functest, octopus, releng, opnfvdocs (fdegir, 14:46:25)
    3. Tagging procedure for ODL (fdegir, 14:56:34)
    4. https://lists.opendaylight.org/pipermail/release/2015-February/001323.html (fdegir, 14:56:41)
    5. ACTION: aricg and uli-k working on tagging procedures (uli-k, 15:01:45)
    6. ACTION: ChrisPriceAB necessary voting and decision on tag names in TSC tomorrow (uli-k, 15:02:16)
    7. ACTION: fdegir and aricg for the manual tagging (uli-k, 15:03:41)


Meeting ended at 15:04:23 UTC (full logs).

Action items

  1. (May 4) ulik and vlaza: add a note how to comment on documents under "document tracking"
  2. aricg and uli-k working on tagging procedures
  3. ChrisPriceAB necessary voting and decision on tag names in TSC tomorrow
  4. fdegir and aricg for the manual tagging


Action items, by person

  1. aricg
    1. aricg and uli-k working on tagging procedures
    2. fdegir and aricg for the manual tagging
  2. ChrisPriceAB
    1. ChrisPriceAB necessary voting and decision on tag names in TSC tomorrow
  3. fdegir
    1. fdegir and aricg for the manual tagging
  4. uli-k
    1. aricg and uli-k working on tagging procedures


People present (lines said)

  1. uli-k (88)
  2. fdegir (43)
  3. ChrisPriceAB (22)
  4. MatthewL3 (12)
  5. trozet (12)
  6. aricg (9)
  7. collabot (3)
  8. zhifeng (2)
  9. pbandzi (2)
  10. dandruta (2)
  11. lmcdasm (2)
  12. meimei1 (1)
  13. narindergupta (1)
  14. jose_lausuch (1)


Generated by MeetBot 0.1.4.