#opnfv-meeting: octopus weekly meeting

Meeting started by uli-k_ at 14:00:32 UTC (full logs).

Meeting summary

  1. rollcall (uli-k_, 14:00:57)
    1. meimei (meimei2, 14:01:43)
    2. Fatih Degirmenci (fdegir, 14:01:55)
    3. Malla (Malla, 14:02:00)
    4. chigang (chigang, 14:02:01)
    5. this is IRC only meeting. No GTM (uli-k_, 14:02:06)
    6. chenshuai (chenshuai123, 14:02:41)
    7. Tim Rozet (trozet, 14:02:48)
    8. Let me start again with thanks to all who helped to make Arno happen! (uli-k_, 14:02:53)
    9. and I know that Fatih has taken really big efforts for this. (uli-k_, 14:03:22)
    10. zhifeng (zhifeng, 14:03:51)
    11. Thanks to you and to everybody! (uli-k_, 14:04:02)
    12. For today we have some important things to do, which shouldn't wait too long, as well. (uli-k_, 14:04:50)
    13. Larry Lamers (ljlamers_, 14:04:59)

  2. Agenda bashing (uli-k_, 14:05:21)
    1. Looks like everybody is fine with agenda. (uli-k_, 14:07:08)

  3. Action item review (uli-k_, 14:07:18)
    1. Action: (May 4) ulik and vlaza: add a note how to comment on documents under "document tracking" (uli-k_, 14:07:41)
    2. https://review.openstack.org/Documentation/intro-quick.html there are some info here (MatthewL2, 14:11:34)
    3. ACTION: ulik_ and vlaza check and improve description how to comment on documents (uli-k_, 14:11:54)
    4. aricg and uli-k working on tagging procedures (uli-k_, 14:12:23)
    5. closed. Arno is tagged...... :D (uli-k_, 14:12:46)
    6. ChrisPriceAB necessary voting and decision on tag names in TSC tomorrow (uli-k_, 14:13:10)
    7. also done. (uli-k_, 14:13:17)
    8. fdegir and aricg for the manual tagging (uli-k_, 14:13:32)
    9. also done. (uli-k_, 14:13:40)

  4. Arno CI quick retrospective (uli-k_, 14:14:06)
    1. for action item 1, Jira should be opened. (uli-k_, 14:15:34)
    2. question about CI with regards to patches (trozet, 14:19:41)
    3. why when we submit a fix for our deployment tool, the jenkins verify job doesnt try to execute a deploy job? (trozet, 14:20:02)
    4. will submit Jira and work on this item (trozet, 14:21:34)
    5. The good (fdegir, 14:25:06)
    6. Cooperation and collaboration between Octopus, BGS and FuncTest was really good (fdegir, 14:25:12)
    7. BGS and FuncTest people offered help with CI and stepped in with job updates and so on while no CI people were around (fdegir, 14:25:28)
    8. thanks to trozet, radez, morgan_orange, jose_lausuch, lmcdasm, jonasbjurel and stefan_berg (fdegir, 14:25:56)
    9. The things to improve (fdegir, 14:26:18)
    10. Get a common understanding regarding what the CI is (fdegir, 14:26:23)
    11. Improve the documentation - especially with regards the way of working with git/gerrit, etc. (fdegir, 14:26:45)
    12. The bad (fdegir, 14:27:16)
    13. this is a long list so won't put all of them here (fdegir, 14:27:33)
    14. No help offered by CI team (fdegir, 14:27:40)
    15. Always good ideas but too little hands on work (fdegir, 14:27:52)
    16. Arguing unnecesarily regarding low-prio items while hot issues with arno were standing still (fdegir, 14:28:39)
    17. Too less authority over infra tools such as Jenkins (fdegir, 14:28:59)
    18. Not taking stories from backlog (fdegir, 14:29:21)
    19. the good (uli-k_, 14:35:30)
    20. sometimes struggling, we still made it for Arno without causing troubles. (uli-k_, 14:36:13)
    21. to improve (uli-k_, 14:36:28)
    22. we were very late with the final release preparation (my fault....) (uli-k_, 14:36:58)
    23. that caused some hectic beginning of last week, but we made it. (uli-k_, 14:37:26)
    24. for the next release (which should be Arno maintenance) we must be better in time. (uli-k_, 14:37:59)

  5. Arno maintenance (High prio Jira issues) (uli-k_, 14:41:40)
    1. Thanks fdegir to put most important steps to Jira. (uli-k_, 14:42:12)
    2. Please have a look at the list below to see these very basic stories and feel free to take them (fdegir, 14:44:51)
    3. https://jira.opnfv.org/browse/OCTO-88?filter=10200 (fdegir, 14:44:59)

  6. Start thinking about B-River (uli-k_, 14:58:22)
    1. https://etherpad.opnfv.org/p/octopusR2 (uli-k_, 14:58:35)
    2. ACTION: uli-k_ to send the link to R2 etherpad to community to trigger feedback (uli-k_, 15:00:02)
    3. https://www.youtube.com/watch?v=731INn1GDmk&feature=youtu.be (trozet, 15:20:39)
    4. AGREED: to work on R2 etherpad next week (uli-k_, 15:25:12)
    5. ACTION: MatthewLi2 to prepare zuul demo (uli-k_, 15:25:31)
    6. ACTION: trozet to prepare RDO/TripleO demo (uli-k_, 15:25:52)
    7. demos are planned for in 2/3 weeks. (uli-k_, 15:26:09)

  7. AoB (uli-k_, 15:26:39)
    1. thanks everybody. Great meeting! (uli-k_, 15:27:30)


Meeting ended at 15:27:46 UTC (full logs).

Action items

  1. ulik_ and vlaza check and improve description how to comment on documents
  2. uli-k_ to send the link to R2 etherpad to community to trigger feedback
  3. MatthewLi2 to prepare zuul demo
  4. trozet to prepare RDO/TripleO demo


Action items, by person

  1. MatthewLi2
    1. MatthewLi2 to prepare zuul demo
  2. trozet
    1. trozet to prepare RDO/TripleO demo
  3. uli-k_
    1. uli-k_ to send the link to R2 etherpad to community to trigger feedback


People present (lines said)

  1. uli-k_ (123)
  2. fdegir (99)
  3. trozet (48)
  4. MatthewL2 (14)
  5. aricg (13)
  6. MatthewLi2 (9)
  7. ChrisPriceAB (8)
  8. Malla (3)
  9. collabot (3)
  10. meimei2 (2)
  11. chenshuai123 (2)
  12. chigang (2)
  13. zhifeng (1)
  14. ljlamers_ (1)


Generated by MeetBot 0.1.4.