13:55:15 <ChrisPriceAB> #startmeeting OPNFV TSC
13:55:15 <collabot> Meeting started Tue Jun 16 13:55:15 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:15 <collabot> The meeting name has been set to 'opnfv_tsc'
13:55:22 <ChrisPriceAB> #topic roll call
13:55:32 <ChrisPriceAB> #info Chris Price
13:55:48 <trozet> #info Tim Rozet
13:55:57 <uli-k> #info Uli
13:56:13 * uli-k is Sweden 5 minutes ahead?
13:58:29 <ChrisPriceAB> No I'm in California this week, so I am feeling a little more urgent than usual
13:59:16 <fdegir> #info Fatih Degirmenci
13:59:16 <uli-k> Good morning then ! ;-)
14:00:23 <bryan_att> #info Bryan Sullivan
14:00:47 <morgan_orange> #info Morgan Richomme
14:00:51 <tallgren> #info Tapio Tallgren
14:01:09 <frankbrockners> #info Frank Brockners
14:01:32 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:01:53 <ChrisPriceAB> #agree TSC approves the previous minutes of meeting
14:02:03 <ChrisPriceAB> #topic Agenda Bashing
14:02:11 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc link to the TSC agenda
14:02:44 <dku> #info Dirk Kutscher
14:03:09 <Gerald_K> #info Gerald Kunzmann
14:03:17 <Wenjing> #info Wenjing Chu
14:03:31 <ildikov> #info Ildiko Vancsa
14:04:33 <ChrisPriceAB> #topic Arno marketing update: Brandon
14:04:42 <trevor_intel> #info Trevor Cooper
14:04:46 <ChrisPriceAB> #char rpaik
14:04:52 <ChrisPriceAB> #chair rpaik
14:04:52 <collabot> Current chairs: ChrisPriceAB rpaik
14:05:32 <ChrisPriceAB> #info Brandon provides an update of the Arno release marketing and Media activities
14:06:05 <ChrisPriceAB> #info Brandon describes our web site activity since Arno has had a 300% increase in traffic
14:06:21 <ChrisPriceAB> #info the download page has seen 3800 views since launch.
14:06:51 * ChrisPriceAB is a little intimidated by the thought of 380 support requests...
14:07:23 <rajeev> #info Rajeev Koodli
14:07:45 <ChrisPriceAB> #info There have been 700 ISO downloads since launch, evenly spread across the ISO images.
14:08:15 <ChrisPriceAB> #info there have been 3400 downloads from the documentation links
14:08:17 <hui_> #info hui
14:08:48 <rpaik> #info Brandon will also send the information out via mailing lists
14:08:50 <cdub> #info Chris Wright
14:09:42 <ChrisPriceAB> #info Uli asks if we have information on which companies are downloading the images
14:09:54 <ChrisPriceAB> #info that information is not available
14:11:04 <ChrisPriceAB> #info frankbrockners asks how we are going with our analytics tools
14:11:35 <ChrisPriceAB> #info we are currently using tools from our artifact storage tools, but no analytics have been applied
14:12:32 <ChrisPriceAB> #info ray describes that a developer analytics tool is being investigated and will be reported back to the TSC once we have a firm view on how that will look.
14:13:18 <frankbrockners> #info http://whois.arin.net/ui for whois address lookup
14:14:02 <ChrisPriceAB> #topic OPNFV@ONS report
14:14:22 <ChrisPriceAB> #info Heather outlines the tutorial and dev track activites for OPNFV at the ONS
14:14:39 <ChrisPriceAB> #info there were overviews of the Fuel and Foreman deploy teams at the event.
14:15:11 <ChrisPriceAB> #info we had a good turnout at the event, but not as many people as we may have expected
14:15:30 <ChrisPriceAB> #info there was good interaction between the presenters and the audience.
14:17:07 <ChrisPriceAB> #info there are Panels planned during the conference proper
14:17:58 <rpaik> #info HKirksey also gave a brief update on TMForum & BTW in the past 2 weeks
14:19:01 <ChrisPriceAB> #topic OPNFV Hackfest (July 30-31)
14:19:31 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/OPNFV_at_ODL etherpad for the OPNFV hack-fest at the ODL dev forum
14:20:18 <ChrisPriceAB> #info registration should be done through the ODL registration, there is an OPNFV code when registering.  Ray sent an e-mail describing the process
14:20:23 <tnadeau> Phil Robb made the point the other day that people need to understand that if they register for the Dev Forum, they do not necessarily get into the regular conference.
14:21:06 <ChrisPriceAB> #info frankbrockners asks how much room capacity there will be and if there is a chance to break-out into smaller focused groups
14:21:30 <ChrisPriceAB> #info frank explains that the feedback he got on the ONS event was a hope for more detailed specific discussions
14:22:02 <ChrisPriceAB> #info the room will have round tables and the chance for break-out sessions will be accomodated for
14:23:28 <ChrisPriceAB> #action Ray will send a mail to the lists to establish a committee for coordinating the hack-fest
14:24:29 <tnadeau> thanks Ray
14:25:01 <ChrisPriceAB> #topic TSC & Board joint meeting July 27th Santa Clara
14:27:05 <ChrisPriceAB> #info the TSC/Board face to face will be at the CableLabs facility in Santa Clara
14:27:45 <ChrisPriceAB> #info the board will be meeting in the morning, the TSC/Board face to face will likely be after lunch on the Monday.
14:30:05 <rpaik> #action ChrisPriceAB to send a mail to the TSC mailing list to start discussing potential topics for the joint board/TSC meeting
14:31:02 <ChrisPriceAB> #topic  Action Item follow-up: Requirements projects development process
14:31:20 <ChrisPriceAB> #info uli-k has organised a meeting for tomorrow to discuss this point
14:31:39 <ChrisPriceAB> #topic Action Items follow up: Pharos plans
14:32:28 <ChrisPriceAB> #info trevor_intel describes that they are in the process of formulating a vision for Pharos for release 2 and beyond
14:32:50 <ChrisPriceAB> #info there is an outstanding action to report to the TSC on the project scope and intent.
14:33:19 <ChrisPriceAB> #info The Arno release included a specification and the Pharos team is looking to get feedback from the community on this work.
14:34:26 <ChrisPriceAB> #info Infrastructure management and tooling for managing the deploy envinronment are an area for further development
14:35:11 <ChrisPriceAB> #info Further coordination for LF infrsatructure support, configuration and utilization is required.
14:36:05 <ChrisPriceAB> #info trevor_intel states the most important action at this time is to work with a team on the Pharos activities and goals.
14:42:21 <tallgren> How to map ip addresses to domains in Linux: dig +noall +answer -x $ip_addr | sed -r 's/(.*)PTR(.*)/\2/'
14:43:49 <bryan_att> Put that all on the Pharos wiki or Jira so we can assign resources openly.
14:44:06 <ChrisPriceAB> #action trevor_intel to establish a specific Pharos meeting to drive these topics.
14:47:29 <ChrisPriceAB> #topic Arno Retrospective overview: Heather/Ray/Debra
14:47:45 <ChrisPriceAB> #link https://wiki.opnfv.org/retropectives/arno arno retrospective infrmation
14:48:14 <aricg> #info Project leads can see the canonical list of commiters and contributors in the Compliance repo (look at the file MainComplianceList)
14:51:21 <ChrisPriceAB> #topic Stable release strategy and allowed content
14:52:23 <cdub> heh, stunned silence
14:52:51 <bryan_att> Not sure what that means...
14:52:53 <aricg> tallgren: https://gist.github.com/anonymous/f71508ac5f0cb4159045
14:53:10 <bryan_att> Ie what is a stable release
14:55:59 <cdub> stable release are updates to an existing release to fix bugs
14:56:59 <bryan_att> No time for a point release. If it costs us 10% of the time in the next 6 to 8 mos that's too much
14:57:45 <bryan_att> We need to focus on marquee features based on kilo and lithium rather that maintain a signpost we have already passed
14:59:11 <tallgren> I would have a point release if there is a security fix that needs more work
14:59:25 <bryan_att> In the meantime if we can develop a test suite that validates Arno and in the process stabilize it as needed with patches that's enough. I'm not sure we need to spend energy beyond that.
15:02:35 <tallgren> aricg: Thanks!
15:02:56 <cdub> #info stable releases should not include updated releases to internal components (e.g. stable release should not update OpenStack from Juno to Kilo)
15:04:06 <ChrisPriceAB> #agree The TSC agrees that a stable release should not include stepping a release version of our component pieces.
15:04:29 <rajeev> We may want to ask if we want a 'sustained user base' of Arno..I am tempted to think no. If that's accurate, we should roll any (major) fixes into the B-release
15:04:58 <tallgren> Agree with rajeev
15:11:20 <cdub> didn't we already make this guidance?
15:11:32 <cdub> see #agree above
15:13:21 <rajeev> cdub: sorry if this was covered specifically. I would add that we should be clear enough in what we continue to support for Arno
15:14:30 <ChrisPriceAB> #topic Progression of BGS/Genesis
15:14:35 <cdub> rajeev: ack
15:15:06 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-June/003094.html e-mail outlining potential progress on the BGS topic
15:17:40 <Gerald_K> #info (continious) integration and common user experience is among main goals and results
15:18:53 <Gerald_K> #info allowing for a set of choices within a common platform/tool chain including testing etc
15:31:25 <dku> So, I think this the right balance between openess and control for consistency
15:31:40 <rpaik> #info frankbrockners adds that contribution will be open to everyone, but trying to have a limited number of committers
15:39:30 <ChrisPriceAB> #topic AOB
15:40:01 <ChrisPriceAB> #info dinner tonight at the ONS, see tech-discuss
15:40:15 <ChrisPriceAB> #endmeeting