#opnfv-meeting: Functest weekly meeting

Meeting started by morgan_orange at 12:59:47 UTC (full logs).

Meeting summary

    1. Morgan (morgan_orange, 12:59:53)
    2. Jose Lausuch (jose_lausuch, 13:00:06)
    3. pbandzi (pbandzi, 13:02:51)
    4. guy_rodrigue (guy_rodrigue, 13:03:17)
    5. fuqiao (fuqiao, 13:04:06)

  1. organization (morgan_orange, 13:06:25)
    1. 3 new possible commiters (morgan_orange, 13:06:36)
    2. need an official statement. so far only +1 (morgan_orange, 13:06:49)
    3. any objection for promoting D.Karr? (morgan_orange, 13:07:06)
    4. no objection (morgan_orange, 13:07:47)
    5. same question for Mei Mei (contribution on test for ONOS) (morgan_orange, 13:08:01)
    6. last question for V.Boucher (vIMS clearwater in Functest) (morgan_orange, 13:09:20)
    7. no objection (morgan_orange, 13:09:25)
    8. requests will be sent to LF to add them in committer list (morgan_orange, 13:09:35)
    9. some contributors shall also be removed (0 activity and no answer to a previous mail asking for cleaning) (morgan_orange, 13:09:59)

  2. Functest Jira for R2 (morgan_orange, 13:10:19)
    1. https://jira.opnfv.org/issues/?jql=project%20%3D%20FUNCTEST (jose_lausuch, 13:10:33)
    2. Julien (julien_ZTE, 13:10:34)
    3. https://wiki.opnfv.org/testing (morgan_orange, 13:10:42)
    4. Common JIRAs already described (2 declared in Functest) (morgan_orange, 13:11:39)
    5. Ana C (anac1, 13:12:07)
    6. to be discussed with Trevor but Pharos slide deck was a bit confusing. tests must be out of scope of Pharos (morgan_orange, 13:14:24)
    7. pharos dashboard = status, availability, planning, tooling versus test dashboard (collecting and displaying test results) (morgan_orange, 13:15:21)
    8. ACTION: morgan_orange contact Trevor to clarify Pharos slide deck (morgan_orange, 13:16:00)
    9. I plan to make ODL test result in one log file (pbandzi, 13:18:06)
    10. creation of COM-10 to create the no SQL DB supporting data collection (morgan_orange, 13:20:21)
    11. anac1 COM-1 and COM-9 were the same, reallocation of COM-9 to DB (morgan_orange, 13:22:00)
    12. https://jira.opnfv.org/browse/YARDSTICK-64 (anac1, 13:33:12)
    13. ACTION: morgan_orange create a JIRA for Common reporting API (morgan_orange, 13:33:46)
    14. https://wiki.opnfv.org/collection_of_test_results (morgan_orange, 13:36:59)
    15. shall we have another table for POD info (morgan_orange, 13:37:58)
    16. for test project keep only basic POD information (POD name, installer) (morgan_orange, 13:45:02)
    17. low level details shall be available in Pharos (morgan_orange, 13:45:11)
    18. discussion to be planned with Pharos to validate that (morgan_orange, 13:45:30)

  3. OPNFV hackfest (morgan_orange, 13:50:07)
    1. https://etherpad.opnfv.org/p/OPNFV_at_ODL (morgan_orange, 13:50:38)


Meeting ended at 13:52:20 UTC (full logs).

Action items

  1. morgan_orange contact Trevor to clarify Pharos slide deck
  2. morgan_orange create a JIRA for Common reporting API


Action items, by person

  1. morgan_orange
    1. morgan_orange contact Trevor to clarify Pharos slide deck
    2. morgan_orange create a JIRA for Common reporting API


People present (lines said)

  1. morgan_orange (109)
  2. jose_lausuch (71)
  3. fdegir (27)
  4. anac1 (24)
  5. ChrisPriceAB (10)
  6. fuqiao (9)
  7. guy_rodrigue (9)
  8. collabot (6)
  9. pbandzi (4)
  10. davidmichaelkarr (3)
  11. julien_ZTE (1)
  12. icbts (1)


Generated by MeetBot 0.1.4.