#opnfv-meeting: Multisite Weekly Meeting 2015.07.09

Meeting started by zhipeng at 08:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 08:01:02)
    1. zhipeng (zhipeng, 08:02:07)
    2. joehuang (joehuang, 08:02:13)
    3. dimitri (sorantis, 08:02:18)
    4. Hans Feldt (hafe, 08:02:22)
    5. Malla (zhipeng, 08:03:05)

  2. multisite identity service management (zhipeng, 08:03:35)
    1. https://etherpad.opnfv.org/p/multisite_identity_management (joehuang, 08:03:43)
    2. http://openstack-in-production.blogspot.se/2014/10/kerberos-and-single-sign-on-with.html (hafe, 08:31:39)
    3. http://indico.cern.ch/event/283833/contribution/0/attachments/523615/722236/summitHK2013_All_v2.pdf (joehuang, 08:33:09)
    4. AGREED: "a user should, using a single authentication point be able to manage virtual resources spread over multiple OpenStack regions" (zhipeng, 08:40:29)


Meeting ended at 09:03:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hafe (71)
  2. joehuang (67)
  3. zhipeng (20)
  4. xiaolong (8)
  5. collabot (3)
  6. Malla (2)
  7. sorantis (2)


Generated by MeetBot 0.1.4.