23:57:21 <n0ano> #startmeeting KVM
23:57:21 <collabot> Meeting started Thu Jul  9 23:57:21 2015 UTC.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:57:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
23:57:21 <collabot> The meeting name has been set to 'kvm'
23:57:24 <cfontana> new gotomeeting address?
23:57:35 <n0ano> Note new conference code is 847-625-053
23:57:46 <cfontana> tx
23:58:49 <n0ano> #topic introductions
00:00:23 <n0ano> Don Dugger - from Intel, working on driving this effort
00:00:59 <cfontana> Claudio Fontana - Huawei ERC Munich, virtualization architect
00:01:26 <n0ano> Jun Nakajima (Intel) - architect working on this
00:01:54 <n0ano> susie li - intel manager in China working on NFV
00:02:57 <n0ano> cliff young - clear path
00:03:21 <n0ano> weidong - huawei
00:03:42 <n0ano> raghu - Intel
00:06:02 <n0ano> rik - RedHat
00:07:54 <n0ano> biggest problem is that the RT preempt patches are not in the upstream kernel
00:08:13 <n0ano> this is all about locking
00:10:49 <n0ano> the block for pushing upstream is man power, just do it.
00:11:25 <n0ano> changming bai - china mobile
00:16:54 <n0ano> important task is getting requirements, that is a second goal of this project in addition to the engineering effort
00:17:53 <n0ano> rik - current requirements from customers is pretty high level, hard to break this down to engineering needs.
00:18:37 <n0ano> rik - only targeting RT linux as the guest, not looking at Windows yet.
00:20:17 <n0ano> would be nice if china mobile could share their test cases so other can check things also
00:22:43 <n0ano> china mobile looking for <100 msec to do live migration
00:26:18 <n0ano> Note the rate at which the VM is dirtying memory has an impact also.
00:27:35 <n0ano> characterizing the work load is crucial for achieving the appropriate metrics
00:30:45 <n0ano> chanming - to send an email describing their requirements and we can discuss it at the next meeting.
00:31:09 <n0ano> #action chanming to send an email discussion requirements for live migration
00:31:26 <n0ano> #endmeeting