15:02:41 <frankbrockners> #startmeeting OPNFV BGS weekly team meeting
15:02:41 <collabot> Meeting started Mon Jul 27 15:02:41 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:41 <collabot> The meeting name has been set to 'opnfv_bgs_weekly_team_meeting'
15:02:46 <arnaud_orange> hi all
15:02:48 <frankbrockners> #topic rollcall
15:02:51 <arnaud_orange> #info Arnaud
15:02:59 <frankbrockners> #info Frank Brockners
15:03:02 <pbandzi> #info Peter Bandzi
15:03:59 * frankbrockners thinks that several folks are traveling or are at the ODL summit, hence we might have low attendance...
15:04:09 <narindergupta> #info Narinder Gupta
15:04:12 <radez> #info Dan Radez
15:04:44 <frankbrockners> #topic agenda bashing
15:04:52 <frankbrockners> #info draft agenda: https://wiki.opnfv.org/meetings/bgs#july272015
15:05:33 <frankbrockners> #info just two topics: (1) general status as we move towards SR1 and (2) LF lab reconfig
15:05:40 <frankbrockners> anything else to add to the agenda?
15:06:09 <frankbrockners> sounds like this is not the case
15:06:26 <frankbrockners> let's start in reverse order given that we have pbandzi here already
15:06:33 <pbandzi> ok
15:06:49 <frankbrockners> #topic LF lab reconfig status (to allow for sequential deployment with different deployment tools)
15:06:59 <pbandzi> #info reconfig script plus serveral pathces are in releng repo
15:07:49 <pbandzi> #info we are3 now having jenkins verify job failing. I assume it might be due to python version mismatch . but that's only guess
15:08:14 <pbandzi> #info i need to check jenkins server... who can provide me ssh access there?
15:08:38 <pbandzi> #info expected that this week we finalize this task
15:08:40 <pbandzi> end
15:09:26 <frankbrockners> I just pinged fdegir - hope he can help with ssh access
15:10:01 <frankbrockners> alternatively: aricg - are you around?
15:10:41 * frankbrockners doesn't see either of the two gentlemen responding
15:11:10 <frankbrockners> pbandzi - could you check with both aricg and fdegir offline?
15:11:35 <pbandzi> yes i will try to get that access froim them
15:11:44 <frankbrockners> thanks
15:12:01 <frankbrockners> #action pbandzi to check with aricg and fdegir for ssh access to jenkins server
15:12:22 <frankbrockners> given that we don't have trozet here, we're probably done with the topic
15:12:41 <frankbrockners> #topic Brief status (progress towards Arno SR1)
15:13:22 <frankbrockners> #info Any updates/news/highlights on recent bug fixes etc.?
15:13:42 <frankbrockners> we probably miss most of the key folks here...
15:14:03 <frankbrockners> radez - any news on Foreman from your end?
15:14:36 <frankbrockners> looks like this is not the case....
15:15:06 <frankbrockners> #info No news reported (due to lack of key folks attending)
15:15:29 <radez> frankbrockners: not from me, trozet has been working on the foremans suff
15:15:35 <frankbrockners> seems that we're already at the end of our short meeting today
15:15:39 <radez> I've been focusing on the tripelo based stuff
15:15:50 <frankbrockners> thanks radez
15:16:14 <frankbrockners> final Q: Who's coming to the hackfest this week?
15:16:25 <aricg> I'll be there :)
15:16:40 <radez> I'll be there flying in wed
15:17:01 <frankbrockners> #topic AoB
15:17:29 <frankbrockners> #info from those who attended today, radez aricg frankbrockners will attend the OPNFV hackfest
15:17:41 <frankbrockners> ... and we're done for today! :-)
15:17:46 <frankbrockners> thanks guys!
15:17:58 <frankbrockners> #endmeeting