#opnfv-meeting: OPNFV BGS/Genesis weekly meeting

Meeting started by frankbrockners at 15:00:10 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 15:00:19)
    1. Frank Brockners (frankbrockners, 15:00:26)
    2. Tim Rozet (trozet, 15:00:27)
    3. peter Bandzi (pbandzi_, 15:00:38)
    4. chenshuai (chenshuai, 15:00:40)
    5. Jonas Bjurel ([1]JonasB, 15:01:01)
    6. Daniel Smith (lmcdasm, 15:01:09)
    7. chigang (chigang, 15:01:12)
    8. agenda: https://wiki.opnfv.org/meetings/bgs#aug242015 (frankbrockners, 15:03:02)
    9. Fatih Degirmenci (fdegir, 15:05:44)
    10. trozet will host BGS/Genesis weekly meetings on Aug/31 and Sept/7 (frankbrockners, 15:08:26)

  2. LF lab reconfig status (frankbrockners, 15:08:47)
    1. POD2 can now deploy fuel and foreman (trozet, 15:09:14)
    2. there is one issue that creeps up every so often where there jenkins slave disconnects during deploy: (trozet, 15:09:33)
    3. https://build.opnfv.org/ci/job/genesis-foreman-deploy-master/52/console (trozet, 15:09:41)
    4. not sure why this happens, something with timing during start up is my guess (trozet, 15:10:08)
    5. POD1 is also able to run foreman virtual deploy (3/3 passes). I have submitted a patch to enable it for jenkins/gerrit verification (trozet, 15:11:01)
    6. daily deploys re-activated from tonight onwards (frankbrockners, 15:14:24)

  3. Arno SR1 - status (frankbrockners, 15:14:41)
    1. TSC decided Arno SR1 release date as Sept/29 (frankbrockners, 15:14:59)
    2. rebasing for Fuel SR1 ongoing - should be fine for CF mid sep and release end Sep. ([1]JonasB, 15:15:53)
    3. Now that CI and jenkins verification are ready to go again. Will be working on fixing SR1 bugs this week. Still on track for release (trozet, 15:17:44)

  4. Genesis: Work procedures (frankbrockners, 15:23:11)
    1. https://wiki.opnfv.org/genesis/genesis_work_procedures provides a few updates (frankbrockners, 15:24:26)
    2. i.e. outlines of "how other teams could interface with Genesis" (frankbrockners, 15:24:56)
    3. part of the update is to include a recipe for "how to insert your requirement into Jira" (frankbrockners, 15:25:31)
    4. ACTION: frankbrockners to change wiki to reflect: Genesis Jira requirements input as stories. Jira ticket would be "resolved" if all installers implemented it. (frankbrockners, 15:41:08)

  5. Initial set of Jira tickets for requirements definition - and document templates in Git (frankbrockners, 15:42:36)
    1. frankbrockners took the requirements we had in the sandbox document and created associated Jira tickets (which will become stories) (frankbrockners, 15:43:17)
    2. there is also a proposed template format for "requirements in English language": https://gerrit.opnfv.org/gerrit/#/c/1278/ (frankbrockners, 15:44:09)
    3. https://gerrit.opnfv.org/gerrit/#/c/1278/ - will change to not include release specific directories. (frankbrockners, 15:51:47)
    4. https://jira.opnfv.org/browse/RELENG-15 (fdegir, 15:53:05)
    5. https://jira.opnfv.org/browse/RELENG-15 - proposed dir structure by releng. Everyone please comment (frankbrockners, 15:53:35)
    6. BGS and Genesis teams will use #opnfv-bgs IRC channel for discussions moving forward (frankbrockners, 16:01:52)


Meeting ended at 16:02:29 UTC (full logs).

Action items

  1. frankbrockners to change wiki to reflect: Genesis Jira requirements input as stories. Jira ticket would be "resolved" if all installers implemented it.


Action items, by person

  1. frankbrockners
    1. frankbrockners to change wiki to reflect: Genesis Jira requirements input as stories. Jira ticket would be "resolved" if all installers implemented it.


People present (lines said)

  1. frankbrockners (76)
  2. fdegir (25)
  3. trozet (20)
  4. [1]JonasB (12)
  5. lmcdasm (9)
  6. chenshuai (8)
  7. pbandzi_ (3)
  8. collabot (3)
  9. chigang (2)
  10. dduffey (1)


Generated by MeetBot 0.1.4.