02:06:37 <n0ano> #startmeeting release planning
02:06:37 <collabot> Meeting started Wed Sep  9 02:06:37 2015 UTC.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:06:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:06:37 <collabot> The meeting name has been set to 'release_planning'
02:08:53 <debrascott> #settopic Asia Release Team Kickoff
02:09:06 <n0ano> #topic Asia release team kickoff
02:09:32 * n0ano kvmfornfv PTL
02:09:38 <hujie> #info hujie, Jie Hu, escalator
02:09:49 <joehuang> #info joehuang multisite
02:09:58 <fuqiao> #info fuqiao availability
02:10:05 <rex_lee> #info Rex, Resource Scheduler
02:15:04 <n0ano> driving to mileston C (1/26), need to have all dependencies, especially cross-project ones, identified and written in Jira
02:17:16 <n0ano> requirements projects don't need to have all work done but requirements need to be identified into Jira
02:19:39 <n0ano> 9/25 is the cut off for most projects (developing code) to join the B release, requirements projects can be a little looser on this deadline
02:21:12 <n0ano> the C milestone requirements are in each projects individual Jira entry
02:23:44 <n0ano> note, milestone C deadline is 9/26 (not 1/26)
02:26:44 <n0ano> each project will need a status report each week, debrascott will setup a text template for this
02:27:01 <n0ano> will include work done, work planned, any issues
02:27:26 <n0ano> will want the status posted by Fri. of each week so they will be available at these Tues meetings
02:28:43 <n0ano> #topic concerns/questions
02:30:47 <n0ano> template for release docs - does such a thing exist - no, don't know of one
02:31:37 <n0ano> have some docs in rst files in gerrit, how to get them into the actual B release
02:33:06 <n0ano> two parts of doc project - write the doc and then an infrastructure issue of getting in the release
02:33:56 <n0ano> #action debrascott to look into the infra part of this
02:33:58 <debrascott> #Action: Debra to feedback to Chris that template is needed for documents in Gerrit
02:35:07 <n0ano> what is the deadline for all of the docs?  That is Milestone E (1/5)
02:36:31 <n0ano> which project has created a sprint plan which we can use as a best practice - look at yardstick
02:37:23 <n0ano> #topic dependencies
02:37:42 <n0ano> infrastruct, integration and installer project as big areas here
02:38:26 <n0ano> if you submit code you will be expected to submit at least one test case also
02:39:03 <n0ano> access to labs - bring up any problems on the mail list to address this as soon as possible
02:39:37 <n0ano> #topic Jira
02:40:17 <n0ano> #info kvmfornfv - Jira project finally setup, haven't populated it yet
02:40:32 <hujie> #info Escalator is starting to use JIRA
02:40:33 <fuqiao> #info availability already using jira
02:40:58 <rex_lee> #info Resource Scheduler use jira to track tasks
02:42:08 <n0ano> jira inferface changes based upon permissions
02:42:34 <n0ano> note that you cannot setup a project (tell me about it), you need to contact Aric at Linux Foundation to do the initial setup
02:42:49 <joehuang> #info multisite use jira
02:53:27 <n0ano> #sprint
02:53:38 <n0ano> #topic sprint
02:53:55 <n0ano> you can define one if you want but not required, you can use the epics if you prefer
02:54:20 <n0ano> #topic administrivia
02:55:03 <n0ano> future meetings - is this time acceptable - yes, this is 10AM Bejing time which is OK
02:56:45 <n0ano> in Nov. US moves off daylight savings time, we'll keep the meeting to the same time in China, 10AM (the US time will change)
02:57:20 <n0ano> this will be a weekly meeting on this day (Tues in US, Wed in China)
02:59:42 <n0ano> #topic opens
03:00:23 <n0ano> is there a wiki page for progress on all the other projects - that will be one of purposes of the status updates, probably on an etherpad
03:01:15 <joehuang> thanks
03:01:40 <n0ano> #endmeeting