14:00:27 <trevor_intel> #startmeeting Test and Performance
14:00:28 <collabot> Meeting started Thu Sep 10 14:00:27 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:28 <collabot> The meeting name has been set to 'test_and_performance'
14:00:35 <trevor_intel> #info trevor_intel
14:00:49 <davidmichaelkarr> #info David Karr
14:01:02 <morgan_orange> #info Morgan Richomme
14:01:09 <anac1> #info Ana Cunha
14:02:00 <pbandzi> #info Peter Bandzi
14:02:20 <narindergupta> #info Narinder Gupta
14:03:13 <dduffey> #info David Duffey
14:04:08 <dduffey> if you are having troubles with gotomeeting... +1-626-521-0010, access code 305-553-637
14:04:49 <julien_ZTE> #info Julien
14:05:11 <jose_lausuch> #info Jose Lausuch
14:05:36 <debrascott> #info Debra
14:06:00 <trevor_intel> #topic test project status update
14:07:10 <trevor_intel> #topic STORPERF
14:07:21 <trevor_intel> #info need to complte project plan
14:08:38 <julien_ZTE> #info There is some problem for the members to use the GTM in the last meeting of TC discussion and it finished half an hour earlier.
14:09:06 <bryan_att> #info Bryan Sullivan
14:09:39 <bryan_att> trevor_intel: we need to update the meeting invite to have the GTM link in it. Otherwise it's hard to find the link.
14:09:57 <trevor_intel> #info Mark Beierl to drive from EMC
14:09:58 <spirentbrian> #info Brian Castelli
14:10:14 <bryan_att> trevor_intel: on tablets if the llnk is in the invite then its very easy to join the meeting
14:10:29 <mbeierl> #info Mark Beierl
14:10:36 <hongbotian> #info hongbo
14:11:59 <hongbotian> can not get access to gotomeeting
14:14:47 <hongbotian> gotomeeting is not availble
14:15:07 <maryamtahhan> Sorry I'm late, did I miss the project update part of the meeting?
14:15:19 <trevor_intel> #info Affirm is now Dovetail Project
14:15:44 <trevor_intel> #info Complaince and Cert group ... will come to test projects to build test cases
14:15:59 <trevor_intel> #info Will take a subset for qualification metric around OPNFV
14:16:41 <trevor_intel> #topic Ops meeting logistics
14:17:26 <morgan_orange> test-perf is also available
14:17:46 <trevor_intel> #infro will continue discussing after this meeting by IRC #ofnfv-testperf
14:18:02 <morgan_orange> #info use test-perf for Ops meeting
14:18:35 <trevor_intel> #topic milestone C guidelines
14:20:36 <trevor_intel> #info Morgan states by end Sep can define all test projects (what will be tested in Rls B and not accept new test cases)
14:20:54 <trevor_intel> #info Not realisitic to have all specs ready
14:21:49 <trevor_intel> #info Any projects needing test cases to make known by end Sep
14:23:28 <trevor_intel> #info Milestone D ... latest date for test specs to be defined (test spec freeze)
14:31:32 <trevor_intel> #info Ongoing collaboration between test projects (e.g. documentation and actual testing) will continue. Milestone D is to freeze test specs and agree what is feasible for Rls B.
14:37:03 <iben> #info Iben Rodriguez
14:37:34 <iben> afk
14:37:39 * bryan_att are you on B release yet?
14:37:41 <trevor_intel> #info Ask to add to TSC agenda to inform all project re. test milestones
14:38:00 <trevor_intel> #action trevor_intel Inform TSC
14:38:10 * bryan_att (sorry wrong meeting)
14:38:19 <trevor_intel> #topic Test Dashboard
14:39:29 <trevor_intel> #info next week will invite projects dealing with ODL to discuss testing
14:41:41 <trevor_intel> #info Morgan presents dashboard proposal
14:42:40 <trevor_intel> #info Morgan shows dashboad demo
14:49:21 <trevor_intel> anac1: can you add the ops meetin gto the list of meeting on Wiki?
14:50:23 <anac1> trevor_intel: sure, will do
15:02:04 <trevor_intel> #endmeeting