13:59:33 <ChrisPriceAB> #startmeeting  OPNFV TSC
13:59:33 <collabot> Meeting started Tue Sep 15 13:59:33 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:33 <collabot> The meeting name has been set to 'opnfv_tsc'
13:59:39 <ChrisPriceAB> #topic roll call
13:59:43 <julien_ZTE> #info Julien
13:59:44 <ChrisPriceAB> #info Chris Price
13:59:59 <mbeierl> #info Mark Beierl (EMC)
14:00:18 <frankbrockners> #info Frank Brockners
14:00:21 <GeraldK> #info Gerald Kunzmann
14:00:25 <GeraldK> proxy for Ashiq Khan
14:00:29 <ildikov_> #info Ildiko Vancsa
14:00:32 <Wenjing> #info Wenjing Chu
14:01:02 <dduffey> #info David Duffey
14:01:03 <bryan_att> #info Brya Sullivan
14:01:40 <uli-k> #info Uli Kleber
14:01:50 <uli-k> still logging in to GTM ...
14:02:23 <bin_> #info Bin Hu
14:02:31 <ChrisPriceAB> #topic Approval of previous minutes.
14:02:51 <Tapio_T> #info Tapio Tallgren
14:02:51 <ChrisPriceAB> #info Ray outlines that he has the minutes ready by Thursday 17:00 pacific.
14:03:13 <dneary> #info Dave Neary
14:03:19 <ChrisPriceAB> #info Ray proposes that if there is not feedback on the minutes by the TSC call we can assume they are accepted.
14:05:18 <dlenrow> #info dlenrow
14:05:20 <bryan_att> can we get an email to the TSC list wth a link to the minutes after every meeting so we can easily review them?
14:06:04 <rpaik> #info https://wiki.opnfv.org/wiki/tsc?&#september_15_2015
14:06:21 <ChrisPriceAB> #agree The TSC agree's that this proposal to allow 5 days for review prior to the minutes being accepted automatically is acceptable.
14:06:35 <rpaik> #link https://wiki.opnfv.org/wiki/tsc?&#september_8_2015
14:06:42 <rpaik> sorry had a type earlier
14:06:45 <ChrisPriceAB> #topic Agenda Bashing
14:06:52 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc todays agenda
14:06:55 <morgan_orange> #info Morgan Richomme
14:07:13 <uli-k> Can we have a report from the board meeting?
14:07:50 <lmcdasm> #info Daniel Smith
14:08:21 <ChrisPriceAB> #info Uli-k asks for a report on the board meeting that occurred this week.
14:09:27 <ChrisPriceAB> #topic Bylaw amendment review
14:09:56 <ChrisPriceAB> #link https://wiki.opnfv.org/project_lifecycle proposed project lifecycle to remove project categories.
14:10:29 <ChrisPriceAB> #link https://wiki.opnfv.org/project_lifecycle_bylaws proposed bylaw changes
14:13:30 <ChrisPriceAB> #info ildikov _ outlines the major changes include removal of top level project, adjustment of the bylaws to remove top level project TSC seats.
14:24:00 <dneary> There are 19 platinum members currently
14:24:20 <dneary> Without top-level or community representatives
14:27:00 <ChrisPriceAB> #info frankbrockners proposes that adding a cap to the number of TSC members in the bylaws might be a good idea.
14:28:20 * bryan_att suggest that we set a cap if we see a problem coming - for now I don't see the TSC growing that huge
14:30:20 <bryan_att> "proposed changes"
14:32:54 <dneary> Practically speaking, I don't think we ever named top-level projects or top-level project representatives to the TSC
14:33:08 <chenshuai> #info chenshuai
14:33:15 <ildikov_> dneary: it's in the bylaws
14:33:52 <dneary> I understand, but since we don't actually have top-level projects, it's abstract
14:33:58 <frankbrockners> dneary: top-level was given as a "problem" to us day1 when we wrote the project lifecycle doc
14:34:27 <dneary> (or, at least, I have searched, and cannot find a list)
14:34:48 * bryan_att someone fall into the woodchipper?
14:34:48 <frankbrockners> correct - it is abstract - and when we wrote the currently lifecycle doc, part of the objective was to make it "hard" to become a top level project
14:35:19 <frankbrockners> and seemingly we succeeded... given that there are no top-level projects
14:35:26 <dneary> frankbrockners, So, my point is, it doesn't matter if we delegate by-law changes
14:35:41 <dneary> s/delegate/defer
14:36:03 <sridhar_ram> #info sridhar_ram
14:36:06 <sridhar_ram> proxy for ThomasNadeau
14:36:27 <frankbrockners> yes and no - we could change the bylaws to drop top-level altogether, but this also removes project representation from the TSC (which isn't the case right now)
14:36:28 <ChrisPriceAB> #topic OPNFV release
14:37:15 <frankbrockners> and Ildiko tries to come up with a new way to create what was supposed for top-level
14:38:34 <bryan_att> i think we should let people install directly from a repo, based upon a centos7 host which clones the repo
14:39:06 <dneary> frankbrockners, Happy to help with that
14:39:23 <ChrisPriceAB> #info frankbrockers agrees to provide a summary of our option in a WiKi and make an informed decision on this topic in a future TSC call.
14:39:35 <ChrisPriceAB> #action frankckbrockers to establish the WiKi.
14:39:44 <bryan_att> i.e. like this is done for various other demos etc - which don't need to be installed from a bootable ISO, but pull things as needed from the net (an assumption of this method)
14:40:10 <ChrisPriceAB> #topic Genesis: installer integration guidelines for projects creating/requiring specific components
14:40:11 <dneary> frankbrockners, I'll go back to the starting point of that discussion & extract various options we talked about
14:40:24 <frankbrockners> #link https://wiki.opnfv.org/genesis/integration_guidelines
14:42:08 <lmcdasm> question - which JIRA ticket - local to the project
14:42:13 <lmcdasm> or to GENESIS JIRA?
14:43:16 <uli-k> I think the wiki says to genesis
14:43:20 <julien_ZTE> # I think it's Genesis Jira
14:43:29 <lmcdasm> ok.. well - that is contrary to the meeting yesterday
14:43:37 <lmcdasm> where we said only gensis members willd o that?
14:43:43 <ChrisPriceAB> #topic Elections for TSC Chair & Committer Board Member
14:44:06 <lmcdasm> and of cours e- the mapping from local project tickets to genesis to otehr installer tickets are still not clear.. but i mean, we will continue to push it to other meetings (first BGS then here adn not B-rel meeting).
14:44:08 <ChrisPriceAB> #info rpaik outlines the TSC Chair election closes in around 4 hours.
14:44:35 <ChrisPriceAB> #info rpaik describes that the latest updated committer list is posted on the WiKi
14:44:56 <debrascott> lmcdasm, it depends on what type of Jira ticket he’s talking about. If a task, then yes it must be a Genesis member. If a “bug” then anyone can write that. I think we need more clarification on which type of Jira he’s taling about
14:45:08 <mbeierl> https://wiki.opnfv.org/_media/wiki/opnfv_committers_sep14-2015.pdf
14:45:14 <dneary> #link https://wiki.opnfv.org/_media/wiki/opnfv_committers_sep14-2015.pdf
14:45:15 <VikramDham> url to committer list and board election instructions?
14:45:22 <ChrisPriceAB> #info Three nomination statements have been submitted, they will be sent out and voting will be open until the 23rd of September.
14:45:40 <lmcdasm> Debra - how will that work - a project opens their local ticket for their issue - and then this needs to be a genesis ticket to get their stuff on their Genesis plate and then gensis will result in another tiekt to the installer.
14:45:54 <edgarstp> #link https://wiki.opnfv.org/storperf
14:46:01 <ChrisPriceAB> #topic Project creation review for StorPerf - Storage Performance Benchmarking for NFVI
14:46:01 <iben> Where is the source for that pdf doc?
14:46:03 <frankbrockners> lmcdasm: correct - post the meeting yesterday we further simplified the process
14:46:29 <ChrisPriceAB> #link https://wiki.opnfv.org/storperf Project proposal link for StorPerf
14:47:03 <debrascott> lmcdasm, let’s discuss in my meeting. It may be a dependency linkage between two tasks (one in Genesis and one in the other project).
14:47:06 <rpaik> Iben, the list of committers came from the INFO file
14:47:28 <ChrisPriceAB> #info the Project intends to create a stand alone performance testing solution for storage.
14:47:38 <dneary> rpaik, You mentioned post-processing
14:47:55 <ChrisPriceAB> #info following the first phase there is and intention to integrate the tool with qtip and yardstick.
14:48:17 <rpaik> dneary, yeah this reflects all the updates from PTLs.  is that what you mean by post-processing?
14:53:33 <bryan_att> "such as Swift" not exclusive
14:54:03 <ChrisPriceAB> #info the project intends to use "storperf" for Jira and Git naming as well.
14:54:36 <rpaik> #info plan to integrate with both qtip & yardstick projects
14:54:51 <ChrisPriceAB> #startvote TSC vote to create the StorPerf project? (-1, 0, +1)
14:54:51 <collabot> Begin voting on: TSC vote to create the StorPerf project? Valid vote options are , -1, 0, +1, .
14:54:51 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:54:58 <bryan_att> #vote +1
14:54:59 <Wenjing> #vote +1
14:55:02 <dlenrow> #vote +1
14:55:02 <ChrisPriceAB> #vote +1
14:55:02 <frankbrockners> #vote +1
14:55:05 <bjskerry> #vote +1
14:55:06 <rpaik> #vote +1
14:55:08 <uli-k> #vote +1
14:55:09 <julien_ZTE> #vote +1
14:55:10 <Tapio_T> #vote +1
14:55:13 <ramki> <ramki> #vote +1
14:55:14 <GeraldK> #vote +1
14:55:15 <rpaik> #info proxy for Chanchal
14:55:15 <dneary> #vote +1
14:55:18 <sridhar_ram> #vote +1
14:55:20 <ChrisPriceAB> #endvote
14:55:20 <collabot> Voted on "TSC vote to create the StorPerf project?" Results are
14:55:20 <collabot> +1 (13): frankbrockners, dlenrow, GeraldK, bryan_att, sridhar_ram, ChrisPriceAB, dneary, Tapio_T, uli-k, julien_ZTE, bjskerry, rpaik, Wenjing
14:55:59 <ChrisPriceAB> #agree the StorPerf project has been created in OPNFV.
14:56:03 <dneary> I am surprised not to see any engagement with the Ceph team - edgarstp, did you talk to anyone there? If not, can I introduce you, to present the project?
14:56:03 <ChrisPriceAB> #topic OPNFV wiki tool
14:56:27 <ChrisPriceAB> #info rpaik outlines the results of the wiki tool vote taken in the community recently.
14:56:51 <ChrisPriceAB> #info confluence had the highest number of votes, although the % of community members voting was not high.
14:57:17 <edgarstp> I'm not a big irc fan
14:57:24 <ChrisPriceAB> #info rpaik asks the TSC if we should act on the vote result with low participation.
15:00:28 <mbeierl> There is a wiki converter for Confluence that can import with history
15:02:40 <ChrisPriceAB> #endmeeting