#opnfv-meeting: BGS/Genesis weekly meeting - and Arno SR1 synch

Meeting started by frankbrockners at 15:00:01 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 15:00:07)
    2. Morgan Richomme (morgan_orange, 15:00:28)
    3. chenshuai (chenshuai1, 15:00:49)
    4. David Duffey (dduffey, 15:00:53)
    5. David Karr (davidmichaelkarr, 15:01:02)
    6. Randy Levensalor (RandyLevensalor, 15:01:11)
    7. Jose Lausuch (jose_lausuch, 15:01:32)
    8. Tim Rozet (trozet, 15:01:53)
    9. Ashlee Young (ashyoung, 15:02:01)
    10. Weidong Shao (wshao, 15:02:02)
    11. Jonas Bjurel ([1]JonasB, 15:02:50)
    12. draft agenda: https://wiki.opnfv.org/meetings/bgs#sep212015 (frankbrockners, 15:03:13)

  1. Arno SR1 synch (frankbrockners, 15:03:32)
    1. detailed agenda is found here: https://wiki.opnfv.org/releases/arno/stablerelease_1#monday_sept212015 (frankbrockners, 15:03:43)
    2. Dan Radez (radez, 15:04:47)

  2. Update on LF lab (frankbrockners, 15:04:59)
    1. Stefan Berg (s_berg, 15:05:02)
    2. POD1 had some problems - pbandzi fixed it (trozet, 15:05:40)
    3. Bryan Sullivan (bryan_att, 15:05:55)
    4. pod2 - pbandzi is modifying it so that it doesn't need lab reconfig anymore (trozet, 15:06:00)
    5. pbandzi (pbandzi, 15:06:17)
    6. pod2 will use a static ucs/linux networking config - changes have been made and szilard is modifying Fuel now (trozet, 15:06:30)
    7. Narinder Gupta (narindergupta, 15:07:20)

  3. Fuel status (frankbrockners, 15:07:55)
    1. Cache coruption fixed, Szilard has been working the week-end to get deploy working (Just got the message that it seems to be working now - Great work done by Szilard). Stefan got the package mirror working. Documentation will finish this week. ([1]JonasB, 15:08:05)
    2. - So status looks pretty promising for fuel. ([1]JonasB, 15:08:27)
    3. (from [1]JonasB - common issue: When you touch a common file - Jenkins triggers a whole lot of build and deploy jobs (4 all 5 installers). Takes quite a long time to finish (frankbrockners, 15:12:36)
    4. (from [1]JonasB): Work on creating a local mirror for Fuel installer is about to finish (frankbrockners, 15:14:02)

  4. Foreman/Quickstack status (frankbrockners, 15:15:02)
    1. patch to migrate ODL helium SR3 build to SR4 and repo location to CBS - Done (trozet, 15:15:30)
    2. one patch remaining from randylevensalor to fix default route bug - Done (trozet, 15:15:42)
    3. tested ISO - looks good - Done (trozet, 15:16:01)
    4. Bryan tested out the patch locally and it worked for him - has not made it through the CI gauntlet yet due to issues with POD1, going to try to get it through today (trozet, 15:16:43)

  5. Functest status update (frankbrockners, 15:18:23)
    1. jose_lausuch table planned tomorrow (morgan_orange, 15:19:22)
    2. ACTION: jose_lausuch will supply a Table summarizing Arno SR1 status and delta to Arno R1 to Sept/22 (frankbrockners, 15:19:35)
    3. obot odl failures under investigation still (per jose_lausuch) (frankbrockners, 15:20:07)
    4. ODL issue still pending, waiting for a stable test env (morgan_orange, 15:20:08)
    5. ACTION: morgan_orange finalize doc update before the end of the week (morgan_orange, 15:20:30)

  6. OPNFVdocs updates (frankbrockners, 15:26:24)
    1. Fuel hopes to finish related docs this week ([1]JonasB, 15:27:00)
    2. Functest tambien (morgan_orange, 15:27:15)
    3. tambien == as well (frankbrockners, 15:28:36)

  7. CI/Releng updates? (frankbrockners, 15:33:55)
    1. Doc generation updates have been submitted to master (fdegir, 15:34:23)
    2. The jobs should produce docs now (fdegir, 15:34:33)

  8. OPNFV release artifacts discussion (frankbrockners, 15:37:42)
    1. earlier today I sent an email on the topic with a wiki link (frankbrockners, 15:38:09)
    2. https://wiki.opnfv.org/releases/brahmaputra/release_artifacts_discussion (frankbrockners, 15:38:36)
    3. people already started to update and modify - which is good (frankbrockners, 15:38:51)
    4. plan is for the TSC to discuss tomorrow and voice some preference for options (frankbrockners, 15:39:10)
    5. hence the ask to everyone here: please review and evolve... - thanks! (frankbrockners, 15:39:27)

  9. Genesis (frankbrockners, 15:40:03)


Meeting ended at 16:02:32 UTC (full logs).

Action items

  1. jose_lausuch will supply a Table summarizing Arno SR1 status and delta to Arno R1 to Sept/22
  2. morgan_orange finalize doc update before the end of the week


Action items, by person

  1. jose_lausuch
    1. jose_lausuch will supply a Table summarizing Arno SR1 status and delta to Arno R1 to Sept/22
  2. morgan_orange
    1. morgan_orange finalize doc update before the end of the week


People present (lines said)

  1. frankbrockners (98)
  2. [1]JonasB (20)
  3. fdegir (18)
  4. jose_lausuch (18)
  5. morgan_orange (16)
  6. trozet (12)
  7. dduffey (6)
  8. wshao (4)
  9. collabot (3)
  10. narindergupta (2)
  11. radez (1)
  12. s_berg (1)
  13. ashyoung (1)
  14. bryan_att (1)
  15. RandyLevensalor (1)
  16. davidmichaelkarr (1)
  17. chenshuai1 (1)
  18. pbandzi (1)


Generated by MeetBot 0.1.4.