13:59:27 <ChrisPriceAB> #startmeeting OPNFV TSC
13:59:27 <collabot> Meeting started Tue Sep 22 13:59:27 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:27 <collabot> The meeting name has been set to 'opnfv_tsc'
13:59:32 <ChrisPriceAB> #topic roll call
13:59:42 <ChrisPriceAB> #info Chris Price
14:00:21 <frankbrockners> #info Frank Brockners
14:00:31 <chenshuai1> #info chenshuai
14:00:33 <trozet> #info Tim Rozet
14:00:51 <mbeierl> #info Mark Beierl
14:00:55 <dduffey> #info David Duffey
14:01:06 <Wenjing> #info Wenjing
14:01:16 <uli-k> #info Uli Kleber
14:01:26 <julien_ZTE> #info Julien
14:01:45 <ildikov> #info Ildiko Vancsa
14:01:45 <bin_> #info Bin Hu
14:02:22 <ChrisPriceAB> #topic Agenda Bashing
14:02:27 <morgan_orange> #info Morgan Richomme
14:02:27 <cdub> #info Chris Wright
14:02:27 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc TSC agenda
14:02:50 <bryan_att> #info Bryan Sullivan
14:04:30 <ChrisPriceAB> #topic OPNFV Board call readout
14:06:48 <RayNugent_> #info Was there any prioritazation of those features?
14:09:47 <ChrisPriceAB> #chair rpaik
14:09:47 <collabot> Current chairs: ChrisPriceAB rpaik
14:09:52 <ChrisPriceAB> #chair dneary
14:09:52 <collabot> Current chairs: ChrisPriceAB dneary rpaik
14:13:33 <ChrisPriceAB> #topic Bylaw amendment discussion
14:13:41 <rpaik> we now have quorum
14:13:46 <ChrisPriceAB> thanks ray
14:13:56 <ildikov> #info Bylaws and TSC Charter modifications: #link https://wiki.opnfv.org/project_lifecycle_bylaws
14:14:08 <ChrisPriceAB> #info Ildiko sent a mail with the latest version of the bylaws documents
14:14:25 <ildikov> #info Project lifecycle document proposal #link https://wiki.opnfv.org/project_lifecycle
14:14:54 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tsc/2015-September/001374.html e-mail thread
14:15:26 <ChrisPriceAB> #info the proposal remains the same with some simplification of the language
14:16:05 <ChrisPriceAB> #info ildoko is asked for a short summary of the changes
14:16:09 <ChrisPriceAB> #undo
14:16:09 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30b5810>
14:16:17 <ChrisPriceAB> #info ildikov is asked for a short summary of the changes
14:17:02 <ChrisPriceAB> #info the removal of the top level project has been proposed, in addition the nomination of community members has been changed to a nominal number rather than all project leads
14:21:47 <dneary> Changes since last TSC meeting: https://wiki.opnfv.org/project_lifecycle_bylaws?do=diff&rev2[0]=1441897556&rev2[1]=1442931177&difftype=sidebyside
14:22:16 <ChrisPriceAB> #info Changes since last TSC meeting: https://wiki.opnfv.org/project_lifecycle_bylaws?do=diff&rev2[0]=1441897556&rev2[1]=1442931177&difftype=sidebyside
14:22:20 <ChrisPriceAB> nice dneary
14:22:36 <dneary> I think I got them all - the previous changes were on 10/9
14:22:43 <dneary> (that's dd/mm)
14:28:23 <ChrisPriceAB> #startvote Shall the TSC approve the above listed amendments and promote them to the board for approval? (-1, 0, +1)
14:28:23 <collabot> Begin voting on: Shall the TSC approve the above listed amendments and promote them to the board for approval? Valid vote options are , -1, 0, +1, .
14:28:23 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:28:26 <uli-k> #vote +1
14:28:34 <ChrisPriceAB> #vote +1
14:28:34 <Wenjing> #vote +1
14:28:35 <julien_ZTE> #vote +1
14:28:38 <bryan_att> #vote +1
14:28:45 <bjskerry> #vote +1
14:28:48 <TomNadeau> #vote 0
14:28:54 <frankbrockners> #vote +1
14:28:57 <dneary> #vote +1
14:29:11 <dneary> Proxying for Chris Wright
14:29:27 <ChrisPriceAB> #endvote
14:29:27 <collabot> Voted on "Shall the TSC approve the above listed amendments and promote them to the board for approval?" Results are
14:29:27 <collabot> 0 (1): TomNadeau
14:29:27 <collabot> +1 (8): frankbrockners, dneary, bryan_att, ChrisPriceAB, uli-k, julien_ZTE, bjskerry, Wenjing
14:30:13 <dneary> Oh - sorry, I see that cdub #info'd in - we should co-ordinate
14:30:34 <ChrisPriceAB> #topic Election processes and improvement opportunities
14:32:09 <rpaik> #info suggestions made were publicity on nomination statements, use of mailing lists, and publication of results
14:34:37 <ChrisPriceAB> #link https://wiki.opnfv.org/developers/project_proposal_creation_review_checklist checklist for project creation
14:35:58 <ChrisPriceAB> #agree the discussion will be postponed until the following week.
14:36:20 <ChrisPriceAB> #topic Technical Budget overview
14:36:40 <ChrisPriceAB> #info Ray has proposed the the board on the year 2 budget which has yet to be approved
14:37:01 <ChrisPriceAB> #info The budget area is defined as "developer collaboration"
14:38:00 <ChrisPriceAB> #info the budget for Year 1 covers our design summits, hardware maintenance, developer awards, community analytic (bitergia)
14:39:55 <ChrisPriceAB> #info For year 2 the budget is proposed to additionally include: Ambassador and user programs, training materials and an internship program
14:43:27 <ChrisPriceAB> #action rpaik to put the proposed items for the year 2 on the WiKi for feedback
14:46:40 <ChrisPriceAB> #topic Brahmaputra update
14:47:28 <ChrisPriceAB> #info Debra outlines that many projects are active working with Jira, we are working on solving tooling options as we go
14:48:04 <ChrisPriceAB> #info Debra will be opening IRC on Thursday to track project reporting on IRC for milestone C readiness.
14:48:31 <ChrisPriceAB> #info the IRC will remain open until Friday for all projects to report to
14:48:34 <debrascott> #link https://etherpad.opnfv.org/p/Brahmaputra_Release_Weekly_Project_Status
14:50:23 <TomNadeau> i vote for next week
14:50:57 <ChrisPriceAB> #agree the TSC will review the milestone C overview and formall pass or not milestone C in the next TSC call.
14:59:21 <ChrisPriceAB> #topic AoB
14:59:29 <ChrisPriceAB> #info postponed topic: OPNFV release artifacts discussion
15:01:14 <ChrisPriceAB> #endmeeting