#opnfv-meeting: test sync weekly meeting 24 Sept

Meeting started by morgan_orange at 14:00:20 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 14:01:04)
    2. Morgan Richomme (morgan_orange, 14:01:54)
    3. Mark Beierl (mbeierl, 14:02:15)
    4. yardstick - continue with release work (anac1, 14:02:29)
    5. Julien (julien_ZTE, 14:02:57)
    6. vsperf - finalizing jira and continue with release work (anac1, 14:03:07)
    7. trevor_intel (trevor_intel, 14:03:20)
    8. Jose Lausuch (jose_lausuch, 14:03:22)
    9. Viktor Tikkanen (viktor_nokia, 14:03:46)
    10. functest - work on sr1, discussing with other projects on their needs (anac1, 14:03:55)
    11. qtip - listed jira tasks, first script planned for oct 1st (anac1, 14:05:47)
    12. transformers bilat with functest and yardstick to be planned (morgan_orange, 14:06:46)
    13. transformer - proposal was discussed in tech discuss today- advised to discuss with functest and yardstick (anac1, 14:06:49)
    14. https://wiki.opnfv.org/testing (anac1, 14:07:54)
    15. ACTION: all test projects update your information on the link above (anac1, 14:08:20)
    16. https://wiki.opnfv.org/feature_test_project_matrix (anac1, 14:09:53)
    17. storperf - working on jira, setting up weekly meetings (anac1, 14:12:13)
    18. morgan summarizes what was dne in R1 test (anac1, 14:14:42)
    19. what are the deliverables for R2? (anac1, 14:15:27)
    20. Yardstick planned user guide, user guide to define the testcase, user guide on the yardstick framework (code structure, how to develop) (morgan_orange, 14:16:58)
    21. doc .rst file generates automatically pdf and html (morgan_orange, 14:17:31)
    22. morgan asks what is planned by the PTLs for R2 (anac1, 14:17:38)
    23. yardstick will deliver .rst files, use releng tool chain for automatic build (anac1, 14:18:40)
    24. yardstick will deliver user guides and test specification (anac1, 14:20:18)
    25. functest will deliver user guides (anac1, 14:20:33)
    26. qtip will deliver config files (anac1, 14:23:33)
    27. vsperf will deliver installation guide, test specifications (anac1, 14:24:39)
    28. ACTION: morgan_orange mordify table to include deliverable section (morgan_orange, 14:27:34)
    29. min set of doc: user guide, installation guide, (morgan_orange, 14:33:01)
    30. agree with the documents (julien_ZTE, 14:33:07)
    31. each project = min set of doc (morgan_orange, 14:33:59)
    32. an umbrella doc referencing all the testcases of all the test projects (morgan_orange, 14:34:12)
    33. question on tests versus genesis, if test projects need specific config use genesis process and create Jira (morgan_orange, 14:36:33)

  1. R2 feature versus test projects (morgan_orange, 14:42:20)
    1. requests in etherpad https://etherpad.opnfv.org/p/testing_requests_for_b_release (anac1, 14:48:46)
    2. ipv6 - yardstick (anac1, 14:51:12)
    3. armband - all test projects running in CI, provided the dependencies work (anac1, 14:56:11)
    4. promise - functest (anac1, 14:57:16)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. all test projects update your information on the link above
  2. morgan_orange mordify table to include deliverable section


Action items, by person

  1. morgan_orange
    1. morgan_orange mordify table to include deliverable section


People present (lines said)

  1. anac1 (25)
  2. morgan_orange (12)
  3. collabot (3)
  4. julien_ZTE (2)
  5. mbeierl (2)
  6. trevor_intel (1)
  7. jose_lausuch (1)
  8. maryamtahhan (1)
  9. viktor_nokia (1)


Generated by MeetBot 0.1.4.