#opnfv-meeting: Octopus weekly meeting

Meeting started by uli-k at 14:00:20 UTC (full logs).

Meeting summary

  1. roll-call (uli-k, 14:00:37)
    1. chenshuai (chenshuai1, 14:00:54)
    2. Narinder Gupta (narindergupta, 14:01:00)
    3. Fatih Degirmenci (fdegir, 14:01:20)
    4. meimei (May-meimei, 14:01:51)
    5. Peter Bandzi (pbandzi, 14:02:17)
    6. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2015/opnfv-meeting.2015-09-21-14.01.html (fdegir, 14:03:27)

  2. agenda bashing (uli-k, 14:04:09)
    1. Tim Rozet (trozet, 14:04:14)
    2. Dan Radez (radez, 14:04:19)
    3. Action item review - Milestone C for B-Release - Arno SR1 work - some Current sorking topics (uli-k, 14:04:28)

  3. Action Item review (uli-k, 14:05:35)
    1. first AI: uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab (uli-k, 14:05:53)
    2. ACTION: uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab (uli-k, 14:06:28)
    3. next two AIs on me about Pharos lab support. (uli-k, 14:07:07)
    4. ACTION: uli-k talk to Huawei lab guys to support Pharos (uli-k, 14:07:50)
    5. ACTION: uli-k to trigger other lab reps according to community lab overview wiki (uli-k, 14:08:00)
    6. next one about clean-up of committer list. (uli-k, 14:08:16)
    7. three committers agreed to be removed from the octopus committer list: (uli-k, 14:08:32)
    8. Zhangyu, Huqiqi, Wes Hayutin agreed to be removed. (uli-k, 14:08:53)
    9. ACTION: uli-k to remove 3 committers from INFO file and inform TSC (uli-k, 14:10:05)
    10. Palani, Chengappa and Sudha Kumari were contacted by uli-k, but no answer (uli-k, 14:11:55)
    11. Chengappa had answered in July, but didn't start working. (uli-k, 14:12:14)
    12. Frank didn't confirm to me that we can remove Palani. (uli-k, 14:12:36)
    13. ACTION: uli-k to bring discussion on these 3 to TSC. (uli-k, 14:16:46)
    14. Next AI: uli-k to raise the issue in project meeting so projects come forward with their dependency on octopus to setup their pipeline (uli-k, 14:17:31)

  4. Milestone C for B-Release (uli-k, 14:19:14)
  5. Arno SR1 work (uli-k, 14:20:29)
    1. I think we are waiting on a foreman run right now, to make sure odl tests pass with the help of jose_lausuch and pbandzi (trozet, 14:22:21)
    2. Not much to report for Arno SR1 from CI point of view (fdegir, 14:24:06)

  6. Current issues: Connecting ZTE lab (uli-k, 14:25:33)
  7. current issues: CI for armband (uli-k, 14:29:48)
    1. AGREED: to meet with armband as soon as we have decision whether they are in B release (uli-k, 14:38:07)

  8. AoB (uli-k, 14:38:19)
    1. moving on to releng. (uli-k, 14:39:19)

  9. Releng Brahmaputra Milestone-C Status (fdegir, 14:39:48)
    1. Milestone-C status report has been sent out (fdegir, 14:40:06)
    2. There are definitely invisible/secondary dependencies which will surface later on (fdegir, 14:40:31)
    3. Combinations of things will also make things interesting (fdegir, 14:40:53)

  10. Releng AOB (fdegir, 14:41:13)


Meeting ended at 14:45:38 UTC (full logs).

Action items

  1. uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab
  2. uli-k talk to Huawei lab guys to support Pharos
  3. uli-k to trigger other lab reps according to community lab overview wiki
  4. uli-k to remove 3 committers from INFO file and inform TSC
  5. uli-k to bring discussion on these 3 to TSC.


Action items, by person

  1. ChrisPriceAB
    1. uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab
  2. trozet
    1. uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab
  3. uli-k
    1. uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab
    2. uli-k talk to Huawei lab guys to support Pharos
    3. uli-k to trigger other lab reps according to community lab overview wiki
    4. uli-k to remove 3 committers from INFO file and inform TSC
    5. uli-k to bring discussion on these 3 to TSC.


People present (lines said)

  1. uli-k (85)
  2. fdegir (42)
  3. ChrisPriceAB (10)
  4. trozet (7)
  5. collabot (4)
  6. May-meimei (3)
  7. aricg- (2)
  8. chenshuai1 (2)
  9. jose_lausuch (2)
  10. morgan_orange (1)
  11. radez (1)
  12. pbandzi (1)
  13. narindergupta (1)


Generated by MeetBot 0.1.4.