13:57:32 <rpaik> #startmeeting OPNFV TSC
13:57:32 <collabot> Meeting started Tue Oct 13 13:57:32 2015 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:32 <collabot> The meeting name has been set to 'opnfv_tsc'
13:59:44 <ChrisPriceAB> #info Chris Price
13:59:44 <rpaik> TSC members please ifo in please
13:59:59 <ghall> #info Greg Hall here as proxy for Tom Nadeau
14:00:02 <rpaik> #undo
14:00:02 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2feffd0>
14:00:14 <rpaik> TSC members please ifo in please
14:00:19 <rpaik> #undo
14:00:19 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e9db50>
14:00:29 <rpaik> TSC members please info in please
14:00:49 <rpaik> #info Greg Hall (proxy for Brocade)
14:00:50 <ChrisPriceAB> #info Chris Price
14:00:52 <ttallgren> #info Tapio Tallgren
14:00:58 <HKirksey> #info Gerald Kunzmann
14:01:11 <frankbrockners> #info Frank Brockners
14:01:22 <uli-k> #Info Uli
14:01:50 <HKirksey> #info Dave Neary
14:02:36 <rpaik> #info no comments/feedback on previous minutes
14:02:49 <rpaik> #topic agenda bashing
14:03:07 <morgan_orange> #info Morgan Richomme
14:04:32 <Parviz> #info Parviz Yegani
14:04:33 <rpaik> #info design summit will be moved before commiteer removal process
14:04:42 <Wenjing> #info Wenjing
14:04:51 <ehsjoar> #info Jonas Arndt
14:05:23 <rpaik> #topic MEF Hackathon
14:06:32 <rpaik> #info James Kim from CableLabs presented MEF LSO Hackthon (Nov 16-18 in Dallas)
14:07:40 <rpaik> #info James adds that code developers at the Hackathon will be contributed to OPNFV & ODL
14:07:52 <rpaik> #undo
14:07:52 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fd4150>
14:07:56 <rex_lee_> #info Rex Lee
14:08:14 <rpaik> James adds that code developed at the Hackathon will be contributed to OPNFV & ODL
14:10:03 <rpaik> #link  http://www.cvent.com/events/lso-hackathon/event-summary-a2385ae659154b37a48da813d8a561f5.aspx hackfest registration
14:10:51 <rpaik> #topic OpenSAF introduction
14:11:59 <rpaik> #info Jonas Arndt presented the overview of OpenSAF
14:15:18 <ghall> Gnu license ... why did OpenSAF choose this ... it's generally toxic from commercial vendor POV ... most consumers must be non-commercial development?
14:16:00 <rpaik> #info OpenSAF looked at use cases such as HA for VNFs + HA as a Service
14:17:49 <rpaik> #info plans to move from LGPL 2.1 to Apache 2.0
14:18:49 <rpaik> #info OpenSAF is looking to propose a project within OPNFV
14:19:18 <rpaik> we now have a quorum
14:21:30 <rpaik> #info companies currently involved in OpenSAF are HP, Ericsson, Oracle, etc.
14:22:53 <rpaik> #info OpenSAF is also looking to come under OPNFV
14:23:09 <dku> #info Dirk Kutscher
14:23:10 <rpaik> #undo
14:23:10 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e53e50>
14:23:22 <rpaik> #infor Dirk Kutscher
14:23:32 <rpaik> #undo
14:23:32 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e6f390>
14:23:39 <rpaik> #info Dirk Kutscher
14:23:53 <dku> thanks :-)
14:24:01 <iben_> The OpenSAF code is licensed under the GNU Lesser General Public License, version 2.1 (LGPL v2.1)
14:24:44 <iben_> The OpenSAF Foundation was founded on January 22nd 2008 by Emerson Network Power, Ericsson, Hewlett Packard, Nokia Siemens Networks and Sun Microsystems.
14:30:42 <rpaik> #action ChrisPriceAB to privide updates to the board (e.g. scope issue, where the code lives, etc.)
14:32:07 <rpaik> #undo
14:32:07 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2e38d50>
14:32:22 <rpaik> #action ChrisPriceAB to privide updates to the board on OpenSAF (e.g. scope issue, where the code lives, etc.)
14:32:47 <rpaik> #info there should also be a discussion on the mailing list
14:33:28 <rpaik> #topic design summit & demo theater
14:33:59 <rpaik> #link https://etherpad.opnfv.org/p/OPNFV_Summit_demo_theater demo theater sign-up page
14:35:30 <rpaik> #info email on the topic: http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-October/005682.html
14:41:35 <fdegir> uli-k: Put project breakout for infra projects into design summit as well
14:41:52 <rpaik> #link https://etherpad.opnfv.org/p/OPNFV_Design_Summit_2015 design summit etherpad
14:50:07 <frankbrockners> Time check?
14:51:27 <rpaik> #info we’re also going to have OpenDaylight plus OpenDataPlane communities joining during the Deisgn Summit
14:51:51 <rpaik> #topic Community Election proecess
14:55:35 <rpaik> #info the only unresolved topic in the process is the publication of results
14:57:00 <rpaik> #link https://wiki.opnfv.org/community_election_procedure
15:01:05 <frankbrockners> We're at the top of the hr. Any chance to at least agree the procedure?
15:01:45 <frankbrockners> We can close the results publishing question next week
15:01:50 <frankbrockners> We're at the top of the hr. Any chance to at least agree the procedure?
15:03:50 <rpaik> #startvote Shall the TSC implement the proposed community election procedure? (+1, 0, -1)
15:03:50 <collabot> Begin voting on: Shall the TSC implement the proposed community election procedure? Valid vote options are , +1, 0, -1, .
15:03:50 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:03:55 <ttallgren> #vote +1
15:03:57 <ghall> #vote +1
15:03:58 <dku> #vote +1
15:03:59 <Wenjing> #vote +1
15:04:01 <Julien-zte> #vote +1
15:04:01 <ChrisPriceAB> #vote +1
15:04:01 <HKirksey> #vote +1
15:04:10 <frankbrockners> #vote +1
15:04:11 <HKirksey> #info vote on behalf of Parviz
15:04:13 <bjskerry> #vote +1
15:04:17 <GeraldK> #vote +1
15:04:19 <rpaik> #vote +1
15:04:40 <rpaik> #info proxy for DNeary
15:04:43 <rpaik> #endvote
15:04:43 <collabot> Voted on "Shall the TSC implement the proposed community election procedure?" Results are
15:04:43 <collabot> +1 (11): frankbrockners, ghall, GeraldK, ChrisPriceAB, Julien-zte, ttallgren, dku, HKirksey, bjskerry, rpaik, Wenjing
15:04:44 <GeraldK> #info Publication of election results: agreement to go for second proposal with anonymized results
15:04:55 <rpaik> #endmeeting