#opnfv-meeting: StorPerf

Meeting started by mbeierl at 14:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (mbeierl, 14:01:28)
    1. Mark Beierl (EMC) (mbeierl, 14:01:56)
    2. qiliang (QiLiang_, 14:02:05)
    3. Edgar StPierre (running late) (edgarstp, 14:02:18)

  2. Updates (mbeierl, 14:07:40)
    1. First commits to git (mbeierl, 14:07:51)
    2. AGREED: do not run tests before review (mbeierl, 14:09:59)
    3. tests that run on merge are code sanity only tests (mbeierl, 14:10:46)
    4. documentation build is copied from other projects (mbeierl, 14:13:24)
    5. look at HA project's doc build (mbeierl, 14:14:17)
    6. Spirent lab is being set up with a single VM and two attached volumes (mbeierl, 14:16:23)
    7. leasing Nephoscale might be useful (mbeierl, 14:16:33)
    8. trying to get a local OpenStack for Heat template development but cannot measure real performance on that (mbeierl, 14:17:58)
    9. Iben joined the meeting (edgarstp, 14:26:25)
    10. ACTION: Discuss with QTIP and Yardstick at OPNFV Summit (mbeierl, 14:26:38)
    11. Iben to provide more info on how to access Spirent running OpenStack over ESX (Perhaps puppet / Ubuntu) (mbeierl, 14:29:55)
    12. https://wiki.opnfv.org/pharos/spirentvctlab (mbeierl, 14:31:50)
    13. AGREED: Iben to update wiki to show the cloud-style environment for Spirent lab that StorPerf can use (mbeierl, 14:32:45)
    14. Spirent and Nephoscale has OPNFV community agreement where additional Nephoscale nodes can be leased and trunked in (mbeierl, 14:34:31)
    15. Spirent lab is working on Jenkins job to spawn a full OpenStack environment (mbeierl, 14:38:44)
    16. Next Tuesday (October 20) Spirent will provide a single VM as all-in-one OpenStack controller/compute node. (mbeierl, 14:41:59)
    17. Spirent Jenkins master will be used to drive StroPerf executions and eventually will be collected into LF Jenkins for aggregation of reports (mbeierl, 14:46:16)
    18. Two environments: one for development, one running Jenkins (mbeierl, 14:55:24)
    19. Spirent VCT can be used to develop Jenkins jobs and then be pushed into Releng (mbeierl, 14:57:24)
    20. (using JJB) (mbeierl, 14:57:37)
    21. AGREED: Meet in 3 weeks - November 6 (mbeierl, 14:58:47)
    22. https://opnfv.slack.com (mbeierl, 15:01:22)
    23. for sharing information - Iben looking into creating a storage channel there (mbeierl, 15:01:41)


Meeting ended at 15:01:47 UTC (full logs).

Action items

  1. Discuss with QTIP and Yardstick at OPNFV Summit


People present (lines said)

  1. mbeierl (28)
  2. QiLiang_ (3)
  3. collabot (3)
  4. edgarstp (2)


Generated by MeetBot 0.1.4.