13:56:28 <frankbrockners> #startmeeting OPNFV TSC meeting
13:56:28 <collabot> Meeting started Tue Oct 20 13:56:28 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:56:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:56:28 <collabot> The meeting name has been set to 'opnfv_tsc_meeting'
13:56:35 <frankbrockners> #topic roll call
13:56:40 <frankbrockners> #info Frank Brockners
13:56:40 <uli-k> #info Uli Kleber
13:56:57 <uli-k> I will join with audio a bit late. Sorry. Other conference on audio.....
13:57:12 <frankbrockners> #chair uli-k rpaik
13:57:12 <collabot> Current chairs: frankbrockners rpaik uli-k
13:57:34 <frankbrockners> TSC members, please info in...
13:58:00 <DENG> #info DENG Hui
13:58:44 <uli-k> I think we are still early - at least according to freenode's clock....
13:59:35 <frankbrockners> uli-k... yes we are... early birds ....
14:00:28 <cgoncalves> #info Carlos Goncalves
14:00:37 <ttallgren> #info Tapio Tallgren
14:00:39 <cgoncalves> (proxying for D. Kutscher, NEC)
14:00:51 <bryan_att> #info Bryan Sullivan
14:01:56 <ildikov> #info Ildiko Vancsa (proxy for Chris Price)
14:02:48 <GeraldK> #info Gerald Kunzmann
14:02:59 <GeraldK> will help on the minutes
14:03:14 <frankbrockners> #chair GeraldK
14:03:14 <collabot> Current chairs: GeraldK frankbrockners rpaik uli-k
14:03:27 <frankbrockners> #topic agenda bashing
14:03:30 <GeraldK> #proxy for Ashiq Khan
14:03:32 <frankbrockners> #link https://wiki.opnfv.org/wiki/tsc#october_20_2015
14:03:56 <GeraldK> #topic Agenda bashing
14:03:59 <GeraldK> #undo
14:03:59 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x3166e50>
14:04:44 <rpaik> Now we have quorum
14:06:09 <dlenrow> #info dlenrow
14:06:35 <frankbrockners> #topic TSC meeting times (PST) during Autumn
14:06:50 <rpaik> #agree on previous minutes due to lack of feedback/comments
14:07:16 <Parviz> #info Parviz Yegani
14:07:23 <GeraldK> #info there will be time shifts in the upcoming 2 weeks
14:09:41 <GeraldK> #link http://www.worldtimebuddy.com/?qm=1&lid=12,1850147,8,100&h=12&date=2015-10-27&sln=16-17
14:10:11 <julien-zte> #info Julien
14:10:23 <GeraldK> #info most team meetings for next week are canceled because of OpenStack Summit
14:10:36 <frankbrockners> #topic committer removal
14:11:06 <GeraldK> #link https://wiki.opnfv.org/developer/committer_removal
14:12:29 <rpaik> #agree to acknowledge resignation of Arnaud Morin as committer on OpenSteak and Genesis
14:12:45 <GeraldK> #info issue of committers being unresponsive (e.g. due to moving to new company)
14:13:02 <frankbrockners> #link https://wiki.opnfv.org/developer/committer_removal
14:15:32 <GeraldK> #Frank explains background and the three scenarios discussed
14:15:37 <TomNadeau> The wording needs to be adjusted for Inactive committers.  Inactive need not be removed from the project, just as a committer
14:15:42 <TomNadeau> "A vote of standing committers to remove the committer in question from the project (majority of the remaining committers)"
14:16:02 <TomNadeau> should be:  A vote of standing committers to remove the committer in question as a committer from the project (majority of the remaining committers)
14:17:01 <bryan_att> Simple majority should be the rule - i.e. a majority of those who respond to the call for a vote. Anyone that is on vacation during the vote should inform the project ahead of time.
14:17:11 <GeraldK> #info discussion on the wording of "A vote of standing committers to remove the committer in question from the project (majority of the remaining committers)"
14:17:37 <bryan_att> We should not bend over backward too far just to accomodate those that are not responsive or not courteous enough to inform the project that they are unable for the vvote.
14:18:32 <bryan_att> Make sure that all understand what simple majority is.
14:19:04 <GeraldK> #info discussion on what is a "majority"?
14:19:46 <GeraldK> #info vs "in the absence of objection"
14:20:28 <uli-k> Proposal: "A vote of standing committers to remove the committer in question from the project without an objection"
14:21:03 <GeraldK> #info "simple majority": >50% of people voting; "absolute majority": >50% of all people allowed to vote
14:21:24 <uli-k> Proposal: "A vote of standing committers without an objection to remove the committer in question from the project
14:22:13 <GeraldK> can we still call it a "vote" if we ask for objections? it is more like an approval process?
14:23:23 <GeraldK> #info proposal that first look for objections and then do a voting for majority. but concerns we should not duplicate efforts.
14:24:49 <GeraldK> #info we agreed to go for "without objection"
14:25:02 <bryan_att> Do we have a definition of standing?
14:25:30 <bryan_att> i.e. does "standing" mean "in good standing"
14:25:51 <uli-k> Proposal: "A motion of committers without an objection to remove the committer in question from the project"
14:25:54 <bjskerry> in this context it should mean existing
14:26:28 <GeraldK> Proposal: "Approval of project's committers without an objection to remove the committer in question from the project.
14:28:01 <GeraldK> Proposal: "Approval of project's committers to remove the committer in question from the project, i.e. no objections.
14:28:23 <bryan_att> as background to those who may not know the importance of defining which type of "majority" is required: http://en.euabc.com/word/833
14:28:52 <rpaik> Proposal: An approval by …
14:29:07 <GeraldK> Proposal: "An approval by the project's committers to remove the committer in question from the project, i.e. no objections.
14:29:21 <dlenrow> I think committers is same as standing committers (not lying down?)
14:29:59 <bryan_att> i'm not sure it is wise to have a different procedure for inactivity vs other removal reasons
14:30:44 <GeraldK> #agree use wording "An approval by the project's committers to remove the committer in question from the project, i.e. no objections."
14:30:50 <uli-k> #agree on the following text: "An approval by the project's committers to remove the committer in question from the project, i.e. no objections."
14:31:26 <GeraldK> #undo
14:31:26 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x2fded10>
14:31:45 <GeraldK> Proposal: use wording "An approval by the project's committers to remove the committer in question from the project, i.e. no objections with one week's notice."
14:32:15 <GeraldK> #agree use wording "An approval by the project's committers to remove the committer in question from the project, i.e. no objections within a week."
14:34:06 <frankbrockners> #vote Shall the TSC implement the proposed committer removal process? (+1, 0, -1)
14:34:11 <bryan_att> #vote +1
14:34:12 <ttallgren> #vote +1
14:34:13 <uli-k> #vote +1
14:34:14 <cgoncalves> #vote +1
14:34:17 <julien-zte> #vote +1
14:34:18 <DENG> #vote +1
14:34:19 <TomNadeau> #vote +1
14:34:23 <Parviz> #vote +1
14:34:23 <bjskerry> #vote +1
14:34:34 <dlenrow> #vote +1
14:34:34 <ildikov> #vote +1
14:34:59 <GeraldK> #vote +1
14:35:24 <ildikov> #info on behalf of Chris Price
14:35:26 <frankbrockners> #agree committer approval process agreed: 12 x +1
14:35:31 <dlenrow> Solidarity
14:36:17 <GeraldK> #topic Committer removal requests
14:36:39 <dlenrow> Disruptive committers should be removed with extreme prejudice :)
14:36:58 <GeraldK> #info vote has been executed in Octopus. after the vote, one of the two has objected to be removed.
14:37:45 <GeraldK> #agree Palani Chinnakannan is removed from committer list
14:38:07 <GeraldK> #info Sudha Kumari is interested to join Octopus as committer
14:38:15 <GeraldK> #undo
14:38:15 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30c0dd0>
14:38:23 <GeraldK> #info Sudha Kumari is interested to continue on Octopus as committer
14:38:28 <frankbrockners> #topic OpenStack Summit + Quarterly/Annual Awards
14:38:42 <rpaik> #link https://etherpad.opnfv.org/p/OpenStackTokyo OPNFV at OpenStack-Tokyo
14:39:23 <GeraldK> #info Monday: pre-OpenStack meet-up
14:41:37 <GeraldK> #info Tuesday: opening of OPNFV booth (running until Thursday 2pm)
14:41:52 <GeraldK> #info Tuesday: OPNFV evening reception
14:42:19 <GeraldK> #info Tuesday 3:40: OPNFV BOF planning
14:42:55 * ildikov was late for the booth :(
14:43:14 <GeraldK> #info Ray presents on Quartely/Annual Awards
14:43:28 <ildikov> if someone cannot make it because of any reason let me know! :)
14:43:35 <GeraldK> #info reminder: nomination for quartely awards closes tomorrow
14:44:19 <GeraldK> #info separate nomination for annual awards
14:46:23 <RayNugent_> #info so the measure is tech discuss participant+ LFID
14:46:27 <GeraldK> #info voting will be limited to "active" OPNFV people measured by LF IDs (not using tech-discuss with >1300 people)
14:48:02 <GeraldK> #info no objection on this procedure in the TSC. list will be available from tomorrow.
14:48:54 <GeraldK> #topic Pharos lab update
14:51:17 <GeraldK> #info Trevor explains on discussion on pre-requisites for using community labs for the purpose of parallelizing Brahmaputra release activities.
14:53:40 <GeraldK> can you share the link to the wiki?
14:53:59 <trevor_intel> #info https://wiki.opnfv.org/pharos_rls_b_plan
14:54:28 <trevor_intel> #info https://wiki.opnfv.org/pharos_rls_b_spec
14:54:47 <trevor_intel> #info https://wiki.opnfv.org/pharos_rls_b_labs
14:55:50 <trevor_intel> #info https://wiki.opnfv.org/pharos/hw_resource_allocation
15:00:53 <GeraldK> #action all PTLs to provide information for Pharos
15:01:56 <collabot> debrascott: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:02:02 <julien-zte> #info trevor_intel, can you review Pharos review from ZTE, it has been for 4 weeks.
15:02:05 <frankbrockners> #info last agenda item: Overview of the Developer Collaboration Budget Items for Oct'15 - Sep'16 will be up next week
15:02:08 <frankbrockners> #endmeeting