15:59:55 <debrascott> #startmeeting Brahmaputra Release
15:59:55 <collabot> Meeting started Tue Nov  3 15:59:55 2015 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:55 <collabot> The meeting name has been set to 'brahmaputra_release'
16:00:11 <debrascott> #topic Roll Call
16:00:19 <mbeierl> #info Mark Beierl (StorPerf)
16:00:29 <anac> #info Ana Cunha (Yardstick)
16:00:39 <KLuehrs> #info KLuehrs (LSOAPI)
16:00:56 <trozet> #info Tim Rozet (Apex)
16:01:41 <maryamtahhan> #info Maryam Tahhan SFQM, and VSPERF
16:01:42 <HKirksey> #info Heather Kirksey
16:01:49 <ljlamers> #info Larry Lamers (ljlamers)
16:01:53 <n0ano> #info n0ano (KVM)
16:01:54 <uli-k> #info Uli Kleber (Octopus)
16:02:56 <debrascott> #info Agenda
16:02:58 <billyoma> #info Billy O'Mahony
16:03:07 <bin_> #info Bin Hu (IPv6)
16:03:09 <debrascott> #info .Roll call
16:03:10 <debrascott> .Agenda bashing
16:03:11 <debrascott> .Review Jira dashboards
16:03:12 <debrascott> .OPNFV Summit 1:1 Sessions with Debra
16:03:30 <billyoma> #info Billy O'Mahony (OVSNFV)
16:03:40 <debrascott> #info add to agenda Branching after API/Feature freeze
16:04:41 <ashyoung> #info Ashlee Young (ONOSFW)
16:04:58 <trevor_intel> #info Trevor Cooper (Pharos)
16:05:02 <VikramDham> #info Vikram Dham (QTIP)
16:09:29 <morgan_orange> #info Morgan Richomme (Functest)
16:15:10 <fdegir> #info Fatih Degirmenci (Releng)
16:17:39 <debrascott> #info discussion and review of project status & dashboards
16:28:46 <HKirksey> #info Anyone wanting to get their project integrated into Fuel needs to tell Jonas that by November 13th
16:29:29 <ashyoung> I missed for vacation
16:38:25 <billyoma> #info We need to discuss and resolve how we deal with functionality that is in the process of being up-streamed but has not yet been accepted - some issues are where this code (patches) is stored - how it is maintained - for how long it is maintained - and also presumably when it/if must stop being maintained (in the case where it is clear it is not going to
16:38:25 <billyoma> be upstreamed).
16:38:54 <debrascott> #Topic branching at code freeze, branch management
16:40:06 <debrascott> #info question, when do we branch for stable?
16:48:10 <debrascott> #info discussion that test projects have different need for code freeze than some other projects
16:48:46 <debrascott> #info morgan clarifies test project need
16:50:14 <debrascott> #agree milestone E is when we create a stable branch
16:57:43 <debrascott> #action Debra to bring topic to TSC to clarify Milestone D to include resources in place & operational for integration
16:58:33 <debrascott> #info What does it mean to “qualify” the release and what level of lab functionality is needed for that
16:59:27 <debrascott> #info in other words, what is our release criteria?
17:00:09 <morgan_orange> I have to drop out
17:00:40 <debrascott> #action Debra to have Ray add this discussion to Summit next week
17:01:18 <VikramDham> debrascott: Do we have any session planned at Summit for f2f PTL meeting?
17:02:48 <debrascott> Ray has Brahmaputra release as a topic area in breakout for 1 hour. I have requested 1-1 time with all PTLs in attendance. Each PTL needs to schedule with me.
17:03:04 <debrascott> #endmeeting