14:59:59 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:59 <collabot`> Meeting started Tue Nov 17 14:59:59 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:59 <collabot`> The meeting name has been set to 'opnfv_tsc'
15:00:05 <ChrisPriceAB> #topic Roll Call
15:00:09 <GeraldK> #info Gerald Kunzmann (DOCOMO)
15:00:11 <ChrisPriceAB> #info Chris Price
15:00:59 <ttallgren> #info Tapio Tallgren
15:01:01 <uli-k> #info Uli Kleber
15:01:07 <frankbrockners> #info Frank Brockners
15:01:24 <Julien> #info Julien
15:01:29 <morgan_orange> #info Morgan Richomme
15:01:56 <bryan_att> #info Bryan Sullivan
15:02:19 <ChrisPriceAB> #topic approval of previous minutes of meeting
15:02:30 <ChrisPriceAB> #info to be reviewed next week to provide time for comments
15:02:35 <ChrisPriceAB> #topic Agenda Bashing
15:02:48 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc agenda for the day
15:02:50 <dku> #info Dirk Kutscher
15:03:29 <rpaik> we now have a quorum
15:04:06 <bryan_att> add to agenda: cross-project collaboration of installer script development for components not  part of current CI builds, and similar cross-project effort for functest as part of CI
15:04:25 <frankbrockners> https://wiki.opnfv.org/releases/brahmaputra
15:04:46 <ChrisPriceAB> #info Brian proposes to add to agenda: cross-project collaboration of installer script development for components not  part of current CI builds, and similar cross-project effort for functest as part of CI
15:05:55 <ChrisPriceAB> #topic Design Summit & OPNFV Summit re-cap
15:06:18 <dneary> Energy and singing
15:06:49 <ChrisPriceAB> #info rpaik outlines the high energy and attendance at the summit (over 200 people attended the design summit) as a great take away from the design summit event
15:07:06 <ChrisPriceAB> #unfo dneary sings well into a loud speaker
15:07:08 <edgarstp> #info Edgar StPierre
15:07:34 <dneary> #info dneary
15:08:05 <ildikov> rpaik: do we have a survey for the event?
15:08:13 <Guest12625> #info Ray, do we have the statistics for the design summit the OPNFV summit
15:08:36 <ChrisPriceAB> #info There was a general lack of breakout rooms for design summit topics.  (we used the ODL rooms eventually for OPNFV)
15:09:05 <Parviz> #info Parviz Yegani
15:09:30 <ChrisPriceAB> #action rpaik to create an etherpad to capture feedback from the event and attendees
15:10:45 <ChrisPriceAB> #info frankbrockers adds that around 28% of attendees were not from existing member companies
15:10:53 <ChrisPriceAB> #topic Update on the Technical Community budget proposal
15:11:23 <ChrisPriceAB> #info rpaik outlines the outcome of the Board meeting decision to approve the budget for the following year.
15:11:52 <ChrisPriceAB> #info new actions for us are to establish the intership program, rpaik will establish a wiki and communication around the program
15:12:13 <ChrisPriceAB> #info training and onboarding should also be further developed
15:12:31 <dlenrow> #info dlenrow
15:13:14 <ChrisPriceAB> #topic Brahmaputra artifact and release update and agreement
15:14:03 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/brahmaputra proposal for release contents
15:16:47 <ChrisPriceAB> #info the above link describes the expectation for how feature projects and deployment projects will participate in Brahmaputra.
15:23:19 <bryan_att> The question for me is the paragraph "What constitutes the Brahmaputra release?" which does not appear to be about the Genesis project. Our current discussion is not about Genesis, rather what this wiki page means.
15:24:35 <bryan_att> Further the sentence is confusing "This means that independent of the installer used, a user can assume that a particular installation behavior or functionality be provided by the installer."
15:26:17 <ChrisPriceAB> #action chrispriceab to start a review thread on the mailing lists for the proposal
15:29:13 <ChrisPriceAB> #info ildikov asks about the use of upsrteam stable and upstream patched components
15:29:39 <rpaik> #link https://etherpad.opnfv.org/p/2015_Design_Summit_feedback Etherpad for Design Summit feedback
15:29:43 <rpaik> a little late :-)
15:30:07 <ChrisPriceAB> #topic OPNFV Project Life Cycle changes and amendments to Bylaws & TSC Charter
15:30:08 <ildikov> rpaik: thanks :)
15:31:45 <rpaik> #info feedback from the board that there is a proliferation of many projects and may want to investigate some consolidation
15:31:50 <Julien_zte> #info rpaid, when will these videos of the summit be uploaded to youtube or somewhere else?
15:32:20 <Julien_zte> #info rpaik, when will these videos of the summit be uploaded to youtube or somewhere else?
15:32:25 <rpaik> Julien_zte that is in progress we will have update soon
15:32:47 <Julien_zte> #rpaik, Great!
15:33:07 <rpaik> #info for new projects, it may make sense to consider joining existing projects
15:33:16 <ChrisPriceAB> #info chrispriceab describes that the Board approved the amendments to the charter and bylaws
15:34:59 <tnadeau_> is there a pointer to the board approved amendments/bylaw changes to add to the meeting minutes here?
15:37:38 <rpaik> #link https://wiki.opnfv.org/doku.php?id=wiki/tsc#september_15_2015 previous discussion on this topic (TSC Charter & Bylaws)
15:38:27 <rpaik> #info Bylaws & TSC charter pages to be updated soon
15:44:21 <rpaik> #info There is a need to define metrics for how projects go from incubation to mature.  Current metrics in the project lifecycle document need to be re-visited.
15:46:10 <morgan_orange> 1 difficulty with bitergia is that work of a project X may be done upstream...I do not think that Functest rank #3 is really
15:46:22 <morgan_orange> deserved
15:46:49 <ChrisPriceAB> #action frankcbrockners to begin to work on establishing the metric and evaluation criteria for project progression post Brahmaputra
15:47:20 <dneary> I agree morgan_orange - any metrics should take into account the type of work which is considered valuable for a project (internal, external, requirements, blueprints, commits, etc)
15:47:20 <ildikov> frankbrockners: I volunteer to help out
15:47:24 <bryan_att> we should collect these perspectives on the dashboard as issues to be addressed - where can we do that, a wiki page?
15:48:11 <bryan_att> I agree it's not so easy to draw useful (e.g. consistently interpretable) conclusions from the dashboard as it stands.
15:49:56 <rpaik> bryann_att I want to start a “Metrics” tag on the mailing list for these discussions as I mentioned during the design summit
15:50:23 <ChrisPriceAB> #action dneary and ildikov to begin to clarify the expectations on project creation with the recent amendments to the bylaws and TSC charter
15:50:35 <rpaik> as morgan_orange noted, upstream contribution is an issue
15:50:38 <tnadeau_> There is a cost, but that cost is associated with those that desire to work on said projects. If that desire (and corresponding headcount working on the projects), then the project withers on the vine.
15:51:01 <tnadeau_> Dave's point about getting into the release is apropos. We should be very liberal in project creation.
15:51:11 <tnadeau_> but getting into the official release is another thing.
15:53:02 <ChrisPriceAB> #topic Four additional Cisco UCS servers at the LF Lab
15:53:58 <fdegir> ChrisPriceAB: you were totally right
15:54:44 <ChrisPriceAB> #info the infrastructure in the lab will now be reconfigured to provide 2 POD's for deployment and 2 stand alone servers for nexted deployments as well as providing build machines for jobs.
15:55:04 <ChrisPriceAB> #action trevor_intel to update the Pharos page to reflect the changes in the LF lab.
15:55:43 <ChrisPriceAB> #topic AoB
15:56:31 <ChrisPriceAB> #info bryan_att outlines the need for the install scripts to amend functionality to the common genesis deployment.
15:57:25 <ChrisPriceAB> #info bryan_att adds that this creates and opportunity to invest in community crowd sourcing for developing and maintaining component integration scripts.
15:58:18 * ChrisPriceAB thinks rtfm is a touch pill to swallow as well
15:58:55 <Julien_zte> #info do we prepare the requirement for each project for how to install and update itself?
16:01:54 <ChrisPriceAB> #endmeeting