#opnfv-meeting: multisite

Meeting started by joehuang at 08:07:13 UTC (full logs).

Meeting summary

    1. dimitri (sorantis, 08:07:22)
    2. rollcall (joehuang, 08:07:25)
    3. joehuang (joehuang, 08:07:30)
    4. tapio (ttallgren, 08:07:37)

  1. discussion Kingbird BPs and progress (joehuang, 08:09:18)
    1. Ashish (SAshish, 08:14:59)
    2. https://docs.google.com/document/d/1aYmhfxdlKVhv3j1NGrrfSXnyonfKv12jv6KURdwMMKI/edit?usp=sharing (sorantis, 08:42:08)
    3. ACTION: ashish to make a spec (sorantis, 08:45:02)
    4. ACTION: for the openstack client (sorantis, 08:46:10)
    5. ACTION: Dimitri to commit unit test execution script (sorantis, 08:49:19)
    6. https://github.com/openstack/kingbird/tree/master/doc/source (joehuang, 08:53:55)
    7. have a readme file for each submodule describing how to run/use it (joehuang, 08:55:49)


Meeting ended at 08:59:35 UTC (full logs).

Action items

  1. ashish to make a spec
  2. for the openstack client
  3. Dimitri to commit unit test execution script


People present (lines said)

  1. joehuang (73)
  2. SAshish (45)
  3. sorantis (42)
  4. collabot` (3)
  5. ttallgren (1)


Generated by MeetBot 0.1.4.